	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://flintbeat.com/xmlrpc.php"/>

		<title>Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations &#8211; Flint Beat</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1244222970', '0');</script>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Flint Beat"/>
<meta property="og:url" content="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/"/>
<meta property="og:title" content="Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations"/>
<meta property="og:image" content="http://flintbeat.com/wp-content/uploads/2020/03/whitmer330-1024x682.jpg"/>
<meta property="og:image:alt" content="Gov. Gretchen Whitmer delivers an update on the state&#039;s response to the COVID-19 pandemic on March 30."/>
<meta property="article:section" content="Press Releases"/>
<meta property="article:section" content="State Coronanvirus"/>
<meta property="article:tag" content="coronavirus"/>
<meta property="article:tag" content="COVID-19"/>
<meta property="article:tag" content="Flint news"/>
<meta property="article:tag" content="Gretchen Whitmer"/>
<meta property="article:tag" content="Whitmer"/>
<meta property="og:description" content="LANSING, Mich. — Governor Gretchen Whitmer today signed Executive Order 2020-29, which protects vulnerable populations in Michigan’s county jails, local lockups and juvenile detention centers during the ongoing coronavirus (COVID-19) pandemic. The Ex"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/"/>
<meta name="twitter:title" content="Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations"/>
<meta name="twitter:description" content="LANSING, Mich. — Governor Gretchen Whitmer today signed Executive Order 2020-29, which protects vulnerable populations in Michigan’s county jails, local lockups and juvenile detention centers during the ongoing coronavirus (COVID-19) pandemic. The Ex"/>
<meta name="twitter:image" content="http://flintbeat.com/wp-content/uploads/2020/03/whitmer330-1024x682.jpg"/>
<meta name="twitter:image:alt" content="Gov. Gretchen Whitmer delivers an update on the state&#039;s response to the COVID-19 pandemic on March 30."/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Feed" href="http://flintbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Comments Feed" href="http://flintbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations Comments Feed" href="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flintbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://flintbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://flintbeat.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flintbeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://flintbeat.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='http://flintbeat.com/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://flintbeat.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/flintbeat.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.108.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
(function(history){
  if (history) {
    var pushState = history.pushState;
    history.pushState = function (state) {
      if (typeof history.onpushstate === "function") {
        history.onpushstate({state: state});
      }
      if (_tkf && _tkf.loadDeclaredCalendars) {
        for (var i = 0; i < 20; i++) {
          setTimeout(function () {
            _tkf.loadDeclaredCalendars();
          }, i * 100);
        }
      }
      return pushState.apply(history, arguments);
    }
  }
})(window.history);
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://flintbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flintbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flintbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meet the Flint woman who wants to bring the zoo straight to your home' href='http://flintbeat.com/meet-the-flint-woman-who-wants-flint-news/' />
<link rel='next' title='National Guard to sustain the workload to provide food, resources for Flint community' href='http://flintbeat.com/national-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/" />
<link rel='shortlink' href='http://flintbeat.com/?p=8275' />
<link rel="alternate" type="application/json+oembed" href="http://flintbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flintbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F&#038;format=xml" />
			<meta property="fb:pages" content="Flint Beat" />
							<meta property="ia:markup_url" content="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/?ia_markup=1" />
				<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://flintbeat.memberful.com",
    intercept: [
            "http://flintbeat.com/?memberful_endpoint=auth",
            "https://flintbeat.com/?memberful_endpoint=auth",
            "http://flintbeat.com?memberful_endpoint=auth",
            "https://flintbeat.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-88263457-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://flintbeat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/flintbeat.com\/wp-content\/uploads\/2016\/11\/GetFileAttachment.jpg"
    },
    "url": "http:\/\/flintbeat.com\/",
    "name": "Flint Beat",
    "description": "Your Community, Your Voice, Your News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Flint Beat",
    "alternateName": "Your Community, Your Voice, Your News",
    "url": "http:\/\/flintbeat.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations",
    "description": "LANSING, Mich. \u2014 Governor Gretchen Whitmer today signed Executive Order 2020-29, which protects vulnerable populations in Michigan\u2019s county jails, local lockups and juvenile detention centers during the ongoing coronavirus (COVID-19) pandemic. The Ex",
    "datePublished": "2020-03-30",
    "dateModified": "2020-03-30",
    "author": {
        "@type": "Person",
        "@id": "#person-PressReleases",
        "name": "Press Releases"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/whitmer330.jpg",
        "width": 1267,
        "height": 844
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/flintbeat.com\/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://flintbeat.com/wp-content/bs-booster-cache/e8e04ced1922be846b78fdef08bc2c68.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.1.0-1585581916' href='http://flintbeat.com/wp-content/bs-booster-cache/d9079481e28b730be89dea76c474be68.css' type='text/css' media='all' />
<link rel="icon" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-8275 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1500 single-cat-1500 single-cat-1869  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-5.5.5 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@flintbeat" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://flintbeat.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://flintbeat.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://flintbeat.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, March 30, 2020</span>
					</li>
					<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4933"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4934"><a href="http://flintbeat.com/flint-water-crisis/">Flint Water Crisis</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-355 better-anim-fade menu-item-4935"><a href="http://flintbeat.com/category/flint-family-fun/">Flint Family Fun</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://flintbeat.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
			     alt="Flint Beat"  />

			<span class="site-title">Flint Beat - Your Community, Your Voice, Your News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-5959-1172225698" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="5959" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newsmatch.org/organizations/flint-beat" target="_blank" ><img class="bsac-image" src="http://flintbeat.com/wp-content/uploads/2019/04/720x90-Newsmatch-AD-FB-Dec-2019-Banner-ad.jpg" alt="Membership Campaign" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="http://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="http://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="http://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="http://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="http://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="http://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="http://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="http://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="http://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="http://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-4916" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="http://flintbeat.com/opinion/">Opinion</a></li>
<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1500 better-anim-fade menu-item-6500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://flintbeat.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://flintbeat.com/" itemprop="url" rel="home">
											<img src="http://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
						     alt="Flint Beat"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://flintbeat.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://flintbeat.com/category/press-releases/" ><span itemprop='name'>Press Releases</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-8275" class="post-8275 post type-post status-publish format-standard has-post-thumbnail  category-press-releases category-state-coronanvirus tag-coronavirus tag-covid-19 tag-flint-news-2 tag-gretchen-whitmer tag-whitmer single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-1500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></span><span class="term-badge term-1869"><a href="http://flintbeat.com/category/state-coronanvirus/">State Coronanvirus</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://flintbeat.com/author/pressreleases/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="http://flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1-150x150.jpg" width="26" height="26" alt="Press Releases" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /><span class="post-author-name">By <b>Press Releases</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-03-30T11:23:21-04:00">On <b>Mar 30, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Governor+Whitmer+Signs+Executive+Order+Protecting+Jail%2C+Juvenile+Detention+Center+Populations @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Governor+Whitmer+Signs+Executive+Order+Protecting+Jail%2C+Juvenile+Detention+Center+Populations&body=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>LANSING, Mich. — Governor Gretchen Whitmer today signed Executive Order 2020-29, which protects vulnerable populations in Michigan’s county jails, local lockups and juvenile detention centers during the ongoing coronavirus (COVID-19) pandemic. The Executive Order details risk-reduction protocols that have been adopted and implemented by the Michigan Department of Corrections (MDOC) and that county jails and local lockups are strongly encouraged to adopt.</p>
<p>In addition, to combat the spread of COVID-19, the order also temporarily suspends transfers into and from MDOC facilities until risk-reduction protocols are adequately in place, suspends provisions of the Jail Overcrowding Emergency Act to allow local officials more flexibility in releasing vulnerable populations who do not pose a threat to public safety, and orders the State Budget Office to immediately seek a legislative transfer so that jails may be reimbursed for lodging prisoners who would have been transferred to MDOC if not for that suspension of transfers. The order also makes strong recommendations for juvenile detention centers across the state to mitigate the potential spread of COVID-19 in those facilities.</p>
<p>“The health and safety of all Michiganders remains our top priority during this public health crisis and that includes those incarcerated in our jails and juvenile detention centers,” said Governor Whitmer. “It is challenging for inmates and employees to practice social distancing to slow the spread of COVID-19, and this Executive Order will put commonsense protocols into place to protect our jail and juvenile detention center populations.”</p>
<p>The Michigan Department of Corrections will monitor and evaluate the risk of the spread of COVID-19 to the prison population every seven days and can lift the temporary suspension of transfers when sufficient risk-reduction protocols are in place.</p>
<p>Risk-reduction protocols spelled out in the Executive Order include:</p>
<ul>
<li>Screening everyone who enters or leaves a facility, including staff, offenders and vendors.</li>
<li>Restricting all visits, except for attorney-related visits.</li>
<li>Limiting off-site appointments except for urgent or emergency medical treatment.</li>
<li>Developing and implementing a protocol for incarcerated persons with COVID-19 symptoms.</li>
<li>Providing appropriate personal protection equipment to all staff as recommended by the CDC to the fullest extent possible.</li>
<li>Instituting stringent cleaning of all areas and surfaces on a regular and ongoing basis.</li>
<li>Ensuring access to adequate personal-hygiene supplies.</li>
<li>Practicing social distancing in all programs and classrooms.</li>
<li>Minimizing crowding.</li>
</ul>
<p>Those identified by the order as potentially eligible for early release from jails or local lockups include inmates who are aging or those with chronic conditions, pregnant women or people nearing their release date, and anyone incarcerated for a traffic violation and failure to appear or failure to pay.</p>
<p>Information around this outbreak is changing rapidly. The latest information is available at Michigan.gov/Coronavirus and CDC.gov/Coronavirus.</p>
<p>To view executive order 2020-29, click the link below:</p>
<ul>
<li><a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMjkuMTk0NjI1MDEiLCJ1cmwiOiJodHRwczovL2NvbnRlbnQuZ292ZGVsaXZlcnkuY29tL2F0dGFjaG1lbnRzL01JRU9HLzIwMjAvMDMvMjkvZmlsZV9hdHRhY2htZW50cy8xNDEzOTE5L0VPJTIwMjAyMC0yOS5wZGYifQ.DRWoN3R6PTahWqVkVopBq9yTE4Eh4pIHxWXzF3unZuI/br/76772575137-l">EO 2020-29.pdf</a></li>
</ul>
									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://flintbeat.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="http://flintbeat.com/tag/covid-19/" rel="tag">COVID-19</a><a href="http://flintbeat.com/tag/flint-news-2/" rel="tag">Flint news</a><a href="http://flintbeat.com/tag/gretchen-whitmer/" rel="tag">Gretchen Whitmer</a><a href="http://flintbeat.com/tag/whitmer/" rel="tag">Whitmer</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Governor Whitmer Signs Executive Order Protecting Jail, Juvenile Detention Center Populations&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Governor+Whitmer+Signs+Executive+Order+Protecting+Jail%2C+Juvenile+Detention+Center+Populations @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Governor+Whitmer+Signs+Executive+Order+Protecting+Jail%2C+Juvenile+Detention+Center+Populations&body=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="http://flintbeat.com/author/pressreleases/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="http://flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1-150x150.jpg" width="80" height="80" alt="Press Releases" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://flintbeat.com/author/pressreleases/"><span class="post-author-name">Press Releases</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>FlintBeat.com posts press releases with information directly from businesses, state agencies, political organizations and nonprofits. We do not edit or rewrite press releases. We allow readers to comment on releases, and we encourage readers to contact the originator of a given release for more information.</p>
<p>If you would like to submit a press release, please send it to pressreleases@flintbeat.com.</p>
<p>Our press release service is free. If you represent a business, please consider supporting Flint Beat with underwriting or a corporate donation.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://flintbeat.com/meet-the-flint-woman-who-wants-flint-news/" rel="prev">Meet the Flint woman who wants to bring the zoo straight to your home</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://flintbeat.com/national-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community/" rel="next">National Guard to sustain the workload to provide food, resources for Flint community</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1711767198_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1711767198_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1711767198_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1711767198_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-8279 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1873">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1873"><a href="http://flintbeat.com/category/coronavirus-resources/">Coronavirus Resources</a></span></div>			<a  title="National Guard to sustain the workload to provide food, resources for Flint community" data-src="http://flintbeat.com/wp-content/uploads/2020/03/DSC03723-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DSC03723-86x64.jpg&quot;,&quot;210&quot;:&quot;DSC03723-210x136.jpg&quot;,&quot;279&quot;:&quot;DSC03723-279x220.jpg&quot;,&quot;357&quot;:&quot;DSC03723-357x210.jpg&quot;,&quot;750&quot;:&quot;DSC03723-750x430.jpg&quot;,&quot;2560&quot;:&quot;DSC03723-scaled.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/national-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/national-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community/" title="National Guard to sustain the workload to provide food, resources for Flint community">
			<span class="post-title">
				National Guard to sustain the workload to provide food, resources for Flint community			</span>
	</a>
	</p></div>
</div >
<div  class="post-8249 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1500">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></span></div>			<a  title="Statement from Governor Whitmer on Detroit&#8217;s TCF Center Serving As Alternate Care Facility" data-src="http://flintbeat.com/wp-content/uploads/2020/03/Whitmer-320-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Whitmer-320-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Whitmer-320-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Whitmer-320-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Whitmer-320-2-357x210.jpg&quot;,&quot;750&quot;:&quot;Whitmer-320-2-750x430.jpg&quot;,&quot;2000&quot;:&quot;Whitmer-320-2.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/statement-from-governor-whitmer-on-detroits-tcf-center-serving-as-alternate-care-facility/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/statement-from-governor-whitmer-on-detroits-tcf-center-serving-as-alternate-care-facility/" title="Statement from Governor Whitmer on Detroit&#8217;s TCF Center Serving As Alternate Care Facility">
			<span class="post-title">
				Statement from Governor Whitmer on Detroit&#8217;s TCF Center Serving As Alternate&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-8246 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1500">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></span></div>			<a  title="Gov. Gretchen Whitmer calls for water reconnections statewide, establishes fund to help communities comply" data-src="http://flintbeat.com/wp-content/uploads/2020/03/Whitmer-320-3-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Whitmer-320-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Whitmer-320-3-210x136.jpg&quot;,&quot;279&quot;:&quot;Whitmer-320-3-279x220.jpg&quot;,&quot;357&quot;:&quot;Whitmer-320-3-357x210.jpg&quot;,&quot;750&quot;:&quot;Whitmer-320-3-750x430.jpg&quot;,&quot;2000&quot;:&quot;Whitmer-320-3.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/gov-gretchen-whitmer-calls-for-water-reconnections-statewide-establishes-fund-to-help-communities-comply/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/gov-gretchen-whitmer-calls-for-water-reconnections-statewide-establishes-fund-to-help-communities-comply/" title="Gov. Gretchen Whitmer calls for water reconnections statewide, establishes fund to help communities comply">
			<span class="post-title">
				Gov. Gretchen Whitmer calls for water reconnections statewide, establishes fund to&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-8244 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1500">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></span></div>			<a  title="Michigan Launches COVID-19 Volunteer Website" data-src="http://flintbeat.com/wp-content/uploads/2020/03/stay-at-home-order-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;stay-at-home-order-86x64.jpg&quot;,&quot;210&quot;:&quot;stay-at-home-order-210x136.jpg&quot;,&quot;279&quot;:&quot;stay-at-home-order-279x220.jpg&quot;,&quot;357&quot;:&quot;stay-at-home-order-357x210.jpg&quot;,&quot;750&quot;:&quot;stay-at-home-order-750x430.jpg&quot;,&quot;2000&quot;:&quot;stay-at-home-order.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/michigan-launches-covid-19-volunteer-website/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/michigan-launches-covid-19-volunteer-website/" title="Michigan Launches COVID-19 Volunteer Website">
			<span class="post-title">
				Michigan Launches COVID-19 Volunteer Website			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1896242410 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[8275],"ignore_sticky_posts":1,"category__in":[1500,1869],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c77d545"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1896242410"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1896242410" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1711767198_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1711767198_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1711767198_2 = '{"query":{"paginate":"next_prev","count":4,"author":33,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"542a949"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-8275" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/#respond" style="display:none;">Cancel Reply</a></small></p><form action="http://flintbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1244222970');}}, 1000);</script></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="bs-social-share-2" class=" h-i w-nt primary-sidebar-widget widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fnational-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=National+Guard+to+sustain+the+workload+to+provide+food%2C+resources+for+Flint+community @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fnational-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=National+Guard+to+sustain+the+workload+to+provide+food%2C+resources+for+Flint+community&body=http%3A%2F%2Fflintbeat.com%2Fnational-guard-to-sustain-the-workload-to-provide-food-resources-for-flint-community%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="http://flintbeat.com/wp-content/uploads/2018/04/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="https://brownimpact.us16.list-manage.com/subscribe/post?u=279b86c722b3e770fef6c2ec1&amp;id=9e69814cdf" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="http://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="http://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s1 main-term-69">

			
									<a href="http://flintbeat.com/category/latest-news-flint-news/" class="main-link">
							<span class="h-text main-term-69">
								 Latest News							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-69 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-8268 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-1641 bsw-350">
	<div class="item-content">
		<a  title="Meet the Flint woman who wants to bring the zoo straight to your home" data-src="http://flintbeat.com/wp-content/uploads/2020/03/Lee-picture-cropped-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Lee-picture-cropped-210x136.jpg&quot;,&quot;279&quot;:&quot;Lee-picture-cropped-279x220.jpg&quot;,&quot;357&quot;:&quot;Lee-picture-cropped-357x210.jpg&quot;,&quot;750&quot;:&quot;Lee-picture-cropped-750x430.jpg&quot;,&quot;1102&quot;:&quot;Lee-picture-cropped.jpg&quot;}}"				class="img-cont" href="http://flintbeat.com/meet-the-flint-woman-who-wants-flint-news/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-1641"><a href="http://flintbeat.com/category/around-town-flint-news/">Around Town</a></span></div><p class="title">			<a href="http://flintbeat.com/meet-the-flint-woman-who-wants-flint-news/" class="post-title post-url">
				Meet the Flint woman who wants to bring the zoo straight to your home			</a>
			</p>		<div class="post-meta">

							<a href="http://flintbeat.com/author/editor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jiquanda Johnson					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-30T11:06:48-04:00">Mar 30, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-8252 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-66">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Flint Beat is hiring! Join our team!" data-src="http://flintbeat.com/wp-content/uploads/2020/03/free-to-use-sounds-kOuCX7fh50U-unsplash-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;free-to-use-sounds-kOuCX7fh50U-unsplash-86x64.jpg&quot;,&quot;210&quot;:&quot;free-to-use-sounds-kOuCX7fh50U-unsplash-210x136.jpg&quot;,&quot;2560&quot;:&quot;free-to-use-sounds-kOuCX7fh50U-unsplash-scaled.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/join-our-team/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/join-our-team/" class="post-url post-title">
			Flint Beat is hiring! Join our team!		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-29T15:55:52-04:00">Mar 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-8228 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1641">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Flint-area Karate studio offers free live streaming cardio kickboxing classes" data-src="http://flintbeat.com/wp-content/uploads/2020/03/Dragon-clan-Extrav-2018-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dragon-clan-Extrav-2018-86x64.jpg&quot;,&quot;210&quot;:&quot;Dragon-clan-Extrav-2018-210x136.jpg&quot;,&quot;1080&quot;:&quot;Dragon-clan-Extrav-2018.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/flint-area-karate-studio-offers-free-live-streaming-cardio-kickboxing-classes-flint-news/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/flint-area-karate-studio-offers-free-live-streaming-cardio-kickboxing-classes-flint-news/" class="post-url post-title">
			Flint-area Karate studio offers free live streaming cardio kickboxing&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-28T12:49:39-04:00">Mar 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-8207 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-712">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The comeback: Flint hip-hop artist, Shemy, returns to the industry with hit single, new album" data-src="http://flintbeat.com/wp-content/uploads/2020/03/Shemy-Before-I-Turn-30-FRONT-3000-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Shemy-Before-I-Turn-30-FRONT-3000-86x64.jpg&quot;,&quot;210&quot;:&quot;Shemy-Before-I-Turn-30-FRONT-3000-210x136.jpg&quot;,&quot;2560&quot;:&quot;Shemy-Before-I-Turn-30-FRONT-3000-scaled.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/the-comeback-flint-hip-hop-artist-shemy-brings-in-30th-birthday-with-new-album-and-hit-single-flint-news/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/the-comeback-flint-hip-hop-artist-shemy-brings-in-30th-birthday-with-new-album-and-hit-single-flint-news/" class="post-url post-title">
			The comeback: Flint hip-hop artist, Shemy, returns to the industry&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-27T09:00:02-04:00">Mar 27, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-69 clearfix">
			<script>var bs_ajax_paginate_655862248 = '{"query":{"category":"69,-1262","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"69","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"42f8442"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="655862248"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="655862248" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 110</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<div class="footer-instagram footer-instagram-3 clearfix full-width">
		<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/FlintBeat"
						target="_blank">@FlintBeat</a>
			</span>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/B8HvmfiFaFZ/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/80799904_2833085460046851_8010403982095170224_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=doISwfaC6vYAX9NJVdx&#038;oh=02d8c979789b8d446087f73d1fd2a768&#038;oe=5EA852DF" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/B74D5VwFisl/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/83271845_488898975364568_1692346707552844144_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=sGgqjp3G-7MAX9JVUo6&#038;oh=ea2b49b02a3a78dfa7fb32fc311d515d&#038;oe=5EA5FA39" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/B6UHvm3lKq9/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.129.1034.1034a/s320x320/74914899_2086863868083680_5940533624466058939_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=rwYzSdmgOswAX-l9IEm&#038;oh=a4b79bf37fd91dcf67a10e8bad81193d&#038;oe=5EA65B69" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/B6JaIqHFOkC/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78851027_803347390109004_2659210817366690713_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Nc6fAfkKI0EAX9Wjdj2&#038;oh=2e4b98a6153d07a712a8856c9acde902&#038;oe=5E7FB3CA" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/B50ZNPBlbLM/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78790066_195826854911829_2959566846020184768_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=yuL6LBSF5vMAX-78yP2&#038;oh=2b1276d1d41935181c423d51ee7c724a&#038;oe=5EA67DAC" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/B5qpjEllnk_/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/72273571_206612600366399_6500084280595627062_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=dKDCkTE-k-UAX8pOE6p&#038;oh=f5510204a444788f89515be609d75dd4&#038;oe=5EA87BB9" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/B5p0oclF8Av/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/79686566_132854914361514_1908218029459729304_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=gxbq7fB__OkAX_m5KRD&#038;oh=2fe3ceaece6517ba75113240207cf82a&#038;oe=5EA85B41" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/B5mJ_iYlZD3/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/75225499_146583760003729_8909106467847382364_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=bATQYp-_q88AX9a4a9A&#038;oh=f3447be5accc8160b2775756851803ab&#038;oe=5E7FFCD8" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/B4fTZJklF7T/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/73398094_161829354890760_6355235270220066233_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=xaATuvpOkTgAX98kbB3&#038;oh=5bfcfc2ac39067842f6a3c98029f66b3&#038;oe=5EA5AAE2" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/B3r5VK4lbFp/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70683885_161076394953939_399926220998802849_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=j9IaPkK9DjIAX-VkAFj&#038;oh=05f0908e0f6e87b639920221cbaa492c&#038;oe=5EA78848" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/B3dYI9QFv4A/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70664419_183509489474914_557486719325458535_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=rvulk7t2tP4AX8HWHNG&#038;oh=60e2126ad3fb976201da32cf1c060850&#038;oe=5EA8FF4A" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/B3ajk81FwnV/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70493360_197247231279960_1966721902923093454_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=tqRgftLF5OUAX8jdfDn&#038;oh=bb0d02f8b97ebdee946f078c16512346&#038;oe=5EA82BBC" alt="">
					</a>
				</li>		</ul>
	</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Like Us On Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@flintbeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Follow Us On Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Subscribers</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-5092" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5092"><a href="http://flintbeat.com/about-us-2/">About Our Founder</a></li>
<li id="menu-item-4906" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4906"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4931"><a href="http://flintbeat.com/advertise-with-us-2/">Advertise With Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Brown Impact Media Group						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var better_bam_loc = {"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="http://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="http://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="http://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="http://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="http://flintbeat.com/education-flint-news/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="http://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="http://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="http://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="http://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="http://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="http://flintbeat.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1500 better-anim-fade menu-item-6500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://flintbeat.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://flintbeat.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://flintbeat.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fflintbeat.com%2Fgovernor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://flintbeat.com/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://flintbeat.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flintbeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.23.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"http:\/\/flintbeat.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/governor-whitmer-signs-executive-order-protecting-jail-juvenile-detention-center-populations\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.23.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.4'></script>
<script type='text/javascript' async="async" src='http://flintbeat.com/wp-content/bs-booster-cache/47f3c6d80cf646fd631c10f529d7d713.js?ver=5.3.2'></script>

</body>
</html>