	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://flintbeat.com/xmlrpc.php"/>

		<title>The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr. &#8211; Flint Beat</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1562777346', '0');</script>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Flint Beat"/>
<meta property="og:url" content="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"/>
<meta property="og:title" content="The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr."/>
<meta property="og:image" content="http://flintbeat.com/wp-content/uploads/2020/02/1James-1024x597.jpg"/>
<meta property="og:image:alt" content="James Thigpen Jr. is changing how the art industry views graphic designers. (Courtesy Photograph | Thirty8Special)"/>
<meta property="article:section" content="Arts &amp; Culture"/>
<meta property="article:section" content="Arts &amp; Culture Spotlight"/>
<meta property="article:section" content="Latest News"/>
<meta property="article:section" content="Lead Story"/>
<meta property="article:section" content="Real Flint"/>
<meta property="article:tag" content="Eight One Zero."/>
<meta property="article:tag" content="Flint news"/>
<meta property="article:tag" content="James thigpen jr"/>
<meta property="article:tag" content="Jazz at Lincoln Center"/>
<meta property="og:description" content="James Thigpen Jr. fell in love with art as a child growing up on Flint&#039;s north side. In his early years, his mother would make space in their Baltimore Street home for young James and his sister to have as much creative license as they wanted.&quot;It&#039;s t"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"/>
<meta name="twitter:title" content="The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr."/>
<meta name="twitter:description" content="James Thigpen Jr. fell in love with art as a child growing up on Flint&#039;s north side. In his early years, his mother would make space in their Baltimore Street home for young James and his sister to have as much creative license as they wanted.&quot;It&#039;s t"/>
<meta name="twitter:image" content="http://flintbeat.com/wp-content/uploads/2020/02/1James-1024x597.jpg"/>
<meta name="twitter:image:alt" content="James Thigpen Jr. is changing how the art industry views graphic designers. (Courtesy Photograph | Thirty8Special)"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Feed" href="http://flintbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Comments Feed" href="http://flintbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr. Comments Feed" href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flintbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='asi-css-css'  href='http://flintbeat.com/wp-content/plugins/audio-story-images/css/asi.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='http://flintbeat.com/wp-content/plugins/audio-story-images/css/icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flintbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://flintbeat.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flintbeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://flintbeat.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://flintbeat.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='http://flintbeat.com/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://flintbeat.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/flintbeat.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.108.1'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
(function(history){
  if (history) {
    var pushState = history.pushState;
    history.pushState = function (state) {
      if (typeof history.onpushstate === "function") {
        history.onpushstate({state: state});
      }
      if (_tkf && _tkf.loadDeclaredCalendars) {
        for (var i = 0; i < 20; i++) {
          setTimeout(function () {
            _tkf.loadDeclaredCalendars();
          }, i * 100);
        }
      }
      return pushState.apply(history, arguments);
    }
  }
})(window.history);
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://flintbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flintbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flintbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Director of placemaking hired for downtown Flint' href='http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/" />
<link rel='shortlink' href='http://flintbeat.com/?p=7632' />
<link rel="alternate" type="application/json+oembed" href="http://flintbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flintbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F&#038;format=xml" />
			<meta property="fb:pages" content="Flint Beat" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://flintbeat.memberful.com",
    intercept: [
            "http://flintbeat.com/?memberful_endpoint=auth",
            "https://flintbeat.com/?memberful_endpoint=auth",
            "http://flintbeat.com?memberful_endpoint=auth",
            "https://flintbeat.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-88263457-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://flintbeat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/flintbeat.com\/wp-content\/uploads\/2016\/11\/GetFileAttachment.jpg"
    },
    "url": "http:\/\/flintbeat.com\/",
    "name": "Flint Beat",
    "description": "Your Community, Your Voice, Your News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Flint Beat",
    "alternateName": "Your Community, Your Voice, Your News",
    "url": "http:\/\/flintbeat.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The man, the artist, the brand - Meet Flint's visionary, James Thigpen Jr.",
    "description": "James Thigpen Jr. fell in love with art as a child growing up on Flint's north side. In his early years, his mother would make space in their Baltimore Street home for young James and his sister to have as much creative license as they wanted.\"It's t",
    "datePublished": "2020-02-03",
    "dateModified": "2020-02-04",
    "author": {
        "@type": "Person",
        "@id": "#person-JiquandaJohnson",
        "name": "Jiquanda Johnson"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/1James.jpg",
        "width": 2000,
        "height": 1166
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/flintbeat.com\/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://flintbeat.com/wp-content/bs-booster-cache/e8e04ced1922be846b78fdef08bc2c68.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.1.0-1580852761' href='http://flintbeat.com/wp-content/bs-booster-cache/6113bcf0b9c470551a0ab4fd9ba71b4c.css' type='text/css' media='all' />
<link rel="icon" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-7632 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-712 single-cat-712 single-cat-1798 single-cat-69 single-cat-70 single-cat-863  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-5.5.5 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@flintbeat" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://flintbeat.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://flintbeat.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://flintbeat.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, February 5, 2020</span>
					</li>
					<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4933"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4934"><a href="http://flintbeat.com/flint-water-crisis/">Flint Water Crisis</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-355 better-anim-fade menu-item-4935"><a href="http://flintbeat.com/category/flint-family-fun/">Flint Family Fun</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://flintbeat.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
			     alt="Flint Beat"  />

			<span class="site-title">Flint Beat - Your Community, Your Voice, Your News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-5959-1036813311" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="5959" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newsmatch.org/organizations/flint-beat" target="_blank" ><img class="bsac-image" src="http://flintbeat.com/wp-content/uploads/2019/04/720x90-Newsmatch-AD-FB-Dec-2019-Banner-ad.jpg" alt="Membership Campaign" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="http://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="http://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="http://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="http://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="http://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="http://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="http://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="http://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="http://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="http://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-4916" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="http://flintbeat.com/opinion/">Opinion</a></li>
<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1500 better-anim-fade menu-item-6500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://flintbeat.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://flintbeat.com/" itemprop="url" rel="home">
											<img src="http://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
						     alt="Flint Beat"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://flintbeat.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://flintbeat.com/category/arts-culture/" ><span itemprop='name'>Arts &amp; Culture</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr.</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-7632" class="post-7632 post type-post status-publish format-standard has-post-thumbnail  category-arts-culture category-arts-culture-spotlight category-latest-news-flint-news category-lead-story category-real-flint tag-eight-one-zero tag-flint-news-2 tag-james-thigpen-jr tag-jazz-at-lincoln-center single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="http://flintbeat.com/wp-content/uploads/2020/02/1James.jpg"><img  alt="" data-src="http://flintbeat.com/wp-content/uploads/2020/02/1James-750x430.jpg">											</a>
																							<figcaption
														class="wp-caption-text">James Thigpen Jr. is changing how the art industry views graphic designers. (Courtesy Photograph | Thirty8Special)</figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-712"><a href="http://flintbeat.com/category/arts-culture/">Arts &amp; Culture</a></span><span class="term-badge term-1798"><a href="http://flintbeat.com/category/arts-culture-spotlight/">Arts &amp; Culture Spotlight</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr.</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://flintbeat.com/author/editor/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="http://flintbeat.com/wp-content/uploads/2017/09/13124701_10103915785341798_7128173402510455490_n-84x84.jpg" width="26" height="26" alt="Jiquanda Johnson" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /><span class="post-author-name">By <b>Jiquanda Johnson</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-02-04T02:12:26-05:00">Last updated <b>Feb 4, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr.&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr. @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr.&body=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span data-preserver-spaces="true">James Thigpen Jr. fell in love with art as a child growing up on Flint&rsquo;s north side. In his early years, his mother would make space in their Baltimore Street home for young James and his sister to have as much creative license as they wanted.</span></p>
<p><span data-preserver-spaces="true">&ldquo;It&rsquo;s this room we had in our basement&hellip;it was a room nobody would ever go into. It was like storage&hellip;she would allow me and my sister to paint on the walls and just go crazy in there. These things I remember.&rdquo;</span></p>
<p><span data-preserver-spaces="true">Thigpen, now 33, is making his way on the artist&rsquo;s scene as he becomes known globally for his work, which he says has a foundation built on his Flint upbringing, education, and support.</span></p>
<h3><strong><span data-preserver-spaces="true">An Artist is Born</span></strong></h3>
<p><span data-preserver-spaces="true">Thigpen is a product of his environment. He&rsquo;s an 80s Flint baby. He grew up in a community where streets were lined with houses, children still filled Flint&rsquo;s neighborhoods, and Flint Community Schools&rsquo; student count was not so dismal. During his childhood the district still offered rich programming introducing students to music and art.</span></p>
<figure id="attachment_7662" aria-describedby="caption-attachment-7662" style="width: 200px" class="wp-caption alignright"><a href="http://flintbeat.com/wp-content/uploads/2020/02/4James-scaled.jpg"><img class="wp-image-7662 size-medium" data-src="http://flintbeat.com/wp-content/uploads/2020/02/4James-200x300.jpg" alt="" width="200" height="300" srcset="http://flintbeat.com/wp-content/uploads/2020/02/4James-200x300.jpg 200w, http://flintbeat.com/wp-content/uploads/2020/02/4James-683x1024.jpg 683w, http://flintbeat.com/wp-content/uploads/2020/02/4James-768x1152.jpg 768w, http://flintbeat.com/wp-content/uploads/2020/02/4James-1024x1536.jpg 1024w, http://flintbeat.com/wp-content/uploads/2020/02/4James-1365x2048.jpg 1365w, http://flintbeat.com/wp-content/uploads/2020/02/4James-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px"></a><figcaption id="caption-attachment-7662" class="wp-caption-text">(Courtesy Photo of James Thigpen Jr. &ndash; <a href="https://www.thirty8special.com/">Thirty8Special</a>.)</figcaption></figure>
<p><span data-preserver-spaces="true">He went to Sobey Elementary School, Whittier Junior High School, and Flint Central High School. All of the schools have closed since Thigpen was a student, but he can recall how FCS helped shape him as an artist. </span></p>
<p><span data-preserver-spaces="true">&ldquo;I was blessed because I felt I was a creative when I was a young kid. It was literally second grade when I went to career day at Sobey as an artist&hellip; I would just draw on the table all the time. I&rsquo;ve always had this right-side brain as a kid to do creative things. I liked when the art teacher came and visited. I worked hard and always felt I did better than the other students.&rdquo;</span></p>
<p><span data-preserver-spaces="true">While attending Flint Central High School, Thigpen would take classes in both art and music but said it wasn&rsquo;t until after he enrolled in classes at the Genesee Area Skill Center that he decided to focus on graphic design.</span></p>
<p><span data-preserver-spaces="true">&ldquo;When I got to high school, it was really pivotal because I got to go to the Skill Center, and that&rsquo;s where I fell in love with graphic design.&rdquo; At some point, Thigpen said, a teacher pulled him to the side and encouraged him to try graphic design, and it changed his life.&nbsp;</span></p>
<p><span data-preserver-spaces="true">&ldquo;From that point on, that&rsquo;s what I set out to be good at. I stumbled a lot,&rdquo; he said. &ldquo;I went to [Mott Community College], and I was one of the worse in the class. But left Mott with a faculty recognition award which is only given to one student every year. The rest is history.&rdquo;</span></p>
<style>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</style>    <script>      var data_0 = [];      var event_stack_0 = [];              data_0["0"] = [];        data_0["0"]["id"] = "218";        data_0["0"]["alt"] = "";        data_0["0"]["description"] = "Courtesy Photographs of James Thigpen Jr. taken by Thirty8Special. &lt;br /&gt;";        data_0["0"]["filetype"] = "JPG";        data_0["0"]["filename"] = "5James";        data_0["0"]["image_url"] = "/5James.jpg";        data_0["0"]["thumb_url"] = "/thumb/5James.jpg";        data_0["0"]["redirect_url"] = "";        data_0["0"]["date"] = "02 February 2020, 15:38";        data_0["0"]["is_embed"] = "";        data_0["0"]["is_embed_video"] = "";                data_0["1"] = [];        data_0["1"]["id"] = "217";        data_0["1"]["alt"] = "";        data_0["1"]["description"] = "Courtesy Photographs of James Thigpen Jr. taken by Thirty8Special. &lt;br /&gt;";        data_0["1"]["filetype"] = "JPG";        data_0["1"]["filename"] = "1James";        data_0["1"]["image_url"] = "/1James.jpg";        data_0["1"]["thumb_url"] = "/thumb/1James.jpg";        data_0["1"]["redirect_url"] = "";        data_0["1"]["date"] = "02 February 2020, 15:38";        data_0["1"]["is_embed"] = "";        data_0["1"]["is_embed_video"] = "";                data_0["2"] = [];        data_0["2"]["id"] = "216";        data_0["2"]["alt"] = "";        data_0["2"]["description"] = "Courtesy Photographs of James Thigpen Jr. taken by Thirty8Special. &lt;br /&gt;";        data_0["2"]["filetype"] = "JPG";        data_0["2"]["filename"] = "4James";        data_0["2"]["image_url"] = "/4James.jpg";        data_0["2"]["thumb_url"] = "/thumb/4James.jpg";        data_0["2"]["redirect_url"] = "";        data_0["2"]["date"] = "02 February 2020, 15:38";        data_0["2"]["is_embed"] = "";        data_0["2"]["is_embed_video"] = "";                data_0["3"] = [];        data_0["3"]["id"] = "215";        data_0["3"]["alt"] = "";        data_0["3"]["description"] = "Courtesy Photographs of James Thigpen Jr. taken by Thirty8Special. &lt;br /&gt;";        data_0["3"]["filetype"] = "JPG";        data_0["3"]["filename"] = "3James";        data_0["3"]["image_url"] = "/3James.jpg";        data_0["3"]["thumb_url"] = "/thumb/3James.jpg";        data_0["3"]["redirect_url"] = "";        data_0["3"]["date"] = "02 February 2020, 15:38";        data_0["3"]["is_embed"] = "";        data_0["3"]["is_embed_video"] = "";                data_0["4"] = [];        data_0["4"]["id"] = "214";        data_0["4"]["alt"] = "";        data_0["4"]["description"] = "Courtesy Photographs of James Thigpen Jr. taken by Thirty8Special. &lt;br /&gt;";        data_0["4"]["filetype"] = "JPG";        data_0["4"]["filename"] = "2James";        data_0["4"]["image_url"] = "/2James.jpg";        data_0["4"]["thumb_url"] = "/thumb/2James.jpg";        data_0["4"]["redirect_url"] = "";        data_0["4"]["date"] = "02 February 2020, 15:38";        data_0["4"]["is_embed"] = "";        data_0["4"]["is_embed_video"] = "";            </script>        <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="0"         data-lightbox-url="http://flintbeat.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=12&theme_id=1&thumb_width=250&thumb_height=140&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&current_url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F&popup_enable_email=1&popup_enable_captcha=0&comment_moderation=0&autohide_lightbox_navigation=0&popup_enable_fullsize_image=0&popup_enable_download=0&show_image_counts=0&enable_loop=1&enable_addthis=0&addthis_profile_id"         data-gallery-id="12"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom">      <div id="bwg_container2_0">            <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <div style="background-color: rgba(0, 0, 0, 0); width: 100%; position: relative;">              <div id="gal_front_form_0" class="bwg-hidden bwg_slideshow_image_wrap_0">              <div class="bwg_slideshow_filmstrip_container_0">          <div class="bwg_slideshow_filmstrip_left_0"><i class="fa fa-angle-left"></i></div>          <div class="bwg_slideshow_filmstrip_0">            <div class="bwg_slideshow_filmstrip_thumbnails_0">                            <div id="bwg_filmstrip_thumbnail_0_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_active_0">                <img style="width:161px; height:128.8px; margin-left: 0px; margin-top: -19.4px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/5James.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', data_0, '', 0)" image_id="218" image_key="0" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_1_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">                <img style="width:161px; height:94.024px; margin-left: 0px; margin-top: -2.012px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/1James.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', data_0, '', 0)" image_id="217" image_key="1" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_2_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">                <img style="width:161px; height:241.74174174174px; margin-left: 0px; margin-top: -75.870870870871px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/4James.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '2', data_0, '', 0)" image_id="216" image_key="2" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_3_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">                <img style="width:161px; height:109.802px; margin-left: 0px; margin-top: -9.901px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/3James.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '3', data_0, '', 0)" image_id="215" image_key="3" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_4_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">                <img style="width:161px; height:241.74174174174px; margin-left: 0px; margin-top: -75.870870870871px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/2James.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '4', data_0, '', 0)" image_id="214" image_key="4" alt=""/>              </div>                          </div>          </div>          <div class="bwg_slideshow_filmstrip_right_0"><i class="fa fa-angle-right"></i></div>        </div>              <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0">        <div class="bwg_slide_container_0">          <div class="bwg_slide_bg_0">            <div class="bwg_slider_0">                            <span class="bwg_slideshow_image_spun_0" id="image_id_0_218">                  <span class="bwg_slideshow_image_spun1_0">                    <span class="bwg_slideshow_image_spun2_0">                                              <a  class="bwg_lightbox" href="http://flintbeat.com/wp-content/uploads/photo-gallery/5James.jpg" data-image-id="218">                        <img id="bwg_slideshow_image_0" class="bwg_slide bwg_slideshow_image_0" src="http://flintbeat.com/wp-content/uploads/photo-gallery/5James.jpg" image_id="218" alt=""/>                        </a>                                            </span>                  </span>                </span>                <span class="bwg_slideshow_image_second_spun_0">                </span>                <input type="hidden" id="bwg_current_image_key_0" value="0" />                            </div>          </div>        </div>                  <a id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + data_0.length - bwg_iterator(0)) % data_0.length, data_0, '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg_slideshow_prev_btn_0 fa fa-chevron-left"></i></span></span></a>          <span id="bwg_slideshow_play_pause_0" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg_ctrl_btn_0 bwg_slideshow_play_pause_0 fa fa-play"></i></span></span></span>          <a id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % data_0.length, data_0, '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg_slideshow_next_btn_0 fa fa-chevron-right"></i></span></span></a>                </div>          </div>              </div>        </form>                  <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>                </div>    </div>    	  <script>      var bwg_transition_duration_0 = 100;      var bwg_playInterval_0;      /* Stop autoplay.*/      window.clearInterval(bwg_playInterval_0);      var bwg_current_key_0 = '0';      var bwg_current_filmstrip_pos_0 = 0;      bwg_param = {        bwg_source : 'slider',        bwg_current_key : bwg_current_key_0,        bwg_transition_duration : bwg_transition_duration_0,        bwg_trans_in_progress : false,        data : data_0,        bwg_current_filmstrip_pos : bwg_current_filmstrip_pos_0,        width_or_height : 'width',        filmstrip_thumb_margin_hor : 2,        left_or_top : 'left',        outerWidth_or_outerHeight : 'outerWidth',        enable_slideshow_shuffle : 0,        lightbox_filmstrip_thumb_border_width : 1,        thumb_click_action : 'open_lightbox',        thumb_link_target : '1',        upload_url : 'http://flintbeat.com/wp-content/uploads/photo-gallery',        preload_images : 1,        slideshow_effect : 'fade',        enable_slideshow_filmstrip : 1,        event_stack : event_stack_0,        preload_images_count : 10,        image_width : 800,        image_height : 500,        filmstrip_direction : 'horizontal',        slideshow_filmstrip_width : 161,        slideshow_filmstrip_height : 90,        slideshow_play_pause_btn_size : 60,        watermark_width : 90,        watermark_height : 90,        watermark_font_size : 20,        slideshow_title_font_size : 16,        slideshow_description_font_size : 14,        bwg_playInterval : bwg_playInterval_0,        slideshow_interval : 5,        image_right_click :0,        enable_slideshow_autoplay : 0,        enable_slideshow_music : 0 ,        watermark_type : 'none',    };          if ( typeof bwg_params == "undefined" ) {      var bwg_params = [];    }    bwg_params[0] = bwg_param;    </script>    
<p>Thigpen went on to receive an associate&rsquo;s degree in graphic design from MCC, he then enrolled at the University of Michigan-Flint where he earned a bachelor&rsquo;s degree in fine arts, won an Addy Award while still a student and landed a job creating promotional materials for university departments &mdash; adding more experience to his resume &mdash; a move which he credits to leading to his success as a graphic design artist.</p>
<p>During his time at UM-Flint, he said he developed a lot of the promotional material and was able to tap into his photography and videography skills. Though grateful for his opportunities in Flint, Thigpen said he wanted more.</p>
<p>&ldquo;There was a lot going on in my life. I resigned and left to go to New York. It was semi-random. I just felt like I needed to do something bigger.&rdquo; He left in 2013.</p>
<h3><b>Chasing Dreams in New York</b></h3>
<p>It&rsquo;s 2013, and Thigpen joined thousands of artists who embark on the Big Apple hoping to turn dreams into realities.</p>
<p>Through networking and connections, it wasn&rsquo;t long before Thigpen met with local artists and was able to start doing commercial and advertising design work and learning how to manage himself as an artist.</p>
<p>&ldquo;I started being able to put things in my name, having a budget, hiring actors, and paying for location.&rdquo; The job was good, and it would also allow Thigpen to do gallery events showcasing his work as an artist.</p>
<p>&ldquo;I did art shows every year. I worked on art every day. Literally, when I got to New York, I was creating.&rdquo; The job was short Thigpen found himself unemployed and eventually working odd jobs to make ends meet while still promoting himself as an artist.</p>
<p>&ldquo;In New York, I was hustling pretty much,&rdquo; he said. &ldquo;I couldn&rsquo;t find any graphic design jobs. I would end up in high-end boutiques with people with attitudes I couldn&rsquo;t handle, and in about three days, I would be out.&rdquo; He would eventually land a job in Soho as a janitor.</p>
<p>&ldquo;I was scrubbing toilets,&rdquo; he said. &ldquo;It was humbling. I met a lot of cool people, a lot of people who would go on to be actors and models. It was painful, but it was dope.&rdquo;</p>
<style>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</style>    <script>      var data_1 = [];      var event_stack_1 = [];              data_1["0"] = [];        data_1["0"]["id"] = "227";        data_1["0"]["alt"] = "";        data_1["0"]["description"] = "";        data_1["0"]["filetype"] = "JPG";        data_1["0"]["filename"] = "5";        data_1["0"]["image_url"] = "/5.jpg";        data_1["0"]["thumb_url"] = "/thumb/5.jpg";        data_1["0"]["redirect_url"] = "";        data_1["0"]["date"] = "03 February 2020, 18:47";        data_1["0"]["is_embed"] = "";        data_1["0"]["is_embed_video"] = "";                data_1["1"] = [];        data_1["1"]["id"] = "228";        data_1["1"]["alt"] = "";        data_1["1"]["description"] = "";        data_1["1"]["filetype"] = "JPG";        data_1["1"]["filename"] = "9";        data_1["1"]["image_url"] = "/9.jpg";        data_1["1"]["thumb_url"] = "/thumb/9.jpg";        data_1["1"]["redirect_url"] = "";        data_1["1"]["date"] = "03 February 2020, 18:47";        data_1["1"]["is_embed"] = "";        data_1["1"]["is_embed_video"] = "";                data_1["2"] = [];        data_1["2"]["id"] = "226";        data_1["2"]["alt"] = "";        data_1["2"]["description"] = "";        data_1["2"]["filetype"] = "JPG";        data_1["2"]["filename"] = "7";        data_1["2"]["image_url"] = "/7.jpg";        data_1["2"]["thumb_url"] = "/thumb/7.jpg";        data_1["2"]["redirect_url"] = "";        data_1["2"]["date"] = "03 February 2020, 18:47";        data_1["2"]["is_embed"] = "";        data_1["2"]["is_embed_video"] = "";                data_1["3"] = [];        data_1["3"]["id"] = "219";        data_1["3"]["alt"] = "";        data_1["3"]["description"] = "";        data_1["3"]["filetype"] = "JPG";        data_1["3"]["filename"] = "4";        data_1["3"]["image_url"] = "/4.jpg";        data_1["3"]["thumb_url"] = "/thumb/4.jpg";        data_1["3"]["redirect_url"] = "";        data_1["3"]["date"] = "03 February 2020, 18:47";        data_1["3"]["is_embed"] = "";        data_1["3"]["is_embed_video"] = "";                data_1["4"] = [];        data_1["4"]["id"] = "225";        data_1["4"]["alt"] = "";        data_1["4"]["description"] = "";        data_1["4"]["filetype"] = "JPG";        data_1["4"]["filename"] = "5 (1)";        data_1["4"]["image_url"] = "/5_(1).jpg";        data_1["4"]["thumb_url"] = "/thumb/5_(1).jpg";        data_1["4"]["redirect_url"] = "";        data_1["4"]["date"] = "03 February 2020, 18:47";        data_1["4"]["is_embed"] = "";        data_1["4"]["is_embed_video"] = "";                data_1["5"] = [];        data_1["5"]["id"] = "224";        data_1["5"]["alt"] = "";        data_1["5"]["description"] = "";        data_1["5"]["filetype"] = "JPG";        data_1["5"]["filename"] = "13";        data_1["5"]["image_url"] = "/13.jpg";        data_1["5"]["thumb_url"] = "/thumb/13.jpg";        data_1["5"]["redirect_url"] = "";        data_1["5"]["date"] = "03 February 2020, 18:47";        data_1["5"]["is_embed"] = "";        data_1["5"]["is_embed_video"] = "";                data_1["6"] = [];        data_1["6"]["id"] = "223";        data_1["6"]["alt"] = "";        data_1["6"]["description"] = "";        data_1["6"]["filetype"] = "JPG";        data_1["6"]["filename"] = "17";        data_1["6"]["image_url"] = "/17.jpg";        data_1["6"]["thumb_url"] = "/thumb/17.jpg";        data_1["6"]["redirect_url"] = "";        data_1["6"]["date"] = "03 February 2020, 18:47";        data_1["6"]["is_embed"] = "";        data_1["6"]["is_embed_video"] = "";                data_1["7"] = [];        data_1["7"]["id"] = "222";        data_1["7"]["alt"] = "";        data_1["7"]["description"] = "";        data_1["7"]["filetype"] = "JPG";        data_1["7"]["filename"] = "2";        data_1["7"]["image_url"] = "/2.jpg";        data_1["7"]["thumb_url"] = "/thumb/2.jpg";        data_1["7"]["redirect_url"] = "";        data_1["7"]["date"] = "03 February 2020, 18:47";        data_1["7"]["is_embed"] = "";        data_1["7"]["is_embed_video"] = "";                data_1["8"] = [];        data_1["8"]["id"] = "221";        data_1["8"]["alt"] = "";        data_1["8"]["description"] = "";        data_1["8"]["filetype"] = "PNG";        data_1["8"]["filename"] = "JamesSite 1";        data_1["8"]["image_url"] = "/JamesSite_1.png";        data_1["8"]["thumb_url"] = "/thumb/JamesSite_1.png";        data_1["8"]["redirect_url"] = "";        data_1["8"]["date"] = "03 February 2020, 18:47";        data_1["8"]["is_embed"] = "";        data_1["8"]["is_embed_video"] = "";                data_1["9"] = [];        data_1["9"]["id"] = "220";        data_1["9"]["alt"] = "";        data_1["9"]["description"] = "";        data_1["9"]["filetype"] = "JPG";        data_1["9"]["filename"] = "18";        data_1["9"]["image_url"] = "/18.jpg";        data_1["9"]["thumb_url"] = "/thumb/18.jpg";        data_1["9"]["redirect_url"] = "";        data_1["9"]["date"] = "03 February 2020, 18:47";        data_1["9"]["is_embed"] = "";        data_1["9"]["is_embed_video"] = "";            </script>        <div id="bwg_container1_1"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="1"         data-lightbox-url="http://flintbeat.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=1&gallery_id=13&theme_id=1&thumb_width=250&thumb_height=140&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&current_url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F&popup_enable_email=1&popup_enable_captcha=0&comment_moderation=0&autohide_lightbox_navigation=0&popup_enable_fullsize_image=0&popup_enable_download=0&show_image_counts=0&enable_loop=1&enable_addthis=0&addthis_profile_id"         data-gallery-id="13"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom">      <div id="bwg_container2_1">            <div id="ajax_loading_1" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_1" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <div style="background-color: rgba(0, 0, 0, 0); width: 100%; position: relative;">              <div id="gal_front_form_1" class="bwg-hidden bwg_slideshow_image_wrap_1">              <div class="bwg_slideshow_filmstrip_container_1">          <div class="bwg_slideshow_filmstrip_left_1"><i class="fa fa-angle-left"></i></div>          <div class="bwg_slideshow_filmstrip_1">            <div class="bwg_slideshow_filmstrip_thumbnails_1">                            <div id="bwg_filmstrip_thumbnail_0_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_active_1">                <img style="width:161px; height:90.482px; margin-left: 0px; margin-top: -0.241px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/5.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '0', data_1, '', 1)" image_id="227" image_key="0" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_1_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/9.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '1', data_1, '', 1)" image_id="228" image_key="1" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_2_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/7.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '2', data_1, '', 1)" image_id="226" image_key="2" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_3_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:161px; height:90.482px; margin-left: 0px; margin-top: -0.241px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/4.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '3', data_1, '', 1)" image_id="219" image_key="3" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_4_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/5_(1).jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '4', data_1, '', 1)" image_id="225" image_key="4" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_5_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/13.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '5', data_1, '', 1)" image_id="224" image_key="5" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_6_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/17.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '6', data_1, '', 1)" image_id="223" image_key="6" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_7_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/2.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '7', data_1, '', 1)" image_id="222" image_key="7" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_8_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:161px; height:90.482px; margin-left: 0px; margin-top: -0.241px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/JamesSite_1.png" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '8', data_1, '', 1)" image_id="221" image_key="8" alt=""/>              </div>                            <div id="bwg_filmstrip_thumbnail_9_1" class="bwg_slideshow_filmstrip_thumbnail_1 bwg_slideshow_thumb_deactive_1">                <img style="width:193.96551724138px; height:90px; margin-left: -16.48275862069px; margin-top: 0px;" class="bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/thumb/18.jpg" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '9', data_1, '', 1)" image_id="220" image_key="9" alt=""/>              </div>                          </div>          </div>          <div class="bwg_slideshow_filmstrip_right_1"><i class="fa fa-angle-right"></i></div>        </div>              <div id="bwg_slideshow_image_container_1" class="bwg_slideshow_image_container_1">        <div class="bwg_slide_container_1">          <div class="bwg_slide_bg_1">            <div class="bwg_slider_1">                            <span class="bwg_slideshow_image_spun_1" id="image_id_1_227">                  <span class="bwg_slideshow_image_spun1_1">                    <span class="bwg_slideshow_image_spun2_1">                                              <a  class="bwg_lightbox" href="http://flintbeat.com/wp-content/uploads/photo-gallery/5.jpg" data-image-id="227">                        <img id="bwg_slideshow_image_1" class="bwg_slide bwg_slideshow_image_1" src="http://flintbeat.com/wp-content/uploads/photo-gallery/5.jpg" image_id="227" alt=""/>                        </a>                                            </span>                  </span>                </span>                <span class="bwg_slideshow_image_second_spun_1">                </span>                <input type="hidden" id="bwg_current_image_key_1" value="0" />                            </div>          </div>        </div>                  <a id="spider_slideshow_left_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + data_1.length - bwg_iterator(1)) % data_1.length, data_1, '', 1); return false;"><span id="spider_slideshow_left-ico_1"><span><i class="bwg_slideshow_prev_btn_1 fa fa-chevron-left"></i></span></span></a>          <span id="bwg_slideshow_play_pause_1" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_1"><i class="bwg_ctrl_btn_1 bwg_slideshow_play_pause_1 fa fa-play"></i></span></span></span>          <a id="spider_slideshow_right_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + bwg_iterator(1)) % data_1.length, data_1, '', 1); return false;"><span id="spider_slideshow_right-ico_1"><span><i class="bwg_slideshow_next_btn_1 fa fa-chevron-right"></i></span></span></a>                </div>          </div>              </div>        </form>                  <div id="bwg_spider_popup_loading_1" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_1" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>                </div>    </div>    	  <script>      var bwg_transition_duration_1 = 100;      var bwg_playInterval_1;      /* Stop autoplay.*/      window.clearInterval(bwg_playInterval_1);      var bwg_current_key_1 = '0';      var bwg_current_filmstrip_pos_1 = 0;      bwg_param = {        bwg_source : 'slider',        bwg_current_key : bwg_current_key_1,        bwg_transition_duration : bwg_transition_duration_1,        bwg_trans_in_progress : false,        data : data_1,        bwg_current_filmstrip_pos : bwg_current_filmstrip_pos_1,        width_or_height : 'width',        filmstrip_thumb_margin_hor : 2,        left_or_top : 'left',        outerWidth_or_outerHeight : 'outerWidth',        enable_slideshow_shuffle : 0,        lightbox_filmstrip_thumb_border_width : 1,        thumb_click_action : 'open_lightbox',        thumb_link_target : '1',        upload_url : 'http://flintbeat.com/wp-content/uploads/photo-gallery',        preload_images : 1,        slideshow_effect : 'fade',        enable_slideshow_filmstrip : 1,        event_stack : event_stack_1,        preload_images_count : 10,        image_width : 800,        image_height : 500,        filmstrip_direction : 'horizontal',        slideshow_filmstrip_width : 161,        slideshow_filmstrip_height : 90,        slideshow_play_pause_btn_size : 60,        watermark_width : 90,        watermark_height : 90,        watermark_font_size : 20,        slideshow_title_font_size : 16,        slideshow_description_font_size : 14,        bwg_playInterval : bwg_playInterval_1,        slideshow_interval : 5,        image_right_click :0,        enable_slideshow_autoplay : 0,        enable_slideshow_music : 0 ,        watermark_type : 'none',    };          if ( typeof bwg_params == "undefined" ) {      var bwg_params = [];    }    bwg_params[1] = bwg_param;    </script>    
<p>Thigpen would continue to work odd jobs while still searching for something in graphic design, then one day early 2015, he received an opportunity that would quickly change his circumstances.</p>
<p>&ldquo;I had applied for job after job. I was broke and had nothing,&rdquo; Thigpen said. &ldquo;I sent in my resume in for a designer job, and they asked me to come in for an interview.&rdquo;&nbsp; Even though he worked a few jobs, Thigpen didn&rsquo;t have clothes for an interview, so he worked with what he had and headed to the Jazz at Lincoln Center armed with his portfolio for a scheduled interview.</p>
<figure id="attachment_7638" aria-describedby="caption-attachment-7638" style="width: 300px" class="wp-caption alignright"><a href="http://flintbeat.com/wp-content/uploads/2020/02/5-1.jpg"><img class="size-medium wp-image-7638" data-src="http://flintbeat.com/wp-content/uploads/2020/02/5-1-300x139.jpg" alt="" width="300" height="139" srcset="http://flintbeat.com/wp-content/uploads/2020/02/5-1-300x139.jpg 300w, http://flintbeat.com/wp-content/uploads/2020/02/5-1-768x356.jpg 768w, http://flintbeat.com/wp-content/uploads/2020/02/5-1.jpg 907w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption id="caption-attachment-7638" class="wp-caption-text">While working with Jazz at Lincoln Center, James Thigpen Jr. created marketing materials highlighting some of the music industry&rsquo;s greatest jazz musicians including Miles Davis and Thelonious Monk. (Courtesy Photographs)</figcaption></figure>
<p>&ldquo;I had on the craziest outfit on that day,&rdquo; Thigpen laughed. &ldquo;I had freshly cut my dread [locs] and was damn near bald. I would buy clothes, but I really had nothing for an interview, and then there were these shoes. They were black and suede with red insides. That shit looked so tacky. I walked in there, and I was like I gotta get this job. I don&rsquo;t care.&rdquo;</p>
<p>A week later he was offered a position with Jazz at Lincoln Center where he would work on projects featuring jazz music industry greats like Miles Davis and Thelonious Monk.</p>
<p>&ldquo;The really changed my life, accepting that position.&rdquo;</p>
<h3><strong><span data-preserver-spaces="true">f is for Flint &ndash; The Making of a Brand</span></strong></h3>
<p><span data-preserver-spaces="true">While living in New York, Thigpen would visit home at least once or twice a year to see family and friends. One day while visiting his college friend Demarcus Smith he noticed a baseball cap Smith was wearing with a logo on it.&nbsp;</span></p>
<p><span data-preserver-spaces="true">&ldquo;I really liked the cap,&rdquo; Thigpen said. &ldquo;It was good quality, and it had his logo on it. I told him I loved the hats, and the quality was dope.&rdquo;&nbsp;</span></p>
<p><span data-preserver-spaces="true">The two partnered to create a brand with their hometown as their muse.&nbsp;</span></p>
<p><span data-preserver-spaces="true">&ldquo;I felt this was a cultural void that needs to be filled,&rdquo; Thigpen said. &ldquo;When I [saw] that Demarcus was already creating the quality of hats that matched that streetwear style, a light bulb went off, and the idea came.&rdquo;</span></p>
<p><span data-preserver-spaces="true">For two months, the duo went back and forth on logo designs before finally agreeing the lower case letter &ldquo;f,&rdquo; which would be the symbol for their <a href="https://myeightonezero.com/">Eight One Zero</a> apparel brand paying homage to Flint.&nbsp;</span></p>
<style>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</style>    <div id="bwg_container1_2">      <div id="bwg_container2_2">        <form id="gal_front_form_2" method="post" action="#" data-current="2">                    <div class="image_browser_images_conteiner_2">            <div id="ajax_loading_2" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >                  <div id="loading_div_2" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://flintbeat.com/wp-content/plugins/photo-gallery/images/ajax_loader.png); float: none; width:30px;height:30px;background-size:30px 30px;">                  </div>                </div>              </div>            </div>            <div class="image_browser_images_2" id="bwg_image_browser_2" >                                <div class="image_browser_image_buttons_conteiner_2">                  <div class="image_browser_image_buttons_2">                                        <div class="bwg_image_browser_image_alt_2">                       <div class="bwg_image_alt_2" id="alt213">                                                </div>                    </div>                                           <div class="bwg_image_browser_image_2">                                              <a style="position:relative;"  class="bwg_lightbox_2" data-image-id="213">                          <img class="bwg_image_browser_img_2" src="http://flintbeat.com/wp-content/uploads/photo-gallery/19.jpg" alt="" />                        </a>                                            <script>                      function bwg_image_browser_2() {                        jQuery('#bwg_embed_frame_16x9_2').width(jQuery('#bwg_embed_frame_16x9_2').parent().width());                        jQuery('#bwg_embed_frame_16x9_2').height(jQuery('#bwg_embed_frame_16x9_2').width() * 0.5625);                        jQuery('#bwg_embed_frame_instapost_2').width(jQuery('#bwg_embed_frame_16x9_2').parent().width());                        /* 16 is 2*padding inside iframe */                        /* 96 is 2*padding(top) + 1*padding(bottom) + 40(footer) + 32(header) */                        jQuery('.bwg_embed_frame_instapost_2').height((jQuery('.bwg_embed_frame_instapost_2').width() - 16) * jQuery('.bwg_embed_frame_instapost_2').attr('data-height') / jQuery('.bwg_embed_frame_instapost_2').attr('data-width') + 96);                        var bwg_image_browser_width = jQuery('.image_browser_images_2').width();                        if (bwg_image_browser_width <= 108) {                          jQuery('.paging-input_2').css('display', 'none');                        }                        else if (bwg_image_browser_width <= 200) {                          jQuery('.paging-input_2').css('margin', '0% 0% 0% 0%');                          jQuery('.paging-input_2').css('display', 'inline');                          jQuery('.tablenav-pages_2 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_2 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else if (bwg_image_browser_width <= 580) {                          jQuery('.paging-input_2').css('display', 'inline');                          jQuery('.tablenav-pages_2 a').css('font-size', '13px');                          jQuery('.paging-input_2').css('margin', '0% 7% 0% 7%');                          jQuery('.tablenav-pages_2 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_2 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else {                          jQuery('.tablenav-pages_2 a').css('font-size', '15px');                          jQuery('.paging-input_2').css('margin', '0%  14% 0%  14%');                          jQuery('.paging-input_2').css('display', 'inline');                          jQuery('.tablenav-pages_2 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_2 .prev-page').css('margin', '0% 0% 0% 0%');                        }                      }                      setTimeout(function() {                        bwg_image_browser_2();                      }, 3);                      </script>                    </div>                                        </div>                </div>                    <span class="bwg_nav_cont_2">          <div class="tablenav-pages_2">              <span class="pagination-links_2">        <a class="first-page disabled" title="Go to the first page">«</a>        <a class="prev-page disabled" title="Go to the previous page" >‹</a>        <span class="paging-input_2">          <span class="total-pages_2">1</span> of <span class="total-pages_2">            8          </span>        </span>        <a class="next-page-2" title="Go to the next page" href="/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/?page_number_2=2">›</a>        <a class="last-page-2" title="Go to the last page">»</a>      </span>            </div>            <input type="hidden" id="page_number_2" name="page_number_2" value="1" />    <script type="text/javascript">      function spider_page_2(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_2 = 8;        switch (y) {          case 1:            if (x >= items_county_2) {              document.getElementById('page_number_2').value = items_county_2;            }            else {              document.getElementById('page_number_2').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_2').value = items_county_2;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_2').value = 1;            }            else {              document.getElementById('page_number_2').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_2').value = 1;            break;          default:            document.getElementById('page_number_2').value = 1;        }        spider_frontend_ajax('gal_front_form_2', '2', 'bwg_image_browser_2', '0', '', 'album', 0, '', '', load_more);      }      jQuery('.first-page disabled').on('click', function() {        spider_page_2(this, 1, -2);      });      jQuery('.prev-page disabled').on('click', function() {        spider_page_2(this, 1, -1);        return false;      });      jQuery('.next-page-2').on('click', function() {        spider_page_2(this, 1, 1);        return false;      });      jQuery('.last-page-2').on('click', function() {        spider_page_2(this, 1, 2);      });      jQuery('.bwg_load_btn_2').on('click', function() {        spider_page_2(this, 1, 1, true);        return false;      });    </script>    </span>                </div>          </div>        </form>        <div id="bwg_spider_popup_loading_2" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_2" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>      </div>    </div>    <script>      jQuery(window).on("load", function () {              });      jQuery(window).resize(function() {        bwg_image_browser_2();      });      function bwg_gallery_box_2(image_id) {        var filtersearchname = jQuery("#bwg_search_input_2" ).val() ? "&filter_search_name_2=" + jQuery("#bwg_search_input_2" ).val() : '';        spider_createpopup('http://flintbeat.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=2&gallery_id=11&theme_id=1&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&tags=0&popup_enable_email=1&popup_enable_captcha=0&comment_moderation=0&autohide_lightbox_navigation=0&popup_enable_fullsize_image=0&popup_enable_download=0&show_image_counts=0&enable_loop=1&enable_addthis=0&addthis_profile_id&current_url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F&enable_image_ecommerce=1&watermark_font&watermark_color&watermark_font_size&watermark_opacity=0&watermark_width&image_id=213&image_id=' + image_id + filtersearchname, '2', '800', '500', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_2() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_2").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_2(jQuery(this).attr("data-image-id"));            return false;          }        });                var bwg_hash = window.location.hash.substring(1);        if (bwg_hash) {          if (bwg_hash.indexOf("bwg") != "-1") {            bwg_hash_array = bwg_hash.replace("bwg", "").split("/");            if (bwg_hash_array[0] == "11") {              bwg_gallery_box_2(bwg_hash_array[1]);            }          }        }              }      jQuery(document).ready(function () {        bwg_document_ready_2();      });    </script>    
<p><span data-preserver-spaces="true">&ldquo;It felt like major league. We did a test run of hats. I&rsquo;m wearing it in New York, and people are like &lsquo;What&rsquo;s that? What&rsquo;s that?&rsquo; Marcus was in Flint wearing it and he said some old ladies asked him what did the upside-down J stand for. I asked, &lsquo;You think we should change it?&rsquo; He said, &lsquo;Hell, naw.&rsquo; That had me cracking up. It also put the battery in my back to push this idea because it was so intriguing to people.&rdquo;&nbsp;</span></p>
<p><span data-preserver-spaces="true">Thigpen said they invested about $150 each into the initial hats and decided not to pour any more money into the business. The two started to promote the hats on <a href="https://www.instagram.com/myeightonezero/?hl=en">Instagram</a> and posted them <a href="https://myeightonezero.com/">online</a> for sale.</span></p>
<p><span data-preserver-spaces="true">&ldquo;The first day we opened the online store, we sold two hats in 30 minutes &mdash; nobody ever seen my face. Nobody knew who we were. It was packaged on the north side of Flint. You know what I&rsquo;m saying? It was like it was dope. You know. From there, we took off.&rdquo;</span></p>
<p><span data-preserver-spaces="true">Thigpen sported the hats in New York while Smith did the same in Flint. Jordan &ldquo;Euro&rdquo; Munerlyn came on board after a year later to help with trademark and community engagement.&nbsp;</span></p>
<p>Things were going good for Thigpen. The Eight One Zero brand was making traction, he enjoyed his work with Jazz at Lincoln Center and his New Yorker lifestyle. This all was great for a single man with no responsibilities but himself. That all changed with the birth of his daughter, Victory, whose mom was also from back home.</p>
<p>The young artist decided New York wasn&rsquo;t the place to raise his daughter and he decided to head back to the Midwest in 2017. He is now based in the <a href="https://www.blacdetroit.com/arts-culture/james-thigpen-jr-greeting-card-collection-launches-with-designs-that-capture-black-culture">Detroit area</a> where he worked as a senior graphic designer and now serves as an art director for multiple brands.</p>
<p>Thigpen regularly visits Flint for both family and business engagements while he is still working with Eight One Zero and continuously working to make sure his art is visable in the Flint community whether he is producing community driven videos, showing up for lectures and gallery shows or simply promoting Eight One Zero on local billboards.</p>
<p>&ldquo;I made that move back primarily for Victory,&rdquo; Thigpen said of his two-year-old daughter. &ldquo;All the other bells and whistles came with it.&rdquo; Thigpen is doing speaking engagements, various seminars and conferences and says he might go into teaching eventually.&nbsp; For him Flint is still home and it&rsquo;s a city where he says he wants to leave a lasting impact.</p>
<p>&ldquo;I&rsquo;m bridging the world of graphic design and fine art,&rdquo; Thigpen said. &ldquo;People don&rsquo;t really respect [graphic design] like traditional painters or people who work in charcoal, whatever medium and I think I&rsquo;m really blurring the lines in what I do&hellip;<span style="display: inline !important; float: none; background-color: transparent; color: #4a4a4a; cursor: text; font-family: 'Open Sans',sans-serif; font-size: 15px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">&ldquo;In ten years, it&rsquo;s no question that you are going to see my work in some great galleries and I will be inspiring the next kid that will take the torch.&rdquo;</span></p>
<p><iframe src="https://www.youtube.com/embed/y5Xrm4cGdUY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h3><strong>&nbsp;</strong><b>Support his work</b><b></b></h3>
<p>James Thigpen&rsquo;s work has been featured in gallery shows throughout New York and at <a href="https://www.flintside.com/features/jamesthigpenjrcreatorof810brandbringsartbacktoflint.aspx">Mott Community College</a> during an exhibit in 2019. His work is set to be on display in The Federal Reserve Bank of Chicago from Feb. 17<sup>th</sup> through the end of March.</p>
<p>You can also visit <a href="http://jamesthigpenjr.com/">jamesthigpenjr.com</a> to find out more about Thigpen or to purchase his work or to purchase Eight One Zero apparel visit their website <a href="https://myeightonezero.com/">here</a>.</p></body></html>
									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://flintbeat.com/tag/eight-one-zero/" rel="tag">Eight One Zero.</a><a href="http://flintbeat.com/tag/flint-news-2/" rel="tag">Flint news</a><a href="http://flintbeat.com/tag/james-thigpen-jr/" rel="tag">James thigpen jr</a><a href="http://flintbeat.com/tag/jazz-at-lincoln-center/" rel="tag">Jazz at Lincoln Center</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr.&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr. @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr.&body=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="http://flintbeat.com/author/editor/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="http://flintbeat.com/wp-content/uploads/2017/09/13124701_10103915785341798_7128173402510455490_n-84x84.jpg" width="80" height="80" alt="Jiquanda Johnson" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://flintbeat.com/author/editor/"><span class="post-author-name">Jiquanda Johnson</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://flintbeat.com/author/editor/"
					   target="_blank"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Flint Beat‘s founder and publisher, Jiquanda Johnson is a Flint-area native with more than 16 years of experience in journalism including print, television and digital media.  She has worked for The Detroit News, NBC25, Fox and MLive Media Group/The Flint Journal, where she covered the city of Flint.</p>
<p>As a reporter covering Flint for MLive, Jiquanda discovered that the community needed a news publication focused only on Flint, Mich. Flint Beat was launched on March 13, 2017 to fill that need.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/" rel="prev">Director of placemaking hired for downtown Flint</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_748648417_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_748648417_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_748648417_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_748648417_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-7648 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-66">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-66"><a href="http://flintbeat.com/category/business/">Business News</a></span></div>			<a  title="Director of placemaking hired for downtown Flint" data-src="http://flintbeat.com/wp-content/uploads/2020/02/00100sPORTRAIT_00100_BURST20200124120408546_COVER-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-86x64.jpg&quot;,&quot;210&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-210x136.jpg&quot;,&quot;279&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-279x220.jpg&quot;,&quot;357&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-357x210.jpg&quot;,&quot;750&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-750x430.jpg&quot;,&quot;1920&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-scaled.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/" title="Director of placemaking hired for downtown Flint">
			<span class="post-title">
				Director of placemaking hired for downtown Flint			</span>
	</a>
	</p></div>
</div >
<div  class="post-7618 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-66">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-66"><a href="http://flintbeat.com/category/business/">Business News</a></span></div>			<a  title="Flint &#038; Genesee Chamber receives $246K in grants, donations" data-src="http://flintbeat.com/wp-content/uploads/2020/01/unnamed-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;unnamed-86x64.jpg&quot;,&quot;210&quot;:&quot;unnamed-210x136.jpg&quot;,&quot;279&quot;:&quot;unnamed-279x220.jpg&quot;,&quot;357&quot;:&quot;unnamed-357x210.jpg&quot;,&quot;678&quot;:&quot;unnamed.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/flint-genesee-chamber-receives-246k-in-grants-donations/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/flint-genesee-chamber-receives-246k-in-grants-donations/" title="Flint &#038; Genesee Chamber receives $246K in grants, donations">
			<span class="post-title">
				Flint &#038; Genesee Chamber receives $246K in grants, donations			</span>
	</a>
	</p></div>
</div >
<div  class="post-7625 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-69">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-69"><a href="http://flintbeat.com/category/latest-news-flint-news/">Latest News</a></span></div>			<a  title="Annual financial event gives Flint resident tools to reach financial freedom during pre-super bowl party" data-src="http://flintbeat.com/wp-content/uploads/2020/01/IMG_0864-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_0864-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_0864-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_0864-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_0864-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_0864-750x430.jpg&quot;,&quot;806&quot;:&quot;IMG_0864.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/annual-financial-event-gives-flint-resident-tools-to-reach-financial-freedom-during-pre-super-bowl-party/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/annual-financial-event-gives-flint-resident-tools-to-reach-financial-freedom-during-pre-super-bowl-party/" title="Annual financial event gives Flint resident tools to reach financial freedom during pre-super bowl party">
			<span class="post-title">
				Annual financial event gives Flint resident tools to reach financial freedom during&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-7614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-69">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-69"><a href="http://flintbeat.com/category/latest-news-flint-news/">Latest News</a></span></div>			<a  title="Kildee introduces bill to ensure veterans exposed to toxic chemicals get health care, benefits owed to them" data-src="http://flintbeat.com/wp-content/uploads/2018/08/AMR_0051-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AMR_0051-86x64.jpg&quot;,&quot;210&quot;:&quot;AMR_0051-210x136.jpg&quot;,&quot;279&quot;:&quot;AMR_0051-279x220.jpg&quot;,&quot;357&quot;:&quot;AMR_0051-357x210.jpg&quot;,&quot;750&quot;:&quot;AMR_0051-750x430.jpg&quot;,&quot;6000&quot;:&quot;AMR_0051.jpg&quot;}}"					class="img-holder" href="http://flintbeat.com/kildee-introduces-bill-to-ensure-veterans-exposed-to-toxic-chemicals-get-health-care-benefits-owed-to-them/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://flintbeat.com/kildee-introduces-bill-to-ensure-veterans-exposed-to-toxic-chemicals-get-health-care-benefits-owed-to-them/" title="Kildee introduces bill to ensure veterans exposed to toxic chemicals get health care, benefits owed to them">
			<span class="post-title">
				Kildee introduces bill to ensure veterans exposed to toxic chemicals get health care,&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1172920533 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[7632],"ignore_sticky_posts":1,"category__in":[712,1798,69,70,863],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b1d7b99"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1172920533"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1172920533" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_748648417_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_748648417_2">
			<script>var bs_deferred_loading_bsd_relatedposts_748648417_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e3f28df"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-7632" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/#respond" style="display:none;">Cancel Reply</a></small></p><form action="http://flintbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_677e09724f0e2df9b6c000b75b5da10d' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_677e09724f0e2df9b6c000b75b5da10d';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1562777346');}}, 1000);</script></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="bs-social-share-2" class=" h-i w-nt primary-sidebar-widget widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr. @@flintbeat&url=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=The+man%2C+the+artist%2C+the+brand+%26%238211%3B+Meet+Flint%26%238217%3Bs+visionary%2C+James+Thigpen+Jr.&body=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="http://flintbeat.com/wp-content/uploads/2018/04/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="https://brownimpact.us16.list-manage.com/subscribe/post?u=279b86c722b3e770fef6c2ec1&amp;id=9e69814cdf" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="http://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="http://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s1 main-term-69">

			
									<a href="http://flintbeat.com/category/latest-news-flint-news/" class="main-link">
							<span class="h-text main-term-69">
								 Latest News							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-69 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-7632 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-712 bsw-350">
	<div class="item-content">
		<a  title="The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr." data-src="http://flintbeat.com/wp-content/uploads/2020/02/1James-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1James-210x136.jpg&quot;,&quot;279&quot;:&quot;1James-279x220.jpg&quot;,&quot;357&quot;:&quot;1James-357x210.jpg&quot;,&quot;750&quot;:&quot;1James-750x430.jpg&quot;,&quot;2000&quot;:&quot;1James.jpg&quot;}}"				class="img-cont" href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-712"><a href="http://flintbeat.com/category/arts-culture/">Arts &amp; Culture</a></span></div><p class="title">			<a href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/" class="post-title post-url">
				The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="http://flintbeat.com/author/editor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jiquanda Johnson					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-03T14:53:02-05:00">Feb 3, 2020</time></span>
				<a href="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/#respond" title="Leave a comment on: &ldquo;The man, the artist, the brand &#8211; Meet Flint&#8217;s visionary, James Thigpen Jr.&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-7648 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-66">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Director of placemaking hired for downtown Flint" data-src="http://flintbeat.com/wp-content/uploads/2020/02/00100sPORTRAIT_00100_BURST20200124120408546_COVER-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-86x64.jpg&quot;,&quot;210&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-210x136.jpg&quot;,&quot;1920&quot;:&quot;00100sPORTRAIT_00100_BURST20200124120408546_COVER-scaled.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/director-of-placemaking-hired-for-downtown-flint-flint-news-2/" class="post-url post-title">
			Director of placemaking hired for downtown Flint		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-02T11:49:06-05:00">Feb 2, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-7618 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-66">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Flint &#038; Genesee Chamber receives $246K in grants, donations" data-src="http://flintbeat.com/wp-content/uploads/2020/01/unnamed-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;unnamed-86x64.jpg&quot;,&quot;210&quot;:&quot;unnamed-210x136.jpg&quot;,&quot;678&quot;:&quot;unnamed.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/flint-genesee-chamber-receives-246k-in-grants-donations/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/flint-genesee-chamber-receives-246k-in-grants-donations/" class="post-url post-title">
			Flint &#038; Genesee Chamber receives $246K in grants, donations		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-01-31T17:20:46-05:00">Jan 31, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-7625 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-69">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Annual financial event gives Flint resident tools to reach financial freedom during pre-super bowl party" data-src="http://flintbeat.com/wp-content/uploads/2020/01/IMG_0864-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/flintbeat.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_0864-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_0864-210x136.jpg&quot;,&quot;806&quot;:&quot;IMG_0864.jpg&quot;}}"						class="img-holder" href="http://flintbeat.com/annual-financial-event-gives-flint-resident-tools-to-reach-financial-freedom-during-pre-super-bowl-party/"></a>
							</div>
		<p class="title">		<a href="http://flintbeat.com/annual-financial-event-gives-flint-resident-tools-to-reach-financial-freedom-during-pre-super-bowl-party/" class="post-url post-title">
			Annual financial event gives Flint resident tools to reach financial&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-01-30T18:07:03-05:00">Jan 30, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-69 clearfix">
			<script>var bs_ajax_paginate_311627262 = '{"query":{"category":"69,-1262","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"69","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"42f8442"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="311627262"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="311627262" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 96</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<div class="footer-instagram footer-instagram-3 clearfix full-width">
		<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/FlintBeat"
						target="_blank">@FlintBeat</a>
			</span>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/B8HvmfiFaFZ/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/80799904_2833085460046851_8010403982095170224_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=eYq1Xh-XCMwAX-3TsgE&#038;oh=a43ac6202dbf5de4f711298e27fcdaea&#038;oe=5ECCCCA1" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/B74D5VwFisl/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/83271845_488898975364568_1692346707552844144_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=ruwIvn2Eu6EAX8SWZkj&#038;oh=11e391a49a87e40e3765bc05fa153ad7&#038;oe=5ECB30C7" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/B6UHvm3lKq9/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/c0.129.1034.1034a/s320x320/74914899_2086863868083680_5940533624466058939_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=T-HYUl_LAW8AX_CqbPs&#038;oh=e4a72f18119f95c5690a83b8b655d231&#038;oe=5EBEF217" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/B6JaIqHFOkC/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78851027_803347390109004_2659210817366690713_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=K_98coQ2m-MAX-1BihI&#038;oh=b21e83ffe667324857ceb9b84eb1157b&#038;oe=5E3B8836" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/B50ZNPBlbLM/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78790066_195826854911829_2959566846020184768_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=PYcbRrwHe50AX9PT4Il&#038;oh=aaec122a5dd7b59c3fba8732e6215875&#038;oe=5EBADB54" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/B5qpjEllnk_/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/s320x320/72273571_206612600366399_6500084280595627062_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=p4ux7sMKi5MAX812cXE&#038;oh=066c9cfaf964861a72fb0ca4990146eb&#038;oe=5EC8AF47" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/B5p0oclF8Av/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/s320x320/79686566_132854914361514_1908218029459729304_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=9jgn1-mQZ0MAX_duOeC&#038;oh=96bdc70dd2f315bf2364f28bef51d67f&#038;oe=5EB8FDBF" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/B5mJ_iYlZD3/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/75225499_146583760003729_8909106467847382364_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=6B32XhoVAscAX8NUUre&#038;oh=963eb27721856474722b8f4a39333739&#038;oe=5E3C90A8" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/B4fTZJklF7T/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/73398094_161829354890760_6355235270220066233_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=jJYU1XFQPmcAX-tNU55&#038;oh=2e86a13d9162cd4e7c93cefe82539064&#038;oe=5EBBAE1E" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/B3r5VK4lbFp/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70683885_161076394953939_399926220998802849_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=c3AFHOCEpP0AX9WBKk8&#038;oh=804b643f285d34be317e34b1d5496106&#038;oe=5EB9D0B8" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/B3dYI9QFv4A/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70664419_183509489474914_557486719325458535_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=txvsn2YplMcAX9Tu0Ym&#038;oh=aa2269358e1fb66d5ae5f751ebcb46b9&#038;oe=5ED014B6" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/B3ajk81FwnV/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/70493360_197247231279960_1966721902923093454_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=3Ld2pGSzPWsAX-gTqmy&#038;oh=8132da04f31032b9963683a4618425de&#038;oe=5EC8FF44" alt="">
					</a>
				</li>		</ul>
	</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Like Us On Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@flintbeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Follow Us On Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Subscribers</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-5092" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5092"><a href="http://flintbeat.com/about-us-2/">About Our Founder</a></li>
<li id="menu-item-4906" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4906"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4931"><a href="http://flintbeat.com/advertise-with-us-2/">Advertise With Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Brown Impact Media Group						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var better_bam_loc = {"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="http://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="http://flintbeat.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="http://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="http://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="http://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="http://flintbeat.com/education-flint-news/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="http://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="http://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="http://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="http://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="http://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="http://flintbeat.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="http://flintbeat.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1500 better-anim-fade menu-item-6500"><a href="http://flintbeat.com/category/press-releases/">Press Releases</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://flintbeat.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://flintbeat.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://flintbeat.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fflintbeat.com%2Fthe-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://flintbeat.com/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://flintbeat.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flintbeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.23.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"http:\/\/flintbeat.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/the-man-the-artist-the-brand-meet-flints-visionary-james-thigpen-flint-news\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.23.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://flintbeat.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.4'></script>
<script type='text/javascript' async="async" src='http://flintbeat.com/wp-content/bs-booster-cache/47f3c6d80cf646fd631c10f529d7d713.js?ver=5.3.2'></script>

</body>
</html>