<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111152338002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Flint, MI-- Catholic Charities reopened its Warming Center Dec. 1, and is expecting more overnight stays this year compared to last. The Warming Center,"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Catholic Charities Warming Center reopens with room for more people - Flint Beat"><meta property="og:description" content="Flint, MI-- Catholic Charities reopened its Warming Center Dec. 1, and is expecting more overnight stays this year compared to last. The Warming Center,"><meta property="og:url" content="http://flintbeat.com/catholic-charities-warming-center-reopens-with-room-for-more-people/"><meta property="og:site_name" content="Flint Beat"><meta property="article:publisher" content="https://www.facebook.com/flintbeat/"><meta property="article:published_time" content="2021-12-02T11:00:07+00:00"><meta property="article:modified_time" content="2021-12-01T23:58:50+00:00"><meta property="og:image" content="https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?fit=2560%2C1828&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1828"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@flintbeat"><meta name="twitter:site" content="@flintbeat"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Amy Diaz"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta property="fb:pages" content="Flint Beat"><meta property="ia:markup_url" content="https://flintbeat.com/catholic-charities-warming-center-reopens-with-room-for-more-people/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.46.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Flint Beat"><meta name="application-name" content="Flint Beat"><meta name="generator" content="Give v2.17.1"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//js.stripe.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://flintbeat.com/catholic-charities-warming-center-reopens-with-room-for-more-people/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Flint Beat » Feed" href="https://flintbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Comments Feed" href="https://flintbeat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Catholic Charities Warming Center reopens with room for more people Comments Feed" href="https://flintbeat.com/catholic-charities-warming-center-reopens-with-room-for-more-people/feed/"><link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/26890"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://flintbeat.com/?p=26890"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fcatholic-charities-warming-center-reopens-with-room-for-more-people%2F"><link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fcatholic-charities-warming-center-reopens-with-room-for-more-people%2F&amp;format=xml"><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/flintbeat.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_14923\",\"f\":\"once\",\"utm\":null,\"s\":\"6102aa19acd2f\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_14611\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6102aa19acd2f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6102ab93724de\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"26890\",\"categories\":\"2043\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://flintbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/flintbeat.com\/catholic-charities-warming-center-reopens-with-room-for-more-people\/"},"headline":"Catholic Charities Warming Center reopens with room for more people","url":"http:\/\/flintbeat.com\/catholic-charities-warming-center-reopens-with-room-for-more-people\/","thumbnailUrl":"https:\/\/i2.wp.com\/flintbeat.com\/wp-content\/uploads\/2021\/12\/IMG_1676-1-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/flintbeat.com\/wp-content\/uploads\/2021\/12\/IMG_1676-1-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-12-02T11:00:07Z","datePublished":"2021-12-02T11:00:07Z","dateModified":"2021-12-02T11:00:07Z","articleSection":"Community","author":[{"@type":"Person","name":"Amy Diaz"}],"creator":["Amy Diaz"],"publisher":{"@type":"Organization","name":"Flint Beat","logo":"https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/09\/flintbeat-e1599778441406.jpg"},"keywords":["flint community","flint news","flint spotlight"]}
</script><!-- END Parse.ly --><link rel="pingback" href="https://flintbeat.com/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=180%2C180&amp;ssl=1"><title>Catholic Charities Warming Center reopens with room for more people - Flint Beat</title><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-26890 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu cat-community has-featured-image single-featured-image-default has-large-featured-image no-sidebar" data-amp-auto-lightbox-disable><!--noscript--><amp-img height="1" width="1" src="https://www.facebook.com/tr?id=914574902469452&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=914574902469452&amp;ev=PageView&amp;noscript=1"></noscript></amp-img><!--/noscript-->
<amp-ad type="broadstreetads" width="2000" height="400" data-network="4974" data-zone="81604" data-keywords="not_home_page,not_landing_page,is_article_page,community,catholic-charities-warming-center-reopens-with-room-for-more-people,post" layout="responsive" data-amp-original-style="max-width: 2000px; margin: 0 auto;" class="amp-wp-5406a5f i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:20%"></i-amphtml-sizer></amp-ad>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10253" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-10253"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5861"><a href="https://flintbeat.com/about-us/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10278"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
<li id="menu-item-17634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17634"><a href="https://www.youtube.com/channel/UCqW4uDqNLvHG68wKc2oS9Ng">Video</a></li>
<li id="menu-item-15402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15402"><a href="https://flintbeat.com/latinx-beat/">Latinx – Noticias de Flint</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Community</a></li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11666"><a href="https://flintbeat.com/covid-19/">COVID-19</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-11912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11912"><a href="https://flintbeat.com/solutions-journalism/">Solutions Journalism</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun Violence</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-topbar-navigation" class="secondary-menu"><li id="menu-item-11408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11408"><a href="https://checkout.fundjournalism.org/memberform?&amp;org_id=flintbeat&amp;campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-10091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-10092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-10094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" data-hero-candidate="" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Flint Beat" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://flintbeat.com/" rel="home">Flint Beat</a></p>
					
						<p class="site-description">
					Your Community, Your Voice, Your News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate?campaign=7013t000001ZDzCAAW" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community tag-flint-community tag-flint-news tag-flint-spotlight">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://flintbeat.com/category/community/" rel="category tag">Community</a></span>			<h1 class="entry-title ">
			Catholic Charities Warming Center reopens with room for more people		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://flintbeat.com/author/amy-diaz/">Amy Diaz</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-12-02T06:00:07-05:00">9 hours ago</time><time class="updated" datetime="2021-12-01T18:58:50-05:00">December 1, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="857" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?fit=1200%2C857&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=2000%2C1428&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=2048%2C1463&amp;ssl=1 2048w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=400%2C286&amp;ssl=1 400w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=706%2C504&amp;ssl=1 706w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg1NyIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?fit=1200%2C857&amp;ssl=1" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=2000%2C1428&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=2048%2C1463&amp;ssl=1 2048w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=400%2C286&amp;ssl=1 400w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?resize=706%2C504&amp;ssl=1 706w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2021/12/IMG_1676-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Catholic Charities is reopening its Warming Center, located at 609 E. 5th Ave, for a 12th season. (KT Kanazawich | Flint Beat)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-26890" class="post-26890 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-flint-community tag-flint-news tag-flint-spotlight entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_14923" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="cace" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="n975" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>



<p></p>
								<form class="popup-not-interested-form cace1 popup-action-form cace align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cace.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">No thanks</button>
			</form>
							<form class="popup-dismiss-form cace0 popup-action-form cace align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cace.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cace0 popup-action-form cace" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-2de389c" on="tap:cace.hide" data-amp-original-style="opacity: 0.48;background-color:#121214;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 7%" class="amp-wp-00b4022"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_cace.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cace" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cace",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cace",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cace .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/flintbeat.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cace","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cace .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
				
<p>Flint, MI– Catholic Charities reopened its Warming Center Dec. 1, and is expecting more overnight stays this year compared to last. </p>

<p>The Warming Center, located in St. Michael’s Church at 609 E. 5th Ave, is a place where unhoused people can come in, have a hot meal, play board games, and keep warm throughout the winter. </p>

<p>While the center is not technically a shelter, and doesn’t have beds, Mary Stevenson, the volunteer services coordinator for the Center for Hope, said that in a typical season, there are 10,000 to 12,000 overnight stays. </p>
<aside class="scaip scaip-1    "><aside id="bs_zones-7" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="300" height="310" data-network="4974" data-zone="81617" data-keywords="not_home_page,not_landing_page,is_article_page,community,catholic-charities-warming-center-reopens-with-room-for-more-people,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:103.3333%"></i-amphtml-sizer></amp-ad></div></aside></aside>

<p>“We are intended to be kind of an overflow, and there are a number of people who have a lot of mental health issues, who just have issues in general, that have been asked to leave the shelters in town and are unable to go anyplace else,” she said. “So…for a lot of people we are the last hope.”</p>

<p>The number of overnight stays dropped significantly last year, to just about 3,500, but Stevenson said she thought many of the unhoused people in the area had used federal COVID-19 checks to stay in hotels and motels, rather than the center. </p>

<p>“Since there aren’t any checks this year, at least not so far anyway, we should have more people, which is okay, because we’re able to accommodate more people this year,” Stevenson said.</p>

<p>The church the center is located in has recently had its pews taken out, leaving a wide open space with room for more than 50 people to stay overnight on new gymnastics-style floor mats.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/flintbeat.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c02f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c02f .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_14611" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c02f" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="nf0e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form c02f1 popup-action-form c02f align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14611">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c02f.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside>

<p>Stevenson said the center sees a lot of veterans, families, and, over the 12 years the center has been open, more children. </p>


<p>“We do our best to keep them warm and fed and comfortable, and we go through a lot of efforts trying to find them housing, and in a more comfortable situation,” she said. “Obviously, nobody wants their kids to wake up Christmas morning in a warming center, but the alternative is worse.”</p>

<p>The center does not need volunteers, but Stevenson said donations of different games would be appreciated. </p>

<p>“Decks of cards, board games, word puzzles, anything like that,” she said. “A lot of these guys play chess, it’s a very popular game here, and not just with the kids, but with the grown men.”</p>

<p>The center is open from Dec. 1 to March 31 from 8 a.m. to 6 p.m. From 6 p.m. to 7 p.m., people are asked to step out so the staff can clean, and then people can check back in if they need to stay overnight. </p>

<p>On Dec. 3, from 11 a.m. to noon, the center is having a Blessing Day, where clergy in the community, of all faiths, come and pray over the coming season. Community members have also volunteered to bring pizza, cookies, and care packages called “Blessing bags” to give to those in need on this day.</p>

<p>All throughout the season, Stevenson said community organizations continue to help bring various special events to the center, like musical performances from the Flint Institute of Music, to children performing Christmas carols. </p>

<p>“People just open their hearts and do what they can to make things a little easier for the next guy,” Stevenson said. “That part of it is a wonderful thing to see every year.”</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61a92be6cdf5a" aria-labelledby="related-posts-item-61a92be6cdf5a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61a92be6cdf5a-label" href="https://flintbeat.com/a-community-of-care-flint-residents-offer-support-to-victims-of-explosion/">‘A community of care’: Flint residents offer support to victims of explosion</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/a-community-of-care-flint-residents-offer-support-to-victims-of-explosion/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/11/IMG_9921-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/11/IMG_9921-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 30, 2021</li><li class="jp-related-posts-i2__post-context">In "Local News"</li></ul><ul id="related-posts-item-61a92be6cdf97" aria-labelledby="related-posts-item-61a92be6cdf97-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61a92be6cdf97-label" href="https://flintbeat.com/write-in-council-candidates-urge-flint-voters-to-consider-them-in-primary-election/">Write-in council candidates urge Flint voters to consider them in primary election</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/write-in-council-candidates-urge-flint-voters-to-consider-them-in-primary-election/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/07/1G9A3050-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/07/1G9A3050-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 26, 2021</li><li class="jp-related-posts-i2__post-context">In "2021 Elections"</li></ul><ul id="related-posts-item-61a92be6cdfb9" aria-labelledby="related-posts-item-61a92be6cdfb9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61a92be6cdfb9-label" href="https://flintbeat.com/yes-flint-has-a-latinx-community-and-it-wants-to-make-its-presence-known/">Flint has a Latinx community, and it wants to make its presence known</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/yes-flint-has-a-latinx-community-and-it-wants-to-make-its-presence-known/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/0B6A5053.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/0B6A5053.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 14, 2021</li><li class="jp-related-posts-i2__post-context">In "Latinx"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://flintbeat.com/tag/flint-community/" rel="tag">Flint Community</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-news/" rel="tag">Flint News</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-spotlight/" rel="tag">Flint Spotlight</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Amy Diaz							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Amy Diaz is a journalist hailing from St. Petersburg, FL. She has written for multiple local newspapers in her hometown before becoming a full-time reporter for Flint Beat. When she’s not writing you...							<a class="author-link" href="https://flintbeat.com/author/amy-diaz/" rel="author">
							More by Amy Diaz							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a id="cancel-comment-reply-link" href="/catholic-charities-warming-center-reopens-with-room-for-more-people/#respond" hidden data-amp-bind-hidden='commentform_post_26890.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_26890":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://flintbeat.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_26890": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_26890": { submitting: false } } );submit-success:AMP.setState( { commentform_post_26890: {"values":{"submit":"Post Comment","comment_post_ID":"26890","comment_parent":"0","akismet_comment_nonce":"e7a3b18c7f","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_26890" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"26890","comment_parent":"0","akismet_comment_nonce":"e7a3b18c7f","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-text="commentform_post_26890.values.comment" on='change:AMP.setState( { commentform_post_26890: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.author" on='change:AMP.setState( { commentform_post_26890: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.email" on='change:AMP.setState( { commentform_post_26890: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.url" on='change:AMP.setState( { commentform_post_26890: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.submit" on='change:AMP.setState( { commentform_post_26890: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="26890" id="comment_post_ID" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.comment_post_ID" on='change:AMP.setState( { commentform_post_26890: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.comment_parent" on='change:AMP.setState( { commentform_post_26890: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7a3b18c7f" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-value="commentform_post_26890.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_26890: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_26890.submitting" data-amp-bind-text="commentform_post_26890.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_26890: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="bs_zones-11" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="728" height="90" data-network="4974" data-zone="81607" data-keywords="not_home_page,not_landing_page,is_article_page,community,catholic-charities-warming-center-reopens-with-room-for-more-people,post" layout="responsive" data-amp-original-style="max-width: 728px; margin: 0 auto;" class="amp-wp-df48a09 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.3626%"></i-amphtml-sizer></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Your Community, Your Voice, Your News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



			<amp-analytics type="gtag" config="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=26890&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://flintbeat.com/wp.serviceworker" data-iframe-src="https://flintbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"flintbeat.com"}}</script></amp-analytics>	
	

























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"n781":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n783":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n784":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n785":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n786":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n787":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n79b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Catholic Charities Warming Center reopens with room for more people"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n889":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Catholic Charities Warming Center reopens with room for more people"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8f6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Catholic Charities Warming Center reopens with room for more people"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c98e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":"#cace"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"c991":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":"#cace","visibilitySpec":{"totalTimeMin":500}},"c993":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Newsletter pop-up (14923)"},"selector":"#cace form:not(.cace)"},"c995":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":".cace0"},"c996":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":".cace1"},"c08e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":"#c02f"},"c091":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":"#c02f","visibilitySpec":{"totalTimeMin":500}},"c093":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Never miss a story! (14611)"},"selector":"#c02f form:not(.c02f)"},"c095":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":".c02f1"},"n978":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n975 form","visibilitySpec":{"totalTimeMin":500}},"n97a":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Catholic Charities Warming Center reopens with room for more people"},"selector":"#n975","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"nf10":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nf0e form","visibilitySpec":{"totalTimeMin":500}},"nf12":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Catholic Charities Warming Center reopens with room for more people"},"selector":"#nf0e","visibilitySpec":{"totalTimeMin":500}},"n3d6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Catholic Charities Warming Center reopens with room for more people"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-beta&amp;blog=182260188&amp;post=26890&amp;tz=-5&amp;srv=flintbeat.com&amp;host=flintbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.114 seconds
	177933 bytes batcached for 300 seconds
-->
