	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://flintbeat.com/xmlrpc.php"/>

		<title>Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen &#8211; Flint Beat</title>
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'b80897229095312f783bef626a87ce7ee48c7096c2c4e9ad5ac7f716f647c781', '0');</script>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Flint Beat"/>
<meta property="og:url" content="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"/>
<meta property="og:title" content="Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen"/>
<meta property="og:image" content="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6442.jpg?time=1600523292"/>
<meta property="og:image:alt" content="Northwestern High School Flint, Mich. (KT Kanazawich | Flint Beat) "/>
<meta property="article:section" content="Lead Story"/>
<meta property="og:description" content="Flint, MI—The Flint Board of Education passed a project proposal Sept. 16 to install central air conditioning in eight buildings. The approved project will also keep the Flint Jr. High building, formerly Northwestern, running until next year despite "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"/>
<meta name="twitter:title" content="Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen"/>
<meta name="twitter:description" content="Flint, MI—The Flint Board of Education passed a project proposal Sept. 16 to install central air conditioning in eight buildings. The approved project will also keep the Flint Jr. High building, formerly Northwestern, running until next year despite "/>
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6442.jpg?time=1600523292"/>
<meta name="twitter:image:alt" content="Northwestern High School Flint, Mich. (KT Kanazawich | Flint Beat) "/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Feed" href="https://flintbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Comments Feed" href="https://flintbeat.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen Comments Feed" href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1600523292"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='h5vp-style-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/html5-video-player/css/player-style.css?ver=3.5.10&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.59&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.59&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=5.5.1&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.7.5&#038;time=1600523292' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"6bf9aad034","_ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.144&#038;time=1600523292' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/flintbeat.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.144&#038;time=1600523292' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/html5-video-player/js/plyr.js?ver=3.5.10&#038;time=1600523292' id='h5vp-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0&#038;time=1600523292' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3&#038;time=1600523292' id='sumoselect-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2&#038;time=1600523292' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.59&#038;time=1600523292' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1&#038;time=1600523292' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/flintbeat.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.59&#038;time=1600523292' id='bwg_frontend-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.7.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.7.5' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.7.5' id='give-stripe-checkout-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","checkout_nonce":"aaa60f9a4b","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.7.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","ajaxNonce":"edfd6420ca","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"258e165d265e5914db43dbddc43dad1d","session_nonce_cookie_name":"wp-give_session_reset_nonce_258e165d265e5914db43dbddc43dad1d","session_cookie_name":"wp-give_session_258e165d265e5914db43dbddc43dad1d","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/flintbeat.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.7.5&#038;time=1600523292' id='give-js'></script>
<script type='text/javascript' id='give-stripe-popup-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.7.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.7.5&#038;time=1600523292' id='give-stripe-popup-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.7.5&#038;time=1600523292' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.7.5&#038;time=1600523292' id='babel-polyfill-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22&#038;time=1600523292' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22&#038;time=1600523292' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/10149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1600523292" /> 
<link rel='prev' title='3 of 12 School Board Candidates Speak at Public Forum' href='https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/" />
<link rel='shortlink' href='https://flintbeat.com/?p=10149' />
<link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F&#038;format=xml" />
			<meta property="fb:pages" content="Flint Beat" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://flintbeat.memberful.com",
    intercept: [
            "http://flintbeat.com/?memberful_endpoint=auth",
            "https://flintbeat.com/?memberful_endpoint=auth",
            "http://flintbeat.com?memberful_endpoint=auth",
            "https://flintbeat.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-88263457-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="generator" content="Give v2.7.5" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/flintbeat.com\/wp-content\/uploads\/2016\/11\/GetFileAttachment.jpg"
    },
    "url": "https:\/\/flintbeat.com\/",
    "name": "Flint Beat",
    "description": "Your Community, Your Voice, Your News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Flint Beat",
    "alternateName": "Your Community, Your Voice, Your News",
    "url": "https:\/\/flintbeat.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen",
    "description": "Flint, MI\u2014The Flint Board of Education passed a project proposal Sept. 16 to install central air conditioning in eight buildings. The approved project will also keep the Flint Jr. High building, formerly Northwestern, running until next year despite ",
    "datePublished": "2020-09-19",
    "dateModified": "2020-09-18",
    "author": {
        "@type": "Person",
        "@id": "#person-CarmenNesbitt",
        "name": "Carmen Nesbitt"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/1G9A6442.jpg?time=1600523292",
        "width": 1200,
        "height": 800
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/flintbeat.com\/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/bs-booster-cache/34bcaa56102b929cb3effb4cb4e9eee1.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1600484715' href='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/bs-booster-cache/d1d55d9a4587ff7bb9862684ec5378d9.css' type='text/css' media='all' />
<link rel="icon" href="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-270x270.jpg" />
<div street-address="128361"></div><script>
(function(d, s) {
  // CLICK MACRO AND CONFIGURATION SECTION
  var destination = '%%DEST_URL_ESC%%';
  // 3rd Party Click Tracking - default DFP compatibility
  var click_url = '%%CLICK_URL_ESC%%';
  // DO NOT EDIT BELOW THIS LINE
  var js, bjs = d.getElementsByTagName(s)[0];
  js = d.createElement(s); js.async = true;
  js.src = "https://ad.broadstreetads.com/display/128361.js?sa=1&"
    + (window.broadstreet ? 'init=0' : '')
    + (click_url[0] == '%'
      ? '' : '&click_url=' + click_url)
    + ((!destination || destination[0] == '%')
      ? '' : '&destination=' + destination)                      ;
  bjs.parentNode.insertBefore(js, bjs);
}(document, 'script'));</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-10149 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-72 single-cat-72 single-cat-291 single-cat-73 single-cat-69 single-cat-70  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.3.0 vc_responsive bs-ll-a" dir="ltr">
<div class="ioe ioe-clearfix ioe-before-header ioe-pubadban ioe-show-desktop ioe-show-tablet-portrait ioe-show-tablet-landscape ioe-show-phone ioe-loc-header_before ioe-align-center ioe-column-1"><div id="ioe-9657-1810795923" class="ioe-container ioe-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9657" data-type="image"><a itemprop="url" class="ioe-link" href="https://bit.ly/3ar9bDC" target="_blank" ><img class="ioe-image" src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/08/Census-ad-flint.gif" alt="US Census City of Flint" /></a></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@flintbeat" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_89965_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://flintbeat.com/newsteam/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_89965_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_89965_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://flintbeat.com/newsteam/?action=lostpassword&redirect_to=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_89965_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_89965_lostpasswordform"
					      action="https://flintbeat.com/newsteam/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, September 19, 2020</span>
					</li>
					<li id="menu-item-8666" class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8666"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4933"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4934"><a href="https://flintbeat.com/flint-water-crisis/">Flint Water Crisis</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-355 better-anim-fade menu-item-4935"><a href="https://flintbeat.com/category/flint-family-fun/">Flint Family Fun</a></li>
<li id="menu-item-8452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-8452"><a href="https://flintbeat.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1920 better-anim-fade menu-item-8453"><a href="https://flintbeat.com/category/working-together/">Working together</a></li>
</ul>
</li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://flintbeat.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
			     alt="Flint Beat"  />

			<span class="site-title">Flint Beat - Your Community, Your Voice, Your News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="ioe ioe-clearfix ioe-pubadban ioe-show-desktop ioe-show-tablet-portrait ioe-show-tablet-landscape ioe-show-phone ioe-loc-header_aside_logo ioe-align-right ioe-column-1"><div id="ioe-8672-1418838285" class="ioe-container ioe-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8672" data-type="image"><a itemprop="url" class="ioe-link" href="https://flintbeat.com/donations/support-local-news/" target="_blank" ><img class="ioe-image" src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/05/Support-Local-News-Today.jpg" alt="" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="https://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8678"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-10061" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10061"><a href="https://flintbeat.com/census-2020/">Census 2020</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="https://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint’s story</a></li>
</ul>
</li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-4916" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="https://flintbeat.com/opinion/">Opinion</a></li>
<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1500 better-anim-fade menu-item-6500"><a href="https://flintbeat.com/category/press-releases/">Press Releases</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://flintbeat.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://flintbeat.com/" itemprop="url" rel="home">
											<img src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
						     alt="Flint Beat"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://flintbeat.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://flintbeat.com/category/education/" ><span itemprop="name">Education</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen</span><meta itemprop="item" content="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-10149" class="post-10149 post type-post status-publish format-standard has-post-thumbnail  category-education category-flint-community-schools category-k12 category-latest-news-flint-news category-lead-story single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6442.jpg?time=1600523292"><img  alt="" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6442-750x430.jpg">											</a>
																							<figcaption
														class="wp-caption-text">Northwestern High School Flint, Mich. (KT Kanazawich | Flint Beat) </figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-72"><a href="https://flintbeat.com/category/education/">Education</a></span><span class="term-badge term-291"><a href="https://flintbeat.com/category/community/flint-community-schools/">Flint Community Schools</a></span><span class="term-badge term-73"><a href="https://flintbeat.com/category/education/k12/">K12</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://flintbeat.com/author/carmen-nesbitt/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/07/IMG_6113-scaled.jpg?time=1600523292' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Carmen Nesbitt</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-09-18T13:58:49-04:00">Last updated <b>Sep 18, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&body=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Flint, MI—The Flint Board of Education passed a project proposal Sept. 16 to install central air conditioning in eight buildings. The approved project will also keep the Flint Jr. High building, formerly Northwestern, running until next year despite it being closed to students.</p>
<p>The unanimous vote came after the board learned they would not receive $6.6 million from the State of Michigan for chiller units. The project was part of a larger $19 million contract with Johnson Controls, the Flint Community Schools’ HVAC company, to make district-wide building updates and repairs. The original scope included “laying up” or boarding up Northwestern to take it out of service.</p>
<p>“With having a reduction in funding, what we’re trying to do is figure out what projects were most important,” Carrie Sekelsky, FCS executive director of finance, said.</p>
<p>All board members agreed that air conditioning was a top priority. Doyle-Ryder Elementary, Eisenhower Elementary, Brownell STEM Academy, Freeman Elementary, Holmes STEM Middle School Academy, Neithercut Elementary, Pierce Elementary, Potter Elementary and the Administration Building will have central air once it is safe to return to in-person learning.</p>
<p>Air conditioning has been an ongoing problem for the district since they adopted a balanced calendar, meaning students go to school all year round. In the past, classes have been canceled due to sweltering temperatures.</p><aside class="scaip scaip-1    "><aside id="bs_zones-7" class=" h-ni w-nt bs_zones clearfix"><div><broadstreet-zone zone-id="81617" keywords="not_home_page,not_landing_page,is_article_page,education,flint-community-schools,community,k12,education,latest-news-flint-news,lead-story,eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>
<p>“We [promised] we would put air conditioning in all of our buildings and that has been a pledge from the district for years,” Trustee Blake Strozier said during a board meeting on Sept. 9.</p>
<p>But installing central air means the district will not be able to take Northwestern out of service until next year. They will continue to incur utility costs, an estimated $200,000 a year.</p>
<p>Due to Northwestern’s state of disrepair, the risk of a “catastrophic event,” like the pipes bursting, is high, Daniel Mack, energy solutions account executive at Johnson Controls, said.</p>
<p>The situation is further compounded by the fact that Flint Schools’ central kitchen is located inside of Northwestern. Properly laying up the building and installing a firewall between the kitchen and the rest of the building would prevent a catastrophe, he said.</p>
<p>“This is a complicated issue. The decision was made to move central kitchen there. The issue with that building is it’s a very large building. Central kitchen takes up a small area and the mechanical systems, control systems, lighting systems are in terrible shape,” Mack said.</p><aside class="scaip scaip-2    "><aside id="custom_html-3" class="widget_text  h-ni w-t widget_custom_html clearfix"><h5 class="adtitle">Sponsored Content</h5><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/6Y-0YwpckdA" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="custom_html-2" class="widget_text  h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-t widget_custom_html clearfix"><h5 class="adtitle">Advertisement</h5><div class="textwidget custom-html-widget"><div street-address="299970"></div><script>
(function(d, s) {
  /* CLICK MACRO AND CONFIGURATION SECTION */
  var destination = '%%DEST_URL_ESC%%';
  // 3rd Party Click Tracking - default DFP compatibility
  var click_url = '%%CLICK_URL_ESC%%';
  /* DO NOT EDIT BELOW THIS LINE */
  var js, bjs = d.getElementsByTagName(s)[0];
  js = d.createElement(s); js.async = true;
  js.src = "https://ad.broadstreetads.com/display/299970.js?sa=1&"
    + (window.broadstreet ? 'init=0' : '')
    + (click_url[0] == '%'
      ? '' : '&click_url=' + click_url)
    + ((!destination || destination[0] == '%')
      ? '' : '&destination=' + destination)                      ;
  bjs.parentNode.insertBefore(js, bjs);
}(document, 'script'));</script></div></aside></aside>
<p>The board voted to move central kitchen, a near $1 million investment, to Northwestern in 2018 after being forced to vacate from an off-campus location, Treasurer Danielle Green said.</p>
<p>Putting kitchen in Northwestern was presented as a self-funded project that would provide savings to the district, but the board was not informed about the extent to which the building needed repair, she said.</p>
<p>“My issue along with other board members’ issue is we have to do something with central kitchen again. Unfortunately, the prior administration gave us false information, misleading information and partial information.”</p>
<p>In July, the board voted to close the building to students after learning it needed $4 million in repairs to be compliant with state regulations.</p>
<p>Several board members pointed towards Johnson Controls as a source of misinformation.</p>
<p>“I hate to be disrespectful to JCI but from my understanding, you all were supposed to go through this when they did the assessment. So, I’m kind of curious as to why this is coming up now…They [came] before us at least seven times with their suggestions,” Strozier said.</p>
<p>Green echoed his concerns while adding the administration should be smarter about doing business. “We should have been given worst-case scenario…Moving forward, we need to get that information from someone with no skin in the game.”</p>
<p>Mack said the project was a “moving target” and that the scope was adjusted several times based on decisions by the board.</p>
<p>“It’d be wonderful to do all the things we want to do with everything but we can’t. So, we have to do the best we can with what we have for our kids, and air conditioning…that’s at the top of the list,” Ramsdell said.</p>
<p>The board will “hope and pray” a catastrophic event does not occur, President Casey Lester said.</p>
<p>The proposal passed 4-2 with Vice President Diana Wright, Green, Trustee Vera Perry and Ramsdell in favor. Strozier and Trustee Carol McIntosh were not present.</p>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&body=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://flintbeat.com/author/carmen-nesbitt/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/07/IMG_6113-scaled.jpg?time=1600523292' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://flintbeat.com/author/carmen-nesbitt/"><span class="post-author-name">Carmen Nesbitt</span></a>

					<span class="title-counts">26 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Carmen Nesbitt is a journalist with diverse experience in news reporting and feature writing. She wrote for Hour Detroit and SEEN Magazine before joining the Flint Beat news team as an education and public health reporter. When she isn’t writing, she’s probably failing at some Pinterest DIY art project or taking a nap with her old lady pug.</p>
<p>You can contact her at cnesbitt@flintbeat.com or at 810-293-7426.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/" rel="prev">3 of 12 School Board Candidates Speak at Public Forum</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_337313644_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_337313644_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_337313644_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_337313644_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-10191 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-73">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-73"><a href="https://flintbeat.com/category/education/k12/">K12</a></span></div>			<a  title="3 of 12 School Board Candidates Speak at Public Forum" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A7128-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A7128-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A7128-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A7128-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A7128-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A7128-750x430.jpg&quot;,&quot;1200&quot;:&quot;1G9A7128.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/" title="3 of 12 School Board Candidates Speak at Public Forum">
			<span class="post-title">
				3 of 12 School Board Candidates Speak at Public Forum			</span>
	</a>
	</p></div>
</div >
<div  class="post-10163 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-69">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-69"><a href="https://flintbeat.com/category/latest-news-flint-news/">Latest News</a></span></div>			<a  title="Genesee County jail program brings inmates sense of purpose" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6978-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A6978-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A6978-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A6978-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A6978-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A6978-750x430.jpg&quot;,&quot;1200&quot;:&quot;1G9A6978.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/genesee-county-jail-program-brings-inmates-sense-of-purpose-flint-news/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/genesee-county-jail-program-brings-inmates-sense-of-purpose-flint-news/" title="Genesee County jail program brings inmates sense of purpose">
			<span class="post-title">
				Genesee County jail program brings inmates sense of purpose			</span>
	</a>
	</p></div>
</div >
<div  class="post-9973 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-69">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-69"><a href="https://flintbeat.com/category/latest-news-flint-news/">Latest News</a></span></div>			<a  title="County Commission cuts millions of dollars from prosecutor’s office and sheriff’s department budgets" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A7054-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A7054-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A7054-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A7054-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A7054-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A7054-750x430.jpg&quot;,&quot;1200&quot;:&quot;1G9A7054.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/county-commission-disagrees-over-budget-for-public-safety-in-accepted-proposal/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/county-commission-disagrees-over-budget-for-public-safety-in-accepted-proposal/" title="County Commission cuts millions of dollars from prosecutor’s office and sheriff’s department budgets">
			<span class="post-title">
				County Commission cuts millions of dollars from prosecutor’s office and sheriff’s&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-10120 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-66">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-66"><a href="https://flintbeat.com/category/business/">Business News</a></span></div>			<a  title="Flint Native Opens Law Firm in Downtown Flint" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6509-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A6509-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A6509-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A6509-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A6509-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A6509-750x430.jpg&quot;,&quot;1200&quot;:&quot;1G9A6509.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/flint-native-opens-intellectual-property-law-firm-in-downtown-flint/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/flint-native-opens-intellectual-property-law-firm-in-downtown-flint/" title="Flint Native Opens Law Firm in Downtown Flint">
			<span class="post-title">
				Flint Native Opens Law Firm in Downtown Flint			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2035797786 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[10149],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[72,291,73,69,70],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b0136f9"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2035797786"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2035797786" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_337313644_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_337313644_2">
			<script>var bs_deferred_loading_bsd_relatedposts_337313644_2 = '{"query":{"paginate":"next_prev","count":4,"author":61,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"946ee24"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-10149" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://flintbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1408b880a5" /></p><input type='hidden' id='ct_checkjs_ba2fd310dcaa8781a9a652a31baf3c68' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_ba2fd310dcaa8781a9a652a31baf3c68'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs_zones-9" class=" h-ni w-nt primary-sidebar-widget widget bs_zones"><div><broadstreet-zone zone-id="81617" keywords="not_home_page,not_landing_page,is_article_page,education,flint-community-schools,community,k12,education,latest-news-flint-news,lead-story,eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs-social-share-2" class=" h-i w-nt primary-sidebar-widget widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&body=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2018/04/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="https://brownimpact.us16.list-manage.com/subscribe/post?u=279b86c722b3e770fef6c2ec1&amp;id=9e69814cdf" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-69">

		
							<a href="https://flintbeat.com/category/latest-news-flint-news/" class="main-link">
							<span class="h-text main-term-69">
								 Latest News							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-69 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-10149 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-72 bsw-350">
	<div class="item-content">
		<a  title="Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6442-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1G9A6442-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A6442-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A6442-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A6442-750x430.jpg&quot;,&quot;1200&quot;:&quot;1G9A6442.jpg&quot;}}"				class="img-cont" href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-72"><a href="https://flintbeat.com/category/education/">Education</a></span></div><p class="title">			<a href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/" class="post-title post-url">
				Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://flintbeat.com/author/carmen-nesbitt/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Carmen Nesbitt					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-19T09:00:24-04:00">Sep 19, 2020</time></span>
				<a href="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/#respond" title="Leave a comment on: &ldquo;Flint Students to Receive Central Air Conditioning; Northwestern to Operate as a Kitchen&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-10191 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-73">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="3 of 12 School Board Candidates Speak at Public Forum" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A7128-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A7128-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A7128-210x136.jpg&quot;,&quot;1200&quot;:&quot;1G9A7128.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/3-of-12-school-board-candidates-speak-at-public-forum/" class="post-url post-title">
			3 of 12 School Board Candidates Speak at Public Forum		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-18T20:09:41-04:00">Sep 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-10163 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-69">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Genesee County jail program brings inmates sense of purpose" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A6978-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A6978-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A6978-210x136.jpg&quot;,&quot;1200&quot;:&quot;1G9A6978.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/genesee-county-jail-program-brings-inmates-sense-of-purpose-flint-news/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/genesee-county-jail-program-brings-inmates-sense-of-purpose-flint-news/" class="post-url post-title">
			Genesee County jail program brings inmates sense of purpose		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-18T07:00:49-04:00">Sep 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-9973 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-69">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="County Commission cuts millions of dollars from prosecutor’s office and sheriff’s department budgets" data-src="https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/uploads/2020/09/1G9A7054-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secureservercdn.net\/198.71.233.104\/a7b.17d.myftpupload.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A7054-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A7054-210x136.jpg&quot;,&quot;1200&quot;:&quot;1G9A7054.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/county-commission-disagrees-over-budget-for-public-safety-in-accepted-proposal/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/county-commission-disagrees-over-budget-for-public-safety-in-accepted-proposal/" class="post-url post-title">
			County Commission cuts millions of dollars from prosecutor’s office&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-17T12:00:38-04:00">Sep 17, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-69 clearfix">
			<script>var bs_ajax_paginate_213053310 = '{"query":{"category":"69,-1262","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"69","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"42f8442"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="213053310"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="213053310" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 159</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<div class="footer-instagram footer-instagram-3 clearfix full-width">
		<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/FlintBeat"
						target="_blank">@FlintBeat</a>
			</span>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/CFS8tL_lFBm/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/119707510_2731269407116509_8096263502530989107_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=eZQx0jXXVjwAX-4dSTV&#038;_nc_tp=16&#038;oh=01ebf3f2a499f3ac11f76e8faf49f587&#038;oe=5F90492A" title="Photo by Flint Beat on September 18, 2020. Image may contain: 5 people, text that says &#039;YOUR VOTE MATTERS YOUR COMMUNITY, YOUR VOICE TUNE TO LEARN, ASKAND AND ENGAGE. f SPEAKERS MONDAY, SEPTEMBER 21, 2020 6:00 PM SECRETARY OFSTATE JOCELYN BENSON MODERATOR GLENN WILSON President CEO, Communities First, Inc. ASSISTANT SECRETARY OFSTATE HEASTER WHEELER TUNE IN HERE: f FLINT FLINTMAYOR SHELDON NEELY WWW.FACEBOOK.COMCOMUNTEFRSTINC AA MI VOTING MATTERS INITIATIVE COMMUNITIESFIRST,INC. COMMUNITIESFIRST, INC. FLINT CITY CLERK INEZ BROWN WWW.COMMUNITIESFIRSTINC.ORG&#039;.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/CFSejTCFHOr/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c133.0.533.533a/s320x320/119695040_695912741274482_5952232371268037329_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=wZ9l78WO-GoAX_-LADz&#038;_nc_tp=16&#038;oh=b608adbed72e8f98ff03166ef0acffdf&#038;oe=5F8D5839" title="Photo by Flint Beat on September 18, 2020. Image may contain: one or more people, people standing and indoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/CFPp3xLFfPI/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.800.800a/s320x320/119483566_1096794877424319_7309860201819435536_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=1mcoM8oTctIAX9WnLtN&#038;_nc_tp=16&#038;oh=e2606252b158ca45f51b67ecca650e39&#038;oe=5F8E7475" title="Photo by Flint Beat in Flint, Michigan. Image may contain: 1 person, table, plant and indoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/CEmnYOulsWQ/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.800.800a/s320x320/118691672_185170273049866_2636336546360202893_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=ZAu5hcroBPoAX-zPuaA&#038;_nc_tp=16&#038;oh=c914947925842ca1e0d2be874547f562&#038;oe=5F8EB36F" title="Photo by Flint Beat in Flint, Michigan. Image may contain: sky, grass, night, tree and outdoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/CEmj6IhlP-D/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.177.1440.1440a/s320x320/118768131_227889935331386_5065629336208407797_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=BiMIMC3C5woAX8Mefvv&#038;_nc_tp=16&#038;oh=bac00f99218e55a341b4f6dca3ded0c6&#038;oe=5F9096B1" title="Photo by Flint Beat on September 01, 2020. Image may contain: one or more people, people standing, hat, child and outdoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/CEmjNV1le-g/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/118676127_757638501475175_7308784577638983002_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=Nyrq4qIQ01oAX8JNdMl&#038;_nc_tp=15&#038;oh=a38379885070876198e346e3b1d7ff5b&#038;oe=5F911D87" title="Photo by Flint Beat in Flint, Michigan. Image may contain: outdoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/CEaRIoHFaV4/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c160.0.430.430a/s320x320/118215741_316519866450884_6568690443098795670_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=JH_CaTNscKQAX-MtSjt&#038;_nc_tp=16&#038;oh=4eed6dbf1e266bfc40c4ea8de786f2de&#038;oe=5F8F67A1" title="Photo by Flint Beat in Flint, Michigan.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/CEZfogelkUY/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c200.0.800.800a/s320x320/118227317_402888230689777_8851394070258869297_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=fWU2_EwSnaYAX-P3Tq8&#038;_nc_tp=16&#038;oh=0cb4ebe8b31e4c668b923345cc2a25d6&#038;oe=5F913AA6" title="Photo by Flint Beat in Flint, Michigan. Image may contain: tree, plant, sky, grass, outdoor and nature.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/CEXNxVjlrE1/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c160.0.430.430a/s320x320/118232112_779603519518513_7550258079669397251_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=FLA6v4wlgU0AX_8FMzM&#038;_nc_tp=16&#038;oh=7728c289fc911d474b4e60f94f5a31f7&#038;oe=5F906B4A" title="Photo by Flint Beat in Flint, Michigan. Image may contain: 1 person, standing, suit, tree and outdoor.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/CEXNlY1Frt1/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c160.0.430.430a/s320x320/118513460_2759104811042931_8977161150596880066_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=FcrkadozuXgAX_NFHHc&#038;_nc_tp=16&#038;oh=3e8b655bc68fb5189f6d6f2f4919f797&#038;oe=5F8F41FC" title="Photo by Flint Beat in Flint, Michigan. Image may contain: sky, cloud, tree, outdoor and nature.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/CEU5xlJFIp_/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c220.0.1000.1000a/s320x320/118345526_109016977498613_9022146639399545806_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=RuamtXSropkAX_xIxw0&#038;_nc_tp=16&#038;oh=090f3dea77737aa0d430ba226c530814&#038;oe=5F8D586E" title="Photo by Flint Beat in Flint, Michigan. Image may contain: one or more people and people sitting.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/CESdDh2FQUj/" target="_blank"  data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/118286157_3313632188717707_8256871085333001865_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=eo5uoaleVCkAX8EkfLv&#038;_nc_tp=15&#038;oh=bdf07d8989443aa210ac8be90994f822&#038;oe=5F8F7787" title="Photo by Flint Beat on August 24, 2020.">
					</a>
				</li>		</ul>
	</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Like Us On Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@flintbeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Follow Us On Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Subscribers</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-5092" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5092"><a href="https://flintbeat.com/about-us-2/">About Our Founder</a></li>
<li id="menu-item-4906" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4906"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4931"><a href="https://flintbeat.com/advertise-with-us-2/">Advertise With Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Brown Impact Media Group						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','education','flint-community-schools','community','k12','education','latest-news-flint-news','lead-story','eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["education","flint-community-schools","community","k12","education","latest-news-flint-news","lead-story","eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen","post"],"url":"eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(4974);
 });</script><!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="https://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8678"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10061"><a href="https://flintbeat.com/census-2020/">Census 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="https://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint’s story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="https://flintbeat.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1500 better-anim-fade menu-item-6500"><a href="https://flintbeat.com/category/press-releases/">Press Releases</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://flintbeat.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_83781_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://flintbeat.com/newsteam/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_83781_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_83781_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://flintbeat.com/newsteam/?action=lostpassword&redirect_to=https%3A%2F%2Fflintbeat.com%2Feight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_83781_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://flintbeat.com/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_83781_lostpasswordform"
					      action="https://flintbeat.com/newsteam/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flintbeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8&#038;time=1600523292' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1&#038;time=1600523292' id='location-weather-min-js-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.28.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/flintbeat.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/eight-school-buildings-receive-central-air-conditioning-northwestern-to-operate-as-a-kitchen\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.28.0&#038;time=1600523292' id='mailoptin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4&#038;time=1600523292' id='better-advertising-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1600523292' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.104/a7b.17d.myftpupload.com/wp-content/bs-booster-cache/8061e7dd01e5a9066b27e336eac3a656.js?ver=5.5.1&#038;time=1600523292' id='bs-booster-js'></script>

<script>
var ioe=function(t){"use strict";return{init:function(){0==ioe.ads_state()&&ioe.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ioe-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://flintbeat.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ioe.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'182260188',post:'10149',tz:'-4',srv:'flintbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '182260188', '10149' ]);
</script>

</body>
</html>