	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://flintbeat.com/xmlrpc.php"/>

		<title>Flint launches Lead-Based Paint Hazard Control program &#8211; Flint Beat</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', 'b80897229095312f783bef626a87ce7ee48c7096c2c4e9ad5ac7f716f647c781', '0');</script>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Flint Beat"/>
<meta property="og:url" content="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"/>
<meta property="og:title" content="Flint launches Lead-Based Paint Hazard Control program"/>
<meta property="og:image" content="https://flintbeat.com/wp-content/uploads/2017/02/IMG_50831-1024x768.jpg"/>
<meta property="og:image:alt" content="Flint City Hall"/>
<meta property="article:section" content="Flint City Hall"/>
<meta property="article:section" content="Latest News"/>
<meta property="article:section" content="Lead Story"/>
<meta property="article:section" content="Press Releases"/>
<meta property="og:description" content="Flint, MI—Residents can have lead-based paint hazards remediated from their homes at NO COST through a special grant program being operated by the City of Flint and funded through the U.S. Department of Housing and Urban Development.Congressman Dan K"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"/>
<meta name="twitter:title" content="Flint launches Lead-Based Paint Hazard Control program"/>
<meta name="twitter:description" content="Flint, MI—Residents can have lead-based paint hazards remediated from their homes at NO COST through a special grant program being operated by the City of Flint and funded through the U.S. Department of Housing and Urban Development.Congressman Dan K"/>
<meta name="twitter:image" content="https://flintbeat.com/wp-content/uploads/2017/02/IMG_50831-1024x768.jpg"/>
<meta name="twitter:image:alt" content="Flint City Hall"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Feed" href="https://flintbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Comments Feed" href="https://flintbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flint Beat &raquo; Flint launches Lead-Based Paint Hazard Control program Comments Feed" href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flintbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://flintbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flintbeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='h5vp-style-css'  href='https://flintbeat.com/wp-content/plugins/html5-video-player/css/player-style.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://flintbeat.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://flintbeat.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://flintbeat.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://flintbeat.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://flintbeat.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://flintbeat.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='https://flintbeat.com/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://flintbeat.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://flintbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e277d99373","_ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.138'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/flintbeat.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.138'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1GeVPBHaYelGBzaG","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.6.2'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","checkout_nonce":"0f392f654e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.6.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","ajaxNonce":"37f8e471ae","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"258e165d265e5914db43dbddc43dad1d","session_nonce_cookie_name":"wp-give_session_reset_nonce_258e165d265e5914db43dbddc43dad1d","session_cookie_name":"wp-give_session_258e165d265e5914db43dbddc43dad1d","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/flintbeat.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1GeVPBHaYelGBzaG","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/html5-video-player/js/plyr.js?ver=3.5.10'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://flintbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='McCree Theater Seeks New Home' href='https://flintbeat.com/mccree-theater-seeks-new-home/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/" />
<link rel='shortlink' href='https://flintbeat.com/?p=9362' />
<link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F&#038;format=xml" />
			<meta property="fb:pages" content="Flint Beat" />
			<meta name="generator" content="Give v2.6.2" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://flintbeat.memberful.com",
    intercept: [
            "http://flintbeat.com/?memberful_endpoint=auth",
            "https://flintbeat.com/?memberful_endpoint=auth",
            "http://flintbeat.com?memberful_endpoint=auth",
            "https://flintbeat.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-88263457-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/flintbeat.com\/wp-content\/uploads\/2016\/11\/GetFileAttachment.jpg"
    },
    "url": "https:\/\/flintbeat.com\/",
    "name": "Flint Beat",
    "description": "Your Community, Your Voice, Your News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Flint Beat",
    "alternateName": "Your Community, Your Voice, Your News",
    "url": "https:\/\/flintbeat.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Flint launches Lead-Based Paint Hazard Control program",
    "description": "Flint, MI\u2014Residents can have lead-based paint hazards remediated from their homes at NO COST through a special grant program being operated by the City of Flint and funded through the U.S. Department of Housing and Urban Development.Congressman Dan K",
    "datePublished": "2020-07-23",
    "dateModified": "2020-07-23",
    "author": {
        "@type": "Person",
        "@id": "#person-PressReleases",
        "name": "Press Releases"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/flintbeat.com\/wp-content\/uploads\/2017\/02\/IMG_50831.jpg",
        "width": 4032,
        "height": 3024
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/flintbeat.com\/flint-launches-lead-based-paint-hazard-control-program\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://flintbeat.com/wp-content/bs-booster-cache/87c19dff5aa44d4b361a148c22333a7e.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.1.0-1595522580' href='https://flintbeat.com/wp-content/bs-booster-cache/6ce3c78f78a827ca82e00caf4781a61d.css' type='text/css' media='all' />
<link rel="icon" href="https://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://flintbeat.com/wp-content/uploads/2016/11/cropped-GetFileAttachment-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-9362 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-60 single-cat-60 single-cat-69 single-cat-70 single-cat-1500  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@flintbeat" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/FlintBeat" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://flintbeat.com/newsteam/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://flintbeat.com/newsteam/?action=lostpassword&redirect_to=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://flintbeat.com/newsteam/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, July 23, 2020</span>
					</li>
					<li id="menu-item-8666" class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8666"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4933"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4934"><a href="https://flintbeat.com/flint-water-crisis/">Flint Water Crisis</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-355 better-anim-fade menu-item-4935"><a href="https://flintbeat.com/category/flint-family-fun/">Flint Family Fun</a></li>
<li id="menu-item-8452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-8452"><a href="https://flintbeat.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1920 better-anim-fade menu-item-8453"><a href="https://flintbeat.com/category/working-together/">Working together</a></li>
</ul>
</li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://flintbeat.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
			     alt="Flint Beat"  />

			<span class="site-title">Flint Beat - Your Community, Your Voice, Your News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-8672-971730227" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8672" data-type="image"><a itemprop="url" class="bsac-link" href="https://flintbeat.com/donations/support-local-news/" target="_blank" ><img class="bsac-image" src="https://flintbeat.com/wp-content/uploads/2020/05/Support-Local-News-Today.jpg" alt="" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="https://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8678"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="https://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-4916" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="https://flintbeat.com/opinion/">Opinion</a></li>
<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1500 better-anim-fade menu-item-6500"><a href="https://flintbeat.com/category/press-releases/">Press Releases</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://flintbeat.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://flintbeat.com/" itemprop="url" rel="home">
											<img src="https://flintbeat.com/wp-content/uploads/2016/11/GetFileAttachment.jpg"
						     alt="Flint Beat"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://flintbeat.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://flintbeat.com/category/flint-city-hall/" ><span itemprop='name'>Flint City Hall</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Flint launches Lead-Based Paint Hazard Control program</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-9362" class="post-9362 post type-post status-publish format-standard has-post-thumbnail  category-flint-city-hall category-latest-news-flint-news category-lead-story category-press-releases single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://flintbeat.com/wp-content/uploads/2017/02/IMG_50831.jpg"><img  alt="" data-src="https://flintbeat.com/wp-content/uploads/2017/02/IMG_50831.jpg">											</a>
																							<figcaption
														class="wp-caption-text">Flint City Hall</figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-60"><a href="https://flintbeat.com/category/flint-city-hall/">Flint City Hall</a></span><span class="term-badge term-69"><a href="https://flintbeat.com/category/latest-news-flint-news/">Latest News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Flint launches Lead-Based Paint Hazard Control program</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://flintbeat.com/author/pressreleases/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="https://flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1-150x150.jpg" width="26" height="26" alt="Press Releases" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /><span class="post-author-name">By <b>Press Releases</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-07-23T12:17:32-04:00">On <b>Jul 23, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Flint launches Lead-Based Paint Hazard Control program&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Flint+launches+Lead-Based+Paint+Hazard+Control+program @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Flint+launches+Lead-Based+Paint+Hazard+Control+program&body=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Flint, MI—Residents can have lead-based paint hazards remediated from their homes at NO COST through a special grant program being operated by the City of Flint and funded through the U.S. Department of Housing and Urban Development.</p>
<p>Congressman Dan Kildee helped secure $2.2 million for Flint in 2018 as part of comprehensive efforts to reduce and eliminate lead exposure to residents inside the City of Flint.</p>
<p>However, no homes have yet been serviced through the program. The issue was discovered as part of Mayor Sheldon Neeley’s operational audit after he was elected in November 2019. Mayor Neeley ordered an immediate reorganization to ensure this valuable opportunity is made available to residents. The City of Flint Office of Public Health is now working in conjunction with Local Initiatives Support Corporation (LISC) and the Greater Flint Health Coalition to implement the program.</p>
<p>“We know all too well the dangers of lead. We must do everything within our power to protect our families from exposure to lead from any and every source. This comprehensive program is a unique opportunity to remove the danger to exposure from lead-based paints,” Mayor Sheldon Neeley said. “We will continue to move our city forward and take full use of any opportunities to improve the health, safety, and welfare of our residents.”</p>
<p>Up to 70 residences will receive up to $15,000 in home improvements and remediation through the grant. To qualify for the program:<br />
• The home must have been built before 1978.<br />
• The household includes children under 6 or an expectant mother.<br />
• The family qualifies as moderate- to low-income. (Earnings of $51,100 or less for a family of four. Income limits depend on household size.)<br />
• The residence is (or becomes) up-to-date on property taxes.</p><aside class="scaip scaip-1    "><aside id="media_image-2" class=" h-ni w-nt widget_media_image clearfix"><a href="https://flintbeat.com/donations/support-local-news/"><img width="728" height="90" src="https://flintbeat.com/wp-content/uploads/2020/05/Support-Local-News-Today.jpg" class="image wp-image-8673  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://flintbeat.com/wp-content/uploads/2020/05/Support-Local-News-Today.jpg 728w, https://flintbeat.com/wp-content/uploads/2020/05/Support-Local-News-Today-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>
<p>Both owner-occupied homes and rental units are eligible for the program. If it is a rental unit, program staff can help determine if property taxes are up to date. If the residence is a rental, the landlord must agree to rent it at affordable housing rates for three years after lead abatement is completed.</p>
<p>In some instances, the family may have to temporarily move out of the residence so remediation can be done safely. When this is necessary, the program also pays for temporary housing.</p>
<p>Residents interested in the program can call (810) 237-2004 to reach Program Manager Mikesha Lorring during normal business hours or complete <a href="https://forms.gle/BaTYLy82f9EHjWyT8" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://forms.gle/BaTYLy82f9EHjWyT8&amp;source=gmail&amp;ust=1595597161176000&amp;usg=AFQjCNGiyKkOfxFj0GJpYszaH8p1CV1HnA">this online form</a>. Additional information also is available at the City of Flint website at <a href="http://www.cityofflint.com/LBPHC" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.CityofFlint.com/LBPHC&amp;source=gmail&amp;ust=1595597161176000&amp;usg=AFQjCNHNzDa9K-omg5Pns24jZck0a-VVvg">www.CityofFlint.com/LBPHC</a>.</p>
<p>While often overlooked, lead-based paint can create a significant environmental hazard. It was widely used in homes built before 1978, when the federal government banned consumer uses of lead-containing paint.</p>
<p>When the paint ages, it cracks and peels, leading to paint chips and dust. Dust and chips from lead-based paint can get into the air in a home as well as the soil of the property.</p><aside class="scaip scaip-2    "></aside>
<p>Lead exposure can seriously harm human health, particularly children under the age of 6.</p>
<p>The City of Flint also has dramatically improved the levels of lead in its drinking water. The most recent testing showed exposure levels far below the national standard (4 parts per billion). Under Mayor Neeley, the City of Flint also is nearing completion of the service line replacement program and, after years of dangerous delay, is creating a secondary water source to ensure access to safe drinking water.</p>
<p>The mailing address is: City of Flint Office of Public Health, 1101 S. Saginaw St., Suite 104, Flint, MI  48502.</p>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Flint launches Lead-Based Paint Hazard Control program&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Flint+launches+Lead-Based+Paint+Hazard+Control+program @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Flint+launches+Lead-Based+Paint+Hazard+Control+program&body=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://flintbeat.com/author/pressreleases/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="https://flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1-150x150.jpg" width="80" height="80" alt="Press Releases" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://flintbeat.com/author/pressreleases/"><span class="post-author-name">Press Releases</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>FlintBeat.com posts press releases with information directly from businesses, state agencies, political organizations and nonprofits. We do not edit or rewrite press releases. We allow readers to comment on releases, and we encourage readers to contact the originator of a given release for more information.</p>
<p>If you would like to submit a press release, please send it to pressreleases@flintbeat.com.</p>
<p>Our press release service is free. If you represent a business, please consider supporting Flint Beat with underwriting or a corporate donation.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://flintbeat.com/mccree-theater-seeks-new-home/" rel="prev">McCree Theater Seeks New Home</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1307758277_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1307758277_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1307758277_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1307758277_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-9333 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-712">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-712"><a href="https://flintbeat.com/category/arts-culture/">Arts &amp; Culture</a></span></div>			<a  title="McCree Theater Seeks New Home" data-src="https://flintbeat.com/wp-content/uploads/2020/07/CW-Photo-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CW-Photo-86x64.jpg&quot;,&quot;210&quot;:&quot;CW-Photo-210x136.jpg&quot;,&quot;279&quot;:&quot;CW-Photo-279x220.jpg&quot;,&quot;357&quot;:&quot;CW-Photo-357x210.jpg&quot;,&quot;750&quot;:&quot;CW-Photo.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/mccree-theater-seeks-new-home/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/mccree-theater-seeks-new-home/" title="McCree Theater Seeks New Home">
			<span class="post-title">
				McCree Theater Seeks New Home			</span>
	</a>
	</p></div>
</div >
<div  class="post-9345 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-71">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-71"><a href="https://flintbeat.com/category/community/">Community</a></span></div>			<a  title="Police chief says he&#8217;s out, mayor announces plan to tackle crime" data-src="https://flintbeat.com/wp-content/uploads/2020/02/Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-86x64.jpg&quot;,&quot;210&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-210x136.jpg&quot;,&quot;279&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-279x220.jpg&quot;,&quot;357&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-357x210.jpg&quot;,&quot;750&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-750x430.jpg&quot;,&quot;2560&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-scaled.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/police-chief-says-hes-out-mayor-announces-plan-to-tackle-crime/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/police-chief-says-hes-out-mayor-announces-plan-to-tackle-crime/" title="Police chief says he&#8217;s out, mayor announces plan to tackle crime">
			<span class="post-title">
				Police chief says he&#8217;s out, mayor announces plan to tackle crime			</span>
	</a>
	</p></div>
</div >
<div  class="post-9299 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-71">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-71"><a href="https://flintbeat.com/category/community/">Community</a></span></div>			<a  title="City Council approves additional $2 million for Goyette restoration services" data-src="https://flintbeat.com/wp-content/uploads/2018/11/excavation_0-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;excavation_0-86x64.jpg&quot;,&quot;210&quot;:&quot;excavation_0-210x136.jpg&quot;,&quot;279&quot;:&quot;excavation_0-279x220.jpg&quot;,&quot;357&quot;:&quot;excavation_0-357x210.jpg&quot;,&quot;750&quot;:&quot;excavation_0-750x430.jpg&quot;,&quot;1100&quot;:&quot;excavation_0.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/city-council-approves-additional-2-million-for-goyette-restoration-services/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/city-council-approves-additional-2-million-for-goyette-restoration-services/" title="City Council approves additional $2 million for Goyette restoration services">
			<span class="post-title">
				City Council approves additional $2 million for Goyette restoration services			</span>
	</a>
	</p></div>
</div >
<div  class="post-9309 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-72">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-72"><a href="https://flintbeat.com/category/education/">Education</a></span></div>			<a  title="Flint School Board Approves Plan to Reopen Schools" data-src="https://flintbeat.com/wp-content/uploads/2020/07/1G9A4531-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1G9A4531-86x64.jpg&quot;,&quot;210&quot;:&quot;1G9A4531-210x136.jpg&quot;,&quot;279&quot;:&quot;1G9A4531-279x220.jpg&quot;,&quot;357&quot;:&quot;1G9A4531-357x210.jpg&quot;,&quot;750&quot;:&quot;1G9A4531-750x430.jpg&quot;,&quot;2000&quot;:&quot;1G9A4531.jpg&quot;}}"					class="img-holder" href="https://flintbeat.com/flint-school-board-approves-plan-to-reopen-schools/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://flintbeat.com/flint-school-board-approves-plan-to-reopen-schools/" title="Flint School Board Approves Plan to Reopen Schools">
			<span class="post-title">
				Flint School Board Approves Plan to Reopen Schools			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_871292637 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[9362],"ignore_sticky_posts":1,"category__in":[60,69,70,1500],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"902c4e3"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="871292637"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="871292637" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1307758277_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1307758277_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1307758277_2 = '{"query":{"paginate":"next_prev","count":4,"author":33,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"542a949"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-9362" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/flint-launches-lead-based-paint-hazard-control-program/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://flintbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_430c3626b879b4005d41b8a46172e0c0' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_430c3626b879b4005d41b8a46172e0c0'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-social-share-2" class=" h-i w-nt primary-sidebar-widget widget widget_bs-social-share">	<div 		class="bs-shortcode bs-social-share  style-button colored">
				<ul class="bs-button-list social-list clearfix"><span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Flint+launches+Lead-Based+Paint+Hazard+Control+program @@flintbeat&url=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Flint+launches+Lead-Based+Paint+Hazard+Control+program&body=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span>		</ul><!-- .social-list -->
	</div><!-- .bs-social-share -->
</div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://flintbeat.com/wp-content/uploads/2018/04/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="https://brownimpact.us16.list-manage.com/subscribe/post?u=279b86c722b3e770fef6c2ec1&amp;id=9e69814cdf" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://flintbeat.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-bg w-bg-FFFFFF h-c h-c-FFFFFF h-bg h-bg-FFFFFF w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s1 main-term-69">

			
									<a href="https://flintbeat.com/category/latest-news-flint-news/" class="main-link">
							<span class="h-text main-term-69">
								 Latest News							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-69 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-9362 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-60 bsw-350">
	<div class="item-content">
		<a  title="Flint launches Lead-Based Paint Hazard Control program" data-src="https://flintbeat.com/wp-content/uploads/2017/02/IMG_50831.jpg"				class="img-cont" href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-60"><a href="https://flintbeat.com/category/flint-city-hall/">Flint City Hall</a></span></div><p class="title">			<a href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/" class="post-title post-url">
				Flint launches Lead-Based Paint Hazard Control program			</a>
			</p>		<div class="post-meta">

							<a href="https://flintbeat.com/author/pressreleases/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Press Releases					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-23T12:17:32-04:00">Jul 23, 2020</time></span>
				<a href="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/#respond" title="Leave a comment on: &ldquo;Flint launches Lead-Based Paint Hazard Control program&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-9333 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-712">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="McCree Theater Seeks New Home" data-src="https://flintbeat.com/wp-content/uploads/2020/07/CW-Photo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CW-Photo-86x64.jpg&quot;,&quot;210&quot;:&quot;CW-Photo-210x136.jpg&quot;,&quot;750&quot;:&quot;CW-Photo.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/mccree-theater-seeks-new-home/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/mccree-theater-seeks-new-home/" class="post-url post-title">
			McCree Theater Seeks New Home		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-22T10:52:55-04:00">Jul 22, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-9345 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-71">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Police chief says he&#8217;s out, mayor announces plan to tackle crime" data-src="https://flintbeat.com/wp-content/uploads/2020/02/Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-86x64.jpg&quot;,&quot;210&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-210x136.jpg&quot;,&quot;2560&quot;:&quot;Flint-Police-Cheif-Phil-Hart-sworn-in-by-Flint-City-Clerk-Inez-Brown-scaled.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/police-chief-says-hes-out-mayor-announces-plan-to-tackle-crime/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/police-chief-says-hes-out-mayor-announces-plan-to-tackle-crime/" class="post-url post-title">
			Police chief says he&#8217;s out, mayor announces plan to tackle crime		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-21T13:53:13-04:00">Jul 21, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-9299 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-71">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="City Council approves additional $2 million for Goyette restoration services" data-src="https://flintbeat.com/wp-content/uploads/2018/11/excavation_0-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/flintbeat.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;excavation_0-86x64.jpg&quot;,&quot;210&quot;:&quot;excavation_0-210x136.jpg&quot;,&quot;1100&quot;:&quot;excavation_0.jpg&quot;}}"						class="img-holder" href="https://flintbeat.com/city-council-approves-additional-2-million-for-goyette-restoration-services/"></a>
							</div>
		<p class="title">		<a href="https://flintbeat.com/city-council-approves-additional-2-million-for-goyette-restoration-services/" class="post-url post-title">
			City Council approves additional $2 million for Goyette restoration&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-17T10:33:32-04:00">Jul 17, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-69 clearfix">
			<script>var bs_ajax_paginate_460770035 = '{"query":{"category":"69,-1262","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"69","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"42f8442"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="460770035"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="460770035" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 143</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<div class="footer-instagram footer-instagram-3 clearfix full-width">
		<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/FlintBeat"
						target="_blank">@FlintBeat</a>
			</span>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/CAOyWtmFAj6/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/c0.117.936.936a/s320x320/97203353_689554254945332_760875881683519933_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=ghW1N5r9eMoAX8jee__&#038;oh=23f7b5f94588197554d94c139b8cdaa4&#038;oe=5EF0344D" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/CAA-Bn7l2p0/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c110.0.608.608a/s320x320/96360827_547432915884391_2218340360795887804_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=IyM0GRWDetgAX8HLv9a&#038;oh=6d07aa089484ed58eec5088a139d99d2&#038;oe=5EF118B6" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/B-2tHk7F2_R/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/93087103_906038033155406_3631587207285886240_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=6iF87qJZFWgAX9ryDxa&#038;oh=f1e304bc2389507b720f8c2bd6140b08&#038;oe=5EF279CF" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/B8HvmfiFaFZ/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/80799904_2833085460046851_8010403982095170224_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=dvQtHFLQaKUAX9CeYde&#038;oh=1d718851e97cf929f414fede92132752&#038;oe=5EF3785F" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/B74D5VwFisl/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/83271845_488898975364568_1692346707552844144_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=hDxoDD7jU7EAX_5GWdj&#038;oh=dcef6cf72463adf7cf1563817cda95ce&#038;oe=5EF11FB9" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/B6UHvm3lKq9/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/c0.129.1034.1034a/s320x320/74914899_2086863868083680_5940533624466058939_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=iQ56S0AVDQUAX_F5LSw&#038;oh=aa101194712d9834abfbbdbb61a8701e&#038;oe=5EF180E9" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/B6JaIqHFOkC/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78851027_803347390109004_2659210817366690713_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=ulurea39eAgAX8Hku7Z&#038;oh=c454df63220fe91857390553efc6097b&#038;oe=5ECAD94A" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/B50ZNPBlbLM/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78790066_195826854911829_2959566846020184768_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=qcjshTkNIqEAX8bx9SK&#038;oh=52ccbdfded176a00173d0b6d1f481a52&#038;oe=5EF1A32C" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/B5qpjEllnk_/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/s320x320/72273571_206612600366399_6500084280595627062_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=q6XcVqhfWcgAX-cuXDF&#038;oh=5375d97369ee28ad8139ecf7faa0a0ed&#038;oe=5EF3A139" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/B5p0oclF8Av/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/s320x320/79686566_132854914361514_1908218029459729304_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=0tq_JgJ-TdoAX8u-0-E&#038;oh=b187d49bc6808167a75af84343b734f7&#038;oe=5EF380C1" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/B5mJ_iYlZD3/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/75225499_146583760003729_8909106467847382364_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=hFKjE3xtSNoAX--6aA4&#038;oh=94406f345221eaefcdcb97de1b807126&#038;oe=5ECA7998" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/B4fTZJklF7T/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/73398094_161829354890760_6355235270220066233_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=A-5xZtCYhVQAX_dPHvd&#038;oh=00049f4406e2731c2b26fb4adb26baed&#038;oe=5EF0D062" alt="">
					</a>
				</li>		</ul>
	</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Like Us On Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@flintbeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Follow Us On Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Subscribers</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/FlintBeat" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-5092" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5092"><a href="https://flintbeat.com/about-us-2/">About Our Founder</a></li>
<li id="menu-item-4906" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4906"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4931"><a href="https://flintbeat.com/advertise-with-us-2/">Advertise With Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Brown Impact Media Group						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var better_bam_loc = {"ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/flintbeat.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children better-anim-fade menu-item-5861"><a href="https://flintbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-give_forms better-anim-fade menu-item-8678"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1418 better-anim-fade menu-item-6048"><a href="https://flintbeat.com/category/solutions-journalism/">Solutions Journalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun violence: Flint&#8217;s story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4916"><a href="https://flintbeat.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4919"><a href="https://flintbeat.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1500 better-anim-fade menu-item-6500"><a href="https://flintbeat.com/category/press-releases/">Press Releases</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://flintbeat.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://flintbeat.com/newsteam/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://flintbeat.com/newsteam/?action=lostpassword&redirect_to=https%3A%2F%2Fflintbeat.com%2Fflint-launches-lead-based-paint-hazard-control-program%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://flintbeat.com/flint-launches-lead-based-paint-hazard-control-program/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://flintbeat.com/newsteam/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flintbeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.28.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/flintbeat.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/flint-launches-lead-based-paint-hazard-control-program\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.28.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://flintbeat.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.4'></script>
<script type='text/javascript' async="async" src='https://flintbeat.com/wp-content/bs-booster-cache/4c46e6cfe8e6589a3e0b0571bd2d6a34.js?ver=5.4.2'></script>

</body>
</html>