<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010010034001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="Flint, MI--Sheriff Chris Swanson announced on Wednesday new updates to the inmate education program at the Genesee County Jail, including a scholarship"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program - Flint Beat"><meta property="og:description" content="Flint, MI--Sheriff Chris Swanson announced on Wednesday new updates to the inmate education program at the Genesee County Jail, including a scholarship"><meta property="og:url" content="https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/"><meta property="og:site_name" content="Flint Beat"><meta property="article:publisher" content="https://www.facebook.com/flintbeat/"><meta property="article:published_time" content="2020-10-17T11:00:00+00:00"><meta property="article:modified_time" content="2020-10-16T20:51:12+00:00"><meta property="og:image" content="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?fit=2560%2C1707&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@flintbeat"><meta name="twitter:site" content="@flintbeat"><meta property="fb:pages" content="Flint Beat"><meta name="generator" content="Site Kit by Google 1.18.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Flint Beat"><meta name="application-name" content="Flint Beat"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"><meta name="generator" content="Give v2.8.1"><meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=270%2C270&amp;ssl=1"><title>Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program - Flint Beat</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//js.stripe.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flintbeat.com/#organization","name":"Flint Beat","url":"https://flintbeat.com/","sameAs":["https://www.facebook.com/flintbeat/","https://www.instagram.com/flintbeat/","https://www.youtube.com/channel/UCqW4uDqNLvHG68wKc2oS9Ng","https://twitter.com/flintbeat"],"logo":{"@type":"ImageObject","@id":"https://flintbeat.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1.jpg?fit=3000%2C2929&ssl=1","width":3000,"height":2929,"caption":"Flint Beat"},"image":{"@id":"https://flintbeat.com/#logo"}},{"@type":"WebSite","@id":"https://flintbeat.com/#website","url":"https://flintbeat.com/","name":"Flint Beat","description":"Your Community, Your Voice, Your News","publisher":{"@id":"https://flintbeat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://flintbeat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"Devon Gardner and Braylon Edwards present $2,000 check to the Genesee County Jail for the I.G.N.I.T.E. program. Amy Diaz | Flint Beat"},{"@type":"WebPage","@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#webpage","url":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/","name":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program - Flint Beat","isPartOf":{"@id":"https://flintbeat.com/#website"},"primaryImageOfPage":{"@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#primaryimage"},"datePublished":"2020-10-17T11:00:00+00:00","dateModified":"2020-10-16T20:51:12+00:00","description":"Flint, MI--Sheriff Chris Swanson announced on Wednesday new updates to the inmate education program at the Genesee County Jail, including a scholarship","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/"]}]},{"@type":"Article","@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#article","isPartOf":{"@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#webpage"},"author":{"@id":"https://flintbeat.com/#/schema/person/c382c9ce7f9d66f91a5274edc0f54c4b"},"headline":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","datePublished":"2020-10-17T11:00:00+00:00","dateModified":"2020-10-16T20:51:12+00:00","mainEntityOfPage":{"@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#webpage"},"commentCount":0,"publisher":{"@id":"https://flintbeat.com/#organization"},"image":{"@id":"https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#primaryimage"},"keywords":"Flint News,Flint Spotlight","articleSection":"Local News,Solutions Journalism","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#respond"]}]},{"@type":"Person","@id":"https://flintbeat.com/#/schema/person/c382c9ce7f9d66f91a5274edc0f54c4b","name":"Amy Diaz","image":{"@type":"ImageObject","@id":"https://flintbeat.com/#personlogo","inLanguage":"en-US","url":"https://flintbeat.com/wp-content/uploads/2020/06/Amy-Diaz.jpg","caption":"Amy Diaz"},"description":"Amy Diaz is a journalist hailing from St. Petersburg, FL. She has written for multiple local newspapers in her hometown before becoming a full-time reporter for Flint Beat. When she\u2019s not writing you can find her playing her pink electric guitar. You can follow her on Twitter @amydiaze or contact her at amyelizadiaz@gmail.com."}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Flint Beat » Feed" href="https://flintbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Comments Feed" href="https://flintbeat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program Comments Feed" href="https://flintbeat.com/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/feed/"><link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/11132"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://flintbeat.com/?p=11132"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fgenesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program%2F"><link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fgenesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program%2F&amp;format=xml"><link rel="manifest" href="https://flintbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.2 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/flintbeat.com\/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program\/"},"headline":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","url":"http:\/\/flintbeat.com\/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program\/","thumbnailUrl":"https:\/\/i2.wp.com\/flintbeat.com\/wp-content\/uploads\/2020\/10\/ignite-program-scholarship-pic-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/flintbeat.com\/wp-content\/uploads\/2020\/10\/ignite-program-scholarship-pic-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-10-17T11:00:00Z","datePublished":"2020-10-17T11:00:00Z","dateModified":"2020-10-17T11:00:00Z","articleSection":"Local News","author":[{"@type":"Person","name":"Amy Diaz"}],"creator":["Amy Diaz"],"publisher":{"@type":"Organization","name":"Flint Beat"},"keywords":["flint news","flint spotlight"]}
		</script><!-- END wp-parsely Plugin Version 2.2 --><link rel="pingback" href="https://flintbeat.com/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-11132 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-featured-image single-featured-image-default has-large-featured-image no-sidebar">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10253" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-10253"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5861"><a href="https://flintbeat.com/about-us/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10278"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Community</a></li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun Violence</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-topbar-navigation" class="secondary-menu"><li id="menu-item-8666" class="menu-item menu-item-type-post_type menu-item-object-give_forms menu-item-8666"><a href="https://flintbeat.com/donations/support-local-news/">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-10091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-10092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-10094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIzOCcgd2lkdGg9JzU2NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://flintbeat.com/" rel="home">Flint Beat</a></p>
					
						<p class="site-description">
					Your Community, Your Voice, Your News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate?campaign=7013t000001ZDzCAAW" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-local-news category-solutions-journalism category-uncategorized tag-flint-news tag-flint-spotlight">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://flintbeat.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		<h1 class="entry-title ">
		Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://flintbeat.com/wp-content/uploads/2020/06/Amy-Diaz-150x150.jpg" width="80" height="80" alt="Amy Diaz" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://flintbeat.com/wp-content/uploads/2020/06/Amy-Diaz-150x150.jpg" width="80" height="80" alt="Amy Diaz" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://flintbeat.com/author/amy-diaz/">Amy Diaz</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-10-17T07:00:00-04:00">October 17, 2020</time><time class="updated" datetime="2020-10-16T16:51:12-04:00">October 16, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/ignite-program-scholarship-pic-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Devon Gardner and Braylon Edwards present $2,000 check to the Genesee County Jail for the I.G.N.I.T.E. program. Amy Diaz | Flint Beat </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-11132" class="post-11132 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-solutions-journalism category-uncategorized tag-flint-news tag-flint-spotlight entry">
	<div class="entry-content">

		
		
<p>Flint, MI–Sheriff Chris Swanson announced on Wednesday new updates to the inmate education program at the Genesee County Jail, including a scholarship and a virtual reality station.</p>



<p>The program, I.G.N.I.T.E., was announced last month and aims to “break the chains of generational incarceration.”</p>



<p>Inmates are assessed for their reading and math levels, and then work towards receiving their GED if they don’t already have it, or begin taking other classes to further their education.</p>



<p>A new partnership with the United Auto Workers is giving the program the opportunity to expand the classes offered, with a $5,000 check.</p>



<p>“This I.G.N.I.T.E. program with the inmates doesn’t mean that they are bad people here, they just made bad decisions,” said United Auto Workers Region 1D Director Steve Dawes. “We have to break the cycle and there’s no better way than to educate them.”</p><aside class="scaip scaip-1    "></aside>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><amp-img src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake.jpg?resize=423%2C281&amp;ssl=1" alt="" class="wp-image-11136 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="423" height="281" srcset="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 423px) 100vw, 423px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI4MScgd2lkdGg9JzQyMycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake.jpg?resize=423%2C281&amp;ssl=1" alt="" class="wp-image-11136" width="423" height="281" srcset="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/handshake-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 423px) 100vw, 423px"></noscript></amp-img><figcaption>UAW Region 1D Director Steve Dawes said he hopes one day Sheriff Chris Swanson will call him up and say he has zero inmates, because they were able to “break the cycle.” Amy Diaz | Flint Beat </figcaption></figure></div>



<p> Swanson said that money will go towards purchasing a virtual reality station.</p>



<p>“The Genesee Career Institute already has this in place, so we’re going to be bringing it to the jail and they’re gonna learn over 50 life skills,” Swanson announced. “Plumbing, electrical, they’re gonna learn how to build a wall, learn how to weld.”</p>



<p>He said a key part of their education is “career awareness.”</p>



<p>“Sometimes it just takes turnin the juices to say ‘hey, that’s where I think I want to go,’” he said.</p>



<p>Once inmates are released from jail, they will be matched with an employer to help them get their lives started up again. </p><aside class="scaip scaip-2    "><aside id="bs_multiple_zones-3" class="bs_multiple_zones clearfix"></aside><aside id="custom_html-5" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div></div></div></aside></aside>



<p>The jail has also formed a partnership with the NFL Alumni Detroit Chapter.</p>



<p>Braylon Edwards and Devon Gardiner presented Swanson with a $2,000 check, the first of what will be four each year. </p>



<p>Swanson said the money will go to a male and female inmate that meet a certain criteria to be used at Mott Community College or a trade school in Genesee County. </p>



<p>Edwards said he was “mind blown” by the I.G.N.I.T.E. program.</p>



<p>“I was ecstatic to be a part of the course marketing agency, and just back them in anything they need any way they need it,” he said. “A program like I.G.N.I.T.E. is strong, powerful, impactful, it’s education.” </p>



<p>So far, the program has had 300 students sign up for classes, and more than 100 students have gone up one grade level in math or reading in the past 36 days it started. </p>



<p>140 inmates started research into post-secondary certifications, and in the past two weeks, four students have completed their high school credentials. </p>



<p>Andre Norman, a former inmate who is now an activist pushing for criminal justice reform, shared his support of the program and appreciation to Swanson for letting him come check it out and speak with inmates.</p>



<p>“The fact that you allow us to come to the jail as former felons, as people who’ve been inside, as the voice…it means a lot,” he said. “Sometimes it’s a trust issue, and sometimes it’s a communication issue. And we’re here to work together.”</p>



<p>Norman brought with him Michael Brown Sr., the father of Michael Brown Jr. who was shot and killed by a police officer in Ferguson, Missouri in 2014. </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad.jpg?resize=412%2C274&amp;ssl=1" alt="" class="wp-image-11134 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="412" height="274" srcset="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 412px) 100vw, 412px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI3NCcgd2lkdGg9JzQxMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad.jpg?resize=412%2C274&amp;ssl=1" alt="" class="wp-image-11134" width="412" height="274" srcset="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/michael-browns-dad-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 412px) 100vw, 412px"></noscript></amp-img><figcaption>Michael Brown Sr. showed his support for the program at the sheriff’s press conference Wednesday. Amy Diaz | Flint Beat</figcaption></figure></div>



<p>Brown, who is now a certified forgiveness coach helping people deal with loss, shared his support for the education program and said he’d like to help with it. </p>



<p>“I’m just here on the forgiveness plan,” he said. “I want to bring those services here and help you build a different kind of program if I can.” </p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f8ad5ab3e84f" aria-labelledby="related-posts-item-5f8ad5ab3e84f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f8ad5ab3e84f-label" href="https://flintbeat.com/two-flint-parks-to-get-new-playgrounds/">Two Flint parks to get new playgrounds</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/two-flint-parks-to-get-new-playgrounds/"><amp-img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/08/mccallum-park.jpg?fit=1062%2C821&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/08/mccallum-park.jpg?fit=1062%2C821&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 28, 2020</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul><ul id="related-posts-item-5f8ad5ab3e88a" aria-labelledby="related-posts-item-5f8ad5ab3e88a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f8ad5ab3e88a-label" href="https://flintbeat.com/genesee-county-commission-approves-amendments-allocating-cares-act-funds-to-homeless-shelters-rental-assistance/">Commission approves amendments allocating funds to Flint homeless shelters, rental assistance</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/genesee-county-commission-approves-amendments-allocating-cares-act-funds-to-homeless-shelters-rental-assistance/"><amp-img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/09/1G9A6023.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/09/1G9A6023.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 10, 2020</li><li class="jp-related-posts-i2__post-context">In "Politics"</li></ul><ul id="related-posts-item-5f8ad5ab3e8af" aria-labelledby="related-posts-item-5f8ad5ab3e8af-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f8ad5ab3e8af-label" href="https://flintbeat.com/as-festivals-get-cancelled-flint-businesses-lose-outbut-how-much/">As Festivals Get Cancelled, Flint Businesses Lose Out…But How Much?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/as-festivals-get-cancelled-flint-businesses-lose-outbut-how-much/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/05/Back-to-the-Bricks.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/05/Back-to-the-Bricks.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 5, 2020</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://flintbeat.com/tag/flint-news/" rel="tag">Flint News</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-spotlight/" rel="tag">Flint Spotlight</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img src="https://flintbeat.com/wp-content/uploads/2020/06/Amy-Diaz-150x150.jpg" width="80" height="80" alt="Amy Diaz" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://flintbeat.com/wp-content/uploads/2020/06/Amy-Diaz-150x150.jpg" width="80" height="80" alt="Amy Diaz" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Amy Diaz								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Amy Diaz is a journalist hailing from St. Petersburg, FL. She has written for multiple local newspapers in her hometown before becoming a full-time reporter for Flint Beat. When she’s not writing you...							<a class="author-link" href="https://flintbeat.com/author/amy-diaz/" rel="author">
							More by Amy Diaz							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/genesee-county-jail-announces-new-partnerships-to-boost-i-g-n-i-t-e-program/#respond" hidden data-amp-bind-hidden='commentform_post_11132.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_11132":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://flintbeat.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_11132": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_11132": { submitting: false } } );submit-success:AMP.setState( { commentform_post_11132: {"values":{"submit":"Post Comment","comment_post_ID":"11132","comment_parent":"0","akismet_comment_nonce":"6e7d4b77f8","ak_js":"111","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_11132" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"11132","comment_parent":"0","akismet_comment_nonce":"6e7d4b77f8","ak_js":"111","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-text="commentform_post_11132.values.comment" on='change:AMP.setState( { commentform_post_11132: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.author" on='change:AMP.setState( { commentform_post_11132: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.email" on='change:AMP.setState( { commentform_post_11132: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.url" on='change:AMP.setState( { commentform_post_11132: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.submit" on='change:AMP.setState( { commentform_post_11132: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="11132" id="comment_post_ID" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.comment_post_ID" on='change:AMP.setState( { commentform_post_11132: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.comment_parent" on='change:AMP.setState( { commentform_post_11132: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e7d4b77f8" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_11132: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="111" data-amp-bind-disabled="commentform_post_11132.submitting" data-amp-bind-value="commentform_post_11132.values.ak_js" on='change:AMP.setState( { commentform_post_11132: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Flint Beat.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->





<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://flintbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":[]}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Genesee County Jail announces new partnerships to boost I.G.N.I.T.E. program","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"flintbeat.com"}}</script></amp-analytics>	
	










	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.0.2&amp;blog=182260188&amp;post=11132&amp;tz=-4&amp;srv=flintbeat.com&amp;host=flintbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.697 seconds
	122231 bytes batcached for 300 seconds
-->
