<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205051832000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Flint, MI– The City of Flint’s Water System Advisory Council is seeking applications from Flint residents to join.  During a virtual forum on May 17,"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="More residents needed for Flint Water System Advisory Council to meet charter requirements - Flint Beat"><meta property="og:description" content="Flint, MI– The City of Flint’s Water System Advisory Council is seeking applications from Flint residents to join.  During a virtual forum on May 17,"><meta property="og:url" content="http://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/"><meta property="og:site_name" content="Flint Beat"><meta property="article:publisher" content="https://www.facebook.com/flintbeat/"><meta property="article:published_time" content="2022-05-18T22:00:00+00:00"><meta property="article:modified_time" content="2022-05-18T17:43:15+00:00"><meta property="og:image" content="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?fit=2000%2C1333&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1333"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@flintbeat"><meta name="twitter:site" content="@flintbeat"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Amy Diaz"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta property="fb:pages" content="Flint Beat"><meta property="ia:markup_url" content="https://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Flint Beat"><meta name="application-name" content="Flint Beat"><meta name="generator" content="Give v2.20.0"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//js.stripe.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?jj1bj4#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/give/assets/dist/fonts/icomoon.eot?kdnr3d#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/gallery-videos/JS/fonts/fontawesome-webfont.eot#iefix&amp;v=4.6.3" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Flint Beat » Feed" href="https://flintbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Comments Feed" href="https://flintbeat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » More residents needed for Flint Water System Advisory Council to meet charter requirements Comments Feed" href="https://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Stories Feed" href="https://flintbeat.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/32149"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://flintbeat.com/?p=32149"><link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fmore-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements%2F"><link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fmore-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_14923\",\"f\":\"once\",\"utm\":null,\"s\":\"6102aa19acd2f\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_14611\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6102aa19acd2f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6102ab93724de\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"32149\",\"categories\":\"2056\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://flintbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/"},"headline":"More residents needed for Flint Water System Advisory Council to meet charter requirements","url":"http://flintbeat.com/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/","thumbnailUrl":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?fit=2000%2C1333\u0026ssl=1"},"dateCreated":"2022-05-18T22:00:00Z","datePublished":"2022-05-18T22:00:00Z","dateModified":"2022-05-18T22:00:00Z","articleSection":"Flint Water Crisis","author":[{"@type":"Person","name":"Amy Diaz"}],"creator":["Amy Diaz"],"publisher":{"@type":"Organization","name":"Flint Beat","logo":"https://flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg"},"keywords":["flint news","flint spotlight","flint water crisis"]}</script><link rel="pingback" href="https://flintbeat.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=180%2C180&amp;ssl=1"><title>More residents needed for Flint Water System Advisory Council to meet charter requirements - Flint Beat</title></head>

<body class="post-template-default single single-post postid-32149 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu no-sidebar cat-flint-water-crisis has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable><amp-pixel src="https://www.facebook.com/tr?id=914574902469452&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10253" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-10253"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5861"><a href="https://flintbeat.com/about-us/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10278"><a href="https://flintbeat.com/donations/support-local-news">Donate</a></li>
<li id="menu-item-17634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17634"><a href="https://www.youtube.com/channel/UCqW4uDqNLvHG68wKc2oS9Ng">Video</a></li>
<li id="menu-item-15402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15402"><a href="https://flintbeat.com/latinx-beat/">Latinx – Noticias de Flint</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Community</a></li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11666"><a href="https://flintbeat.com/covid-19/">COVID-19</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-11912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11912"><a href="https://flintbeat.com/solutions-journalism/">Solutions Journalism</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun Violence</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-topbar-navigation" class="secondary-menu"><li id="menu-item-11408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11408"><a href="https://flintbeat.com/donations/support-local-news">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-10091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-10092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-10094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" data-hero-candidate="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Flint Beat" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://flintbeat.com/" rel="home">Flint Beat</a></p>
					
						<p class="site-description">
					Your Community, Your Voice, Your News				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://flintbeat.com/donations/support-local-news" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-flint-water-crisis tag-flint-news tag-flint-spotlight tag-flint-water-crisis">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://flintbeat.com/category/flint-water-crisis/" rel="category tag">Flint Water Crisis</a></span>			<h1 class="entry-title ">
			More residents needed for Flint Water System Advisory Council to meet charter requirements		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://flintbeat.com/author/amy-diaz/">Amy Diaz</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-18T18:00:00-04:00">4 hours ago</time><time class="updated" datetime="2022-05-18T13:43:15-04:00">May 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/01/1G9A7498.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Community leaders and activists gather outside the City of Flint Water Plant to protest the upcoming water crisis settlement amount, demanding more. (KT Kanazawich | Flint Beat)</span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-32149" class="post-32149 post type-post status-publish format-standard has-post-thumbnail hentry category-flint-water-crisis tag-flint-news tag-flint-spotlight tag-flint-water-crisis entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_14923" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="c5d5" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-container-5 wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="n826" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>



<p></p>
								<form class="popup-not-interested-form c5d51 popup-action-form c5d5 align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c5d5.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">No thanks</button>
			</form>
							<form class="popup-dismiss-form c5d50 popup-action-form c5d5 align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c5d5.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c5d50 popup-action-form c5d5" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-2de389c" on="tap:c5d5.hide" data-amp-original-style="opacity: 0.48;background-color:#121214;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 7%" class="amp-wp-00b4022"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c5d5.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c5d5" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c5d5","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c5d5","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c5d5 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5d5","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5d5 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
				
<p>Flint, MI– The City of Flint’s Water System Advisory Council is seeking applications from Flint residents to join. </p>

<p>During a virtual forum on May 17, Flint resident and Acting Chair of the Water System Advisory Council (WSAC), Dr. Benjamin Pauli explained that after the resignation of one member, the group needs more Flint residents to join in order to be in compliance with the City Charter.  </p>

<p>Under the charter, multi-member bodies like the WSAC must comprise of at least 75% of Flint residents. With the resignation, the group dropped below that threshold, Pauli said. </p>
<aside class="scaip scaip-1    "><aside id="bs_zones-7" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" data-network="4974" data-zone="81617" data-keywords="not_home_page,not_landing_page,is_article_page,flint-water-crisis,more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="310" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:103.3333%"></i-amphtml-sizer></amp-ad></div></aside></aside>

<p>The council was formed in October 2021 in adherence to a change made to the <a href="https://www.michigan.gov/egle/0,9429,7-135-3313_3675_3691-9647--,00.html">State of Michigan Safe Drinking Water Act</a>, which requires every water system serving more than 50,000 people to establish a WSAC. </p>

<p>“These councils are mandated under the law to, among other things, help raise awareness about lead and drinking water, promote transparency of data and documents related to lead in drinking water, and advise water utilities around lead in water remediation and lead service line replacement,” Pauli said. </p>

<figure class="wp-block-image size-full"><amp-img width="780" height="503" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=780%2C503&amp;ssl=1" alt="" class="wp-image-32151 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?w=1115&amp;ssl=1 1115w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=768%2C495&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=400%2C258&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=706%2C455&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=150%2C97&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwMyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="503" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=780%2C503&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?w=1115&amp;ssl=1 1115w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=768%2C495&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=400%2C258&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=706%2C455&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/05/ben-pauli.jpg?resize=150%2C97&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Dr. Benjamin Pauli encouraged residents to apply to join the Flint Water System Advisory Council during a virtual forum on May 17, 2022. </figcaption></figure>

<p>In Flint especially, he said that residents have faced issues in accessing information about the water, and haven’t had much influence on how water issues are dealt with. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8bf","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c8bf .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_14611" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c8bf" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-8 wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-7 wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="n0ae" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-6" id="mailchimp-button-block-6" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form c8bf1 popup-action-form c8bf align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14611">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c8bf.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside>

<p>“The existence of the council is supposed to help the community address some of those kinds of problems,” Pauli said, as the council should regularly be interacting with local, state, and federal representatives, as well as the community to uplift their questions and concerns. </p>

<p>The group is only required to meet with each other once a year, but Pauli said they have been meeting every month, sometimes in the dome at City Hall, and sometimes at other locations. Their meetings are open to the public, and notices of meetings are posted <a href="https://www.cityofflint.com/covid-19/public-meetings-2/">here. </a></p>


<p>Currently, the council has 11 volunteer members all with varying expertise and different kinds of involvement in water issues in the community, Pauli said. Members were nominated by the mayor and approved by the Flint City Council, but Pauli said he believed members were “independent-minded people.”</p>

<p>“No one is telling us what to do, what questions to ask, what questions not to ask,” he said. </p>

<p>The council cannot exercise power “in a direct way,” but can make recommendations, amplify resident voices and demands, and take a stand on water-related issues, Pauli explained. </p>

<p>“That’s not everything, but it’s also not nothing,” he said. “So we do have the opportunity to exert some influence.” </p>

<p>Residents interested in applying to join the council can send an email explaining who they are, their interest in joining the council, a resume, and anything that speaks to their relevant expertise to <a href="mailto:WSAC@cityofflint.com">WSAC@cityofflint.com</a>.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6285a4eb2d6a7" aria-labelledby="related-posts-item-6285a4eb2d6a7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6285a4eb2d6a7-label" href="https://flintbeat.com/flint-mayor-neeley-to-kickoff-flint-water-infrastructure-community-forum/">Flint’s Mayor Neeley to kickoff Flint Water Infrastructure Community Forum</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/flint-mayor-neeley-to-kickoff-flint-water-infrastructure-community-forum/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2017/01/FLINT-pipe-replacement-pic.jpg?fit=749%2C499&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2017/01/FLINT-pipe-replacement-pic.jpg?fit=749%2C499&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 12, 2022</li><li class="jp-related-posts-i2__post-context">In "Flint Water Crisis"</li></ul><ul id="related-posts-item-6285a4eb2d6e7" aria-labelledby="related-posts-item-6285a4eb2d6e7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6285a4eb2d6e7-label" href="https://flintbeat.com/flint-beat-wins-2021-local-news-media-publication-of-the-year-nine-more-awards/">Flint Beat wins 2021 Local News Media Publication of the Year, nine more awards</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/flint-beat-wins-2021-local-news-media-publication-of-the-year-nine-more-awards/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/DSC01770-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/DSC01770-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 18, 2022</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul><ul id="related-posts-item-6285a4eb2d70b" aria-labelledby="related-posts-item-6285a4eb2d70b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6285a4eb2d70b-label" href="https://flintbeat.com/its-official-three-candidates-certified-for-flints-upcoming-mayoral-election/">It’s official: Three candidates certified for Flint’s upcoming mayoral election</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/its-official-three-candidates-certified-for-flints-upcoming-mayoral-election/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/04/img_2707.jpg?fit=1200%2C764&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/04/img_2707.jpg?fit=1200%2C764&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 26, 2022</li><li class="jp-related-posts-i2__post-context">In "Flint City Hall"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://flintbeat.com/tag/flint-news/" rel="tag">Flint News</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-spotlight/" rel="tag">Flint Spotlight</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-water-crisis/" rel="tag">Flint Water Crisis</a></span>	</footer>

	
			<div class="author-bio">
				<div class="author-bio-text">
					<div class="author-bio-header">
						<amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2020/12/1G9A2276-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
						<div>
							<h2 class="accent-header">
								Amy Diaz							</h2>
													</div>
					</div>

											<p>
							Amy Diaz is a journalist hailing from St. Petersburg, FL. She has written for multiple local newspapers in her hometown before becoming a full-time reporter for Flint Beat. When she’s not writing you...							<a class="author-link" href="https://flintbeat.com/author/amy-diaz/" rel="author">
							More by Amy Diaz							</a>
						</p>
					
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://flintbeat.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="32149" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e2a32e3bf"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" alt="Flint Beat" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="bs_zones-11" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="4974" data-zone="81607" data-keywords="not_home_page,not_landing_page,is_article_page,flint-water-crisis,more-residents-needed-for-flint-water-system-advisory-council-to-meet-charter-requirements,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="728" height="90" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:12.3626%"></i-amphtml-sizer></amp-ad></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Your Community, Your Voice, Your News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>



			<amp-analytics type="gtag" config="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=32149&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://flintbeat.com/wp.serviceworker" data-iframe-src="https://flintbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"flintbeat.com"}}</script></amp-analytics>	
	

























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"n02c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n02e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n02f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n030":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n031":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n032":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n046":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n130":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n19c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c2da":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923) - Not subscribed to newsletter"},"selector":"#c5d5"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"c2df":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923) - Not subscribed to newsletter"},"selector":"#c5d5","visibilitySpec":{"totalTimeMin":500}},"c2e1":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Newsletter pop-up (14923) - Not subscribed to newsletter"},"selector":"#c5d5 form:not(.c5d5)"},"c2e2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923) - Not subscribed to newsletter"},"selector":".c5d50"},"c2e4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923) - Not subscribed to newsletter"},"selector":".c5d51"},"c947":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611) - Everyone"},"selector":"#c8bf"},"c94b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611) - Everyone"},"selector":"#c8bf","visibilitySpec":{"totalTimeMin":500}},"c94d":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Never miss a story! (14611) - Everyone"},"selector":"#c8bf form:not(.c8bf)"},"c94e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611) - Everyone"},"selector":".c8bf1"},"n828":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n826 form","visibilitySpec":{"totalTimeMin":500}},"n82a":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"selector":"#n826","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"n0b1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n0ae form","visibilitySpec":{"totalTimeMin":500}},"n0b2":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"selector":"#n0ae","visibilitySpec":{"totalTimeMin":500}},"n0bd":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"More residents needed for Flint Water System Advisory Council to meet charter requirements"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.5&amp;blog=182260188&amp;post=32149&amp;tz=-4&amp;srv=flintbeat.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=flintbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.139 seconds
	182480 bytes batcached for 300 seconds
-->
