<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203041950000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Flint, MI—Growing up on West Boulevard Drive, in a two-story home he and his father painted red when he was around ten years old, James Wardlow loved the"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The future-and discriminatory past-of Flint's I-475 - Flint Beat"><meta property="og:description" content="Flint, MI—Growing up on West Boulevard Drive, in a two-story home he and his father painted red when he was around ten years old, James Wardlow loved the"><meta property="og:url" content="http://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/"><meta property="og:site_name" content="Flint Beat"><meta property="article:publisher" content="https://www.facebook.com/flintbeat/"><meta property="article:published_time" content="2022-03-20T10:00:00+00:00"><meta property="article:modified_time" content="2022-03-20T09:32:46+00:00"><meta property="og:image" content="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?fit=2560%2C1707&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@flintbeat"><meta name="twitter:site" content="@flintbeat"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kate Stockrahm"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="19 minutes"><meta property="fb:pages" content="Flint Beat"><meta property="ia:markup_url" content="https://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.70.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Flint Beat"><meta name="application-name" content="Flint Beat"><meta name="generator" content="Give v2.19.5"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//js.stripe.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?jj1bj4#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/give/assets/dist/fonts/icomoon.eot?kdnr3d#iefix" as="font" crossorigin=""><link rel="preload" href="https://flintbeat.com/wp-content/plugins/gallery-videos/JS/fonts/fontawesome-webfont.eot#iefix&amp;v=4.6.3" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Flint Beat » Feed" href="https://flintbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Comments Feed" href="https://flintbeat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » The future–and discriminatory past–of Flint’s I-475 Comments Feed" href="https://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Stories Feed" href="https://flintbeat.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/30331"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://flintbeat.com/?p=30331"><link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fthe-future-and-troubled-history-of-flints-i-475%2F"><link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fthe-future-and-troubled-history-of-flints-i-475%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_14923\",\"f\":\"once\",\"utm\":null,\"s\":\"6102aa19acd2f\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_14611\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6102aa19acd2f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6102ab93724de\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"30331\",\"categories\":\"2042\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://flintbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/"},"headline":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475","url":"http://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/","thumbnailUrl":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-03-20T10:00:00Z","datePublished":"2022-03-20T10:00:00Z","dateModified":"2022-03-20T10:00:00Z","articleSection":"Local News","author":[{"@type":"Person","name":"Kate Stockrahm"}],"creator":["Kate Stockrahm"],"publisher":{"@type":"Organization","name":"Flint Beat","logo":"https://flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg"},"keywords":["flint community","flint news","flint spotlight"]}</script><link rel="pingback" href="https://flintbeat.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=180%2C180&amp;ssl=1"><title>The future-and discriminatory past-of Flint's I-475 - Flint Beat</title></head>

<body class="post-template-default single single-post postid-30331 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu no-sidebar cat-local-news has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable><amp-img height="1" width="1" src="https://www.facebook.com/tr?id=914574902469452&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=914574902469452&amp;ev=PageView&amp;noscript=1"></noscript></amp-img>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-ad type="broadstreetads" data-network="4974" data-zone="81604" data-keywords="not_home_page,not_landing_page,is_article_page,local-news,the-future-and-troubled-history-of-flints-i-475,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="2000" height="625" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:31.25%"></i-amphtml-sizer></amp-ad>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10253" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-10253"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5861"><a href="https://flintbeat.com/about-us/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10278"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
<li id="menu-item-17634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17634"><a href="https://www.youtube.com/channel/UCqW4uDqNLvHG68wKc2oS9Ng">Video</a></li>
<li id="menu-item-15402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15402"><a href="https://flintbeat.com/latinx-beat/">Latinx – Noticias de Flint</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Community</a></li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11666"><a href="https://flintbeat.com/covid-19/">COVID-19</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-11912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11912"><a href="https://flintbeat.com/solutions-journalism/">Solutions Journalism</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun Violence</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-topbar-navigation" class="secondary-menu"><li id="menu-item-11408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11408"><a href="https://checkout.fundjournalism.org/memberform?&amp;org_id=flintbeat&amp;campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-10091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-10092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-10094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" data-hero-candidate="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Flint Beat" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://flintbeat.com/" rel="home">Flint Beat</a></p>
					
						<p class="site-description">
					Your Community, Your Voice, Your News				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/donate?campaign=7013t000001ZDzCAAW" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-local-news tag-flint-community tag-flint-news tag-flint-spotlight">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://flintbeat.com/category/local-news/" rel="category tag">Local News</a></span>			<h1 class="entry-title ">
			The future–and discriminatory past–of Flint’s I-475		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://flintbeat.com/author/kstockrahmflintbeat-com/">Kate Stockrahm</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-20T06:00:00-04:00">12 hours ago</time><time class="updated" datetime="2022-03-20T05:32:46-04:00">March 20, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4139-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure>

		
				<div class="main-content">

					

<article id="post-30331" class="post-30331 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-flint-community tag-flint-news tag-flint-spotlight entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_14923" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="ccfd" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-container-6237a393bcc5b wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-6237a393bc83d wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="nf07" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>



<p></p>
								<form class="popup-not-interested-form ccfd1 popup-action-form ccfd align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:ccfd.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">No thanks</button>
			</form>
							<form class="popup-dismiss-form ccfd0 popup-action-form ccfd align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:ccfd.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ccfd0 popup-action-form ccfd" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_14923">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-2de389c" on="tap:ccfd.hide" data-amp-original-style="opacity: 0.48;background-color:#121214;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 7%" class="amp-wp-00b4022"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_ccfd.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_ccfd" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ccfd","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ccfd","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#ccfd .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ccfd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ccfd .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14923","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
				
<p>Flint, MI—Growing up on West Boulevard Drive, in a two-story home he and his father painted red when he was around ten years old, James Wardlow loved the St. John neighborhood of Flint.</p>

<p>“It was like a village,” he said. “Everybody looked out for each other.”</p>

<p>Wardlow’s family moved to St. John in 1942 when he was just two—or “a little tyke” in his own words. His father had gotten a job in Flint after a chance encounter with a man looking to hire dry cleaning employees during a visit to Dyersburg, Tenn.</p>
<aside class="scaip scaip-1    "><aside id="bs_zones-7" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" data-network="4974" data-zone="81617" data-keywords="not_home_page,not_landing_page,is_article_page,local-news,the-future-and-troubled-history-of-flints-i-475,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="310" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:103.3333%"></i-amphtml-sizer></amp-ad></div></aside></aside>

<p>The man asked Wardlow’s dad if he knew of any pants pressers in town, “and it just so happened that my dad was a presser, and he said, ‘Well, you just found one!'” Wardlow recalled with a smile.</p>

<p>His father was hired on the spot and moved to the Vehicle City from Tennessee in June of 1942. Wardlow and his mother joined him in August of the same year. </p>

<p>While his mom was not a fan of Michigan’s cold winter months, Wardlow remembers loving his early years in the St. John community no matter the weather.</p>

<p>“It was a place that I was very proud to call home,” he said. </p>

<p>His family had a big front porch where the neighborhood kids would gather on rainy days. On sunny ones, they’d play street ball or ride bikes. He went to Fairview Elementary School with many other area children, most of whom were Black due to discriminatory housing practices that <a href="https://www.bridgemi.com/michigan-government/michigans-segregated-past-and-present-told-9-interactive-maps" target="_blank" rel="noreferrer noopener">consigned their families to Flint’s St. John or Floral Park neighborhoods</a> at the time.</p>


<figure class="wp-block-image size-full"><amp-img width="780" height="479" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=780%2C479&amp;ssl=1" alt="" class="wp-image-30344 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?w=1823&amp;ssl=1 1823w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=768%2C471&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1536%2C943&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1200%2C737&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1568%2C962&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=400%2C246&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=706%2C433&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=150%2C92&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3OSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="479" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=780%2C479&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?w=1823&amp;ssl=1 1823w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=768%2C471&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1536%2C943&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1200%2C737&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=1568%2C962&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=400%2C246&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=706%2C433&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-1-1.jpg?resize=150%2C92&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>A home on St. John Street prior to Interstate 475 construction. (Courtesy University of Michigan-Flint/Genesee Historical Collections Center)</figcaption></figure>

<p>After a few years at the cleaners, Wardlow’s dad was hired into the motor division at Buick—headquartered just across the train tracks on the west side of the St. John neighborhood. His parents eventually had three more children, a boy and two girls, but, as Wardlow will still point out, “I was the boss for a while.” </p>

<p>Wardlow’s memories of his childhood home led him to join the St. John Historical Committee, of which he is now president. </p>

<p>The group began in the 1970s to celebrate their shared past once a year, producing calendars with the pictures and stories of former “St. John Streeters” and hosting an annual cookout replete with purple t-shirts that list street names in their former neighborhood.</p>

<p>But recently the St. John Historical Committee expanded their duties: they have started to meet with the Michigan Department of Transportation to offer advice on a multi-year, $300 million highway reconstruction project. </p>

<p>That’s because the construction of that highway, Interstate-475, was responsible for the demolition of many streets listed on the committee’s cookout t-shirts.</p>

<p>In fact, I-475’s buildout was responsible for completely leveling a portion of the St. John neighborhood in the 1960s and ’70s—including a red, two-story home on West Boulevard Drive—along with nearly all of Flint’s former Floral Park neighborhood near the Interstate-69 interchange. </p>

<p>“People decided that the area they had relegated Black people to, they now needed that area for their project,” Wardlow said.</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="557" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-30347 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="557" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=780%2C557&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_1150.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>President of the St. John Street Historical Committee, James Wardlow, hosts a meeting at The New McCree Theater on the north side of Flint, Mich. on March 10, 2022. (KT Kanazawich | Flint Beat)</figcaption></figure>

<p>Between the highway buildout and the promise of urban renewal–the practice of renovating or replacing substandard or outdated properties–over 3,000 predominantly Black families were displaced from their homes, scattered across Flint and its suburbs to make way for greater access, production, and commerce around the city’s downtown.</p>

<p>Now, as MDOT conducts a study to determine the final redesign plan for a highway that previously demolished neighborhoods and displaced Black families, the department is seeking fuller input from the Flint community—organizers, business owners, local officials, and residents—in an effort to ensure that history doesn’t repeat itself.</p>

<h3><strong>Urban renewal, or urban removal?</strong></h3>

<p>“We used to plan <em>for</em> communities, and now they kind of plan <em>with</em> communities—so part of that is learning from the mistakes of these kinds of early projects,” said Dr. Thomas Henthorn, Wyatt Endowed Professor of Public History at University of Michigan-Flint, in explaining the stakes of the modern I-475 project.</p>

<p>Henthorn’s current research is focused on residential segregation and the origins of it in Flint itself, going back well before the construction of I-475. He said that while I-475 did ultimately end up demolishing part of the St. John community, it was urban renewal that started that process first.</p>

<p>“Very little of St. John actually got taken out by 475. That was part of a huge urban renewal project to put in industrial parks,” Henthorn said. “And (the planners for) 475 went, ‘Well we’re taking out the neighborhood anyway, let’s just put 475 right there, too.'”</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="472" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=780%2C472&amp;ssl=1" alt="" class="wp-image-30352 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?w=1166&amp;ssl=1 1166w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=768%2C465&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=400%2C242&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=706%2C427&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=150%2C91&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3MiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="472" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=780%2C472&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?w=1166&amp;ssl=1 1166w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=768%2C465&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=400%2C242&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=706%2C427&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.53.00-AM.png?resize=150%2C91&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Map of Flint’s St. John neighborhood prior to I-475 construction. (Courtesy Michigan Department of Transportation)</figcaption></figure>

<p>Charles Winfrey was a one-time resident of both St. John and Floral Park during his childhood. He’s now executive director of Flint’s McCree Theater and a Genesee County Commissioner.</p>

<p>“It was really a combination of things that caused that removal,” Winfrey confirmed. “Urban renewal, because they built the industrial park there, and the I-475 expressway. They used <a target="_blank" href="https://www.law.cornell.edu/wex/eminent_domain" rel="noreferrer noopener">eminent domain</a> to accomplish what they wanted,” he said, referring to a law that allows governments to take private property and convert it into public use.</p>

<p>Winfrey still speaks lovingly of the former St. John Community Center, where he once ruled the four-square court. He even wrote a play called “The Saints of St. John Street” based loosely on his own childhood memories of the area. </p>

<p>He recalls St. John as being a self-sufficient community—one with its own schools, stores, businesses, and resources—that could take care of itself despite the discriminatory practices that forced residents to it.</p>

<p>“I think politics had a lot to do with it, you know, to diffuse the political power that was starting to accumulate in the Black community,” Winfrey said of the decision to run a highway through his old neighborhood.</p>

<p>Such was the pattern across the United States, not just in Flint, after the Federal-Aid Highway Act of 1956. Black communities were being displaced to make room for highways in <a target="_blank" href="https://www.history.com/news/interstate-highway-system-infrastructure-construction-segregation" rel="noreferrer noopener">New York, Baltimore, Miami, Chicago, Atlanta, and more</a>, with little regard for the residents that called them home.</p>

<figure class="wp-block-image size-full is-resized"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=780%2C512&amp;ssl=1" alt="" class="wp-image-30354 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="780" height="512" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?w=1954&amp;ssl=1 1954w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=768%2C505&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1536%2C1009&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1200%2C789&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1568%2C1030&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=400%2C263&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=706%2C464&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=150%2C99&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxMiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=780%2C512&amp;ssl=1" alt="" width="780" height="512" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?w=1954&amp;ssl=1 1954w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=768%2C505&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1536%2C1009&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1200%2C789&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=1568%2C1030&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=400%2C263&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=706%2C464&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.04.20-AM.png?resize=150%2C99&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The original right-of-way map of Flint’s Floral Park neighborhood, which was demolished for the construction of Interstate 475. (Courtesy Michigan Department of Transportation)</figcaption></figure>

<p>“In states around the country, highway construction displaced Black households and cut the heart and soul out of thriving Black communities as homes, churches, schools, and businesses were destroyed,” Deborah Archer, President of the American Civil Liberties Union, wrote in the introduction of her 2020 Vanderbilt Law Review article “‘<a href="https://cdn.vanderbilt.edu/vu-wp0/wp-content/uploads/sites/278/2020/10/19130728/White-Mens-Roads-Through-Black-Mens-Homes-Advancing-Racial-Equity-Through-Highway-Reconstruction.pdf" target="_blank" rel="noreferrer noopener">White Men’s Roads Through Black Men’s Homes</a>‘: Advancing Racial Equity Through Highway Reconstruction.”</p>

<p>In the article, Archer discusses modern highway redevelopment projects as opportunities for racial equity. She encourages lawmakers, designers, and other stakeholders to examine today’s highways through the lens of the racist practices that shaped them in the mid-to-late 1900s, ultimately suggesting the implementation of “racial impact studies” as part of the redevelopment process.</p>

<p>“We have to address the racial inequality that is already built into our transportation system and our infrastructure,” Archer said in an emailed statement to Flint Beat. “We need to pay close attention to how and where new funding will be used and whether any of that funding will be used to first create parity and equity before moving us all forward and address the decades of compounded harm.”</p>

<p>For his part, Wardlow said he was in his early teens when discussions around urban renewal began, so he didn’t know all of the motivations surrounding his home’s demolition. </p>

<p>But, he said, he still views the results as disastrous for his beloved former neighborhood. </p>

<p>“Since then, I have decided that it wasn’t urban renewal at all. It was urban removal,” Wardlow said. “These so-called urban renewals went straight through the Black community. They robbed these people of their heritage, of their history.”</p>

<figure class="wp-block-image size-full is-resized"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=780%2C1070&amp;ssl=1" alt="" class="wp-image-30355 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="780" height="1070" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?w=826&amp;ssl=1 826w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=219%2C300&amp;ssl=1 219w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=768%2C1054&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=400%2C549&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=706%2C969&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=150%2C206&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNzAiIHdpZHRoPSI3ODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=780%2C1070&amp;ssl=1" alt="" width="780" height="1070" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?w=826&amp;ssl=1 826w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=219%2C300&amp;ssl=1 219w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=768%2C1054&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=400%2C549&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=706%2C969&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-10.44.25-AM.png?resize=150%2C206&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Front page of a 1969 urban renewal plan for the area surrounding I-475. <a href="https://flintbeat.com/wp-content/uploads/2022/03/Urban-Renewal-Development-Plan-1969-1.pdf" target="_blank" rel="noreferrer noopener">Click here to be taken to the full plan</a>. (Courtesy University of Michigan-Flint/Genesee Historical Collections Center.)</figcaption></figure>

<h3><strong>Connecting…and dividing</strong></h3>

<p>“Remember, cities exist for really one reason, and that’s to facilitate commerce,” Henthorn said of highway developers’ rationale for building Interstate-475 back in the 1960s. “So the interstates are designed for that, right? To move people and goods around efficiently.”</p>

<p>Henthorn said that while there were also political motivations for the highways that now cut through Flint—such as promises to bring federal funding and jobs to the area—he didn’t believe the original planners would view their decision to build highways as “the wrong call.”</p>

<p>“As early as the 1950s, they were trying to figure out ways to get a diverse group of people to the urban core,” Henthorn said—that core being downtown Flint and its nearby industrial parks. “The interstate is designed to bring people closer to the urban core and places of production and consumption.”</p>

<p>In that regard, I-475 was successful. </p>

<p>By running the freeway parallel to Saginaw Street for much of its downtown trajectory (and another, I-69, just south of downtown) an entrance or exit ramp is rarely more than a few blocks away from the urban core of Flint or the industrial facilities northeast of it. </p>

<p>However, that success came not only at the expense of dismantling predominantly Black communities but also by disconnecting the many remaining Flint neighborhoods on the east and south sides of the city from that core.</p>

<p>“It puts a real physical and psychological barrier in-between parts of Flint,” Henthorn said of I-475’s design today. </p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-30356 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/IMG_4158-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Interstate 475 runs through downtown Flint, Mich. on May 27, 2021. (KT Kanazawich | Flint Beat)</figcaption></figure>

<p>“A great example is down on the south side, International Academy,” said Joel Arnold, Planning and Advocacy Coordinator for Communities First, Inc. a nonprofit developer, referring to a Flint charter school. “Down there you have McKinley Park and Thread Lake, probably within 100 feet or 200 feet of International Academy, but if you’re at International Academy, you would never know. And why? Because 475 cuts between them.”</p>

<p>In an example of a “psychological” barrier, Henthorn pointed to himself and his students at UM-Flint. He said that while Flint’s Cultural Center campus is only about half of a mile from UM-Flint’s campus, they will rarely walk or bike over because the FCC is on the opposite side of I-475, making it feel further and also unsafe for pedestrians to navigate.</p>

<p>“I mean, as long as the highway sits there, the Cultural Center is never really going to be part of downtown,” Henthorn said.</p>

<p>However, the desire for greater connectivity between neighborhoods on opposite sides of the highway is just one point of feedback MDOT has thus far heard from the public. As many <a target="_blank" href="https://pima.michiganoutreach.org/public/comment/project-comment-dynamic?project_id=103" rel="noreferrer noopener">survey respondents</a>, historians like Henthorn, and city planners like Arnold will note: it’s not a solution for the families and communities that lost their neighborhoods in the first place.</p>

<p>“I don’t think you can fully right the historical wrongs,” said Arnold. “But what we can do with the situation that we have in front of us … is try.”</p>

<h3><strong>The future of I-475</strong></h3>

<p>“It started as just a reconstruction project,” said Carissa McQuiston, a Safety Programs Unit Manager with MDOT and Cost &amp; Scheduling Engineer for the I-475 redesign. </p>

<p>Though McQuiston joined the project after initial planning had commenced, she said MDOT’s earliest goal for reconstruction was really just that: replacing the roadway “in-kind” and “bringing it up to standard.”</p>

<p>But as the funds were secured for I-475’s replacement, McQuiston said, “We heard that maybe replacing in-kind wasn’t what Flint wanted.”</p>

<p>To determine what Flint residents did want, MDOT launched a 12-month <a href="https://www.michigan.gov/documents/mdot/I-475_Public_Meeting_Presentation__September_2021_740220_7.pdf" target="_blank" rel="noreferrer noopener">Planning and Environmental Linkages study in September 2021</a>. The study involves presenting the public with alternative freeway designs as well as analyzing traffic and mobility patterns and conducting safety assessments for those design alternatives. </p>

<p>Combined with feedback from the public and select groups of Flint stakeholders known as local and business advisory committees, the PEL study is meant to wrap in Fall 2022 and provide a guideline for I-475’s final alternative design.</p>

<p>“So we’re just kind of putting that at the forefront,” McQuiston said. “(We’re) kind of just saying, we have no design for the freeway. We just want to hear through public involvement what I-475 should look like.” </p>

<p>“I would love to see them change the downtown area,” said Carma Lewis, president of <a href="https://www.flintneighborhoodsunited.org/who-we-are-what-we-do/" target="_blank" rel="noreferrer noopener">Flint Neighborhoods United</a>, a coalition of neighborhood association representatives and other local organizers that meets “to share information and leverage their resources to create positive change in the Greater Flint community.”</p>

<p>Lewis joked that she got involved with the MDOT project because she’s “nosy,” but, she added, she and other committee members have also said they want to see traffic slowed along downtown Flint, more connectivity between neighborhoods on either side of I-475, and a greater consideration of the city’s lost communities as the highway design shapes up.</p>

<p>“This is something that they haven’t talked about a lot,” Lewis said of the local advisory committee meetings she’s joined since September 2021. “But because 475 destroyed some of our community—the St. John’s side in particular—I think they should do some type of memorial.”</p>

<p>McQuiston said MDOT had heard such feedback from many community members since launching their engagement efforts. She said that the department is now considering ways to incorporate memorial components “or some representation of those neighborhoods” into its I-475 reconstruction plan, though she did not yet have specifics on what such components would look like.</p>

<h3><strong>‘Just a road’</strong></h3>

<p>“It is easy to say it is just a road when that road does not run through your community (and) destroy homes, businesses, and community institutions,” Deborah Archer, ACLU president, said in an email to Flint Beat. “And, it is just a road if your community was not targeted with the goal of using the road or highway to further entrench racial inequality and racial segregation.”</p>

<p>While Archer stopped short of offering advice on I-475 directly, she said, “Agencies like the Department of Transportation that will be distributing these funds must affirmatively guard against harm to communities of color as highway redevelopment and transportation infrastructure projects proceed.” </p>

<p>That’s something Flint’s local stakeholders seem to be accounting for in their feedback so far.</p>

<p>“Once this road gets rebuilt, it’s going to be this way for another 40 or 50 years,” said Joel Arnold, whose employer, Communities First Inc., owns an apartment complex directly adjacent to I-475 in what was once the Floral Park neighborhood.</p>

<p>Arnold has been a city planner for nearly a decade and is part of the PEL’s local advisory committee. He is well aware of the stakes of highway redevelopment projects after years of studying their origins and effects.</p>

<p>“What happened with 475 in Flint is not atypical,” he said. “It’s what happened with 375 in Detroit. It’s what happened with I-676 in Philadelphia. It’s what happened with the Embarcadero freeway in San Francisco. It’s what happened with the Cross Bronx Expressway in the South Bronx … It’s the same story over and over and over again of freeways in the middle of the 20th century being built through disproportionately Black and brown neighborhoods, either separating or destroying communities for marginal gains.”</p>

<p>So, Arnold said, while he is paying close attention to design options on behalf of the safety and quality of life for CFI’s residents, he also sees the I-475 project as an opportunity to add another layer of equity to the highway’s design: refocusing infrastructure on pedestrian access rather than just automotive access.</p>

<p>“I think that we’ve learned that the highest and best use of cities is not to move vehicles quickly,” Arnold said, though that may have been the intent behind I-475’s original construction. “It’s about people. It’s about communities being connected. That fosters economic activity and social equity.”</p>

<p>To that end, MDOT has presented a few possible designs aimed at “right-sizing” the roadway for the level of traffic it now sees and improving the safety and connectivity of the roadway, not just for cars but for pedestrians.</p>

<p>“Preliminary traffic analysis is showing that we don’t need as wide of a roadway as we have,” McQuiston said. </p>

<p>She noted that so far, MDOT has presented four design alternatives to the public and honed them within the local and business advisory committee meetings since. Those designs are: a no-build option; two lane-reducing options; and an urban boulevard concept where the roadway would be rebuilt completely at-grade, or level, with the surrounding streets.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="407" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=780%2C407&amp;ssl=1" alt="" class="wp-image-30358 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=2000%2C1044&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=768%2C401&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1536%2C802&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1200%2C626&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1568%2C819&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=706%2C369&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=150%2C78&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?w=2038&amp;ssl=1 2038w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwNyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="407" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=780%2C407&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=2000%2C1044&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=768%2C401&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1536%2C802&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1200%2C626&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=1568%2C819&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=706%2C369&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?resize=150%2C78&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.19.32-AM.png?w=2038&amp;ssl=1 2038w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Image of a potential narrowed freeway design from MDOT’s September 2021 presentation. (Courtesy Michigan Department of Transportation)</figcaption></figure>

<p>McQuiston said public feedback has thus far has pointed to one of the two narrowed freeway options as well as thoughtfully-placed highway caps—or decks that would extend over the highway to host park space, bike lanes, or even new buildings.</p>

<p>McQuiston said caps and enhanced crossings at different locations along the freeway would help to realize the “physical and psychological” connections between neighborhoods that had been cut off by I-475’s original design.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="352" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=780%2C352&amp;ssl=1" alt="" class="wp-image-30360 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=2000%2C902&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=300%2C135&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=768%2C346&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1536%2C693&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1200%2C541&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1568%2C707&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=400%2C180&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=706%2C319&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=150%2C68&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?w=2026&amp;ssl=1 2026w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1MiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="352" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=780%2C352&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=2000%2C902&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=300%2C135&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=768%2C346&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1536%2C693&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1200%2C541&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=1568%2C707&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=400%2C180&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=706%2C319&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?resize=150%2C68&amp;ssl=1 150w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.21.36-AM.png?w=2026&amp;ssl=1 2026w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Examples of highway caps in Columbus, Ohio, as presented by MDOT at its September 2021 public meeting regarding a $300 million I-475 reconstruction project. (Courtesy Michigan Department of Transportation)</figcaption></figure>

<p>McQuiston also said she believed those caps, should they be part of the final plan, would add a “sense of place,” increased safety, and greater mobility across the highway. </p>

<p>Alongside that feedback, McQuiston noted MDOT has also received comments favoring a plan that reduces environmental impacts—like noise and air quality pollution—removes blight along I-475, slows speeds on service drives, and adds pedestrian and bike facilities.</p>

<p>But for the men and women who once called St. John and Floral Park home, they hope to see one more priority on that list.</p>

<h3><strong>Protecting memories</strong></h3>

<p>“I think there are a lot of things that could happen just in terms of recognizing the historic St. John Street Neighborhood,” said Charles Winfrey, whose play recounts his former neighborhood as a place where “sharing was as commonplace as the soot that rained down upon them from the Buick Foundry.”</p>

<p>Winfrey was one of 41 participants who took part in a “community visioning design charrette”—or stakeholder meeting—in order to map out memorial options for the St. John neighborhood back in November 2021.</p>

<p>That meeting was part of a months-long process between the St. John Historical Committee and the City of Flint which ultimately created the <a href="https://app.box.com/s/gbp0li4hc4isv0ch4jmhp0i8erj8atbc" target="_blank" rel="noreferrer noopener">St. John Street Neighborhood Memorial Plan</a>, a comprehensive document outlining the design of a memorial park at the current location of West Boulevard Park.</p>

<figure class="wp-block-image size-full is-resized"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=716%2C968&amp;ssl=1" alt="" class="wp-image-30361 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="716" height="968" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?w=716&amp;ssl=1 716w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=222%2C300&amp;ssl=1 222w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=400%2C541&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=706%2C954&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 716px) 100vw, 716px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2OCIgd2lkdGg9IjcxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=716%2C968&amp;ssl=1" alt="" width="716" height="968" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?w=716&amp;ssl=1 716w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=222%2C300&amp;ssl=1 222w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=400%2C541&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=706%2C954&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-11.27.50-AM.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 716px) 100vw, 716px"></noscript></amp-img><figcaption>An aerial rendering of the proposed St. John Memorial Park. The St. John Historical Committee has been working with the City of Flint on a comprehensive plan to build the park as MDOT considers its reconstruction design for I-475. (Courtesy St. John Historical Committee and City of Flint)</figcaption></figure>

<p>The St. John Street Neighborhood Memorial plan has already received $250,000 in funding from the City of Flint and sparked the need for conversation with MDOT, as its proposed designs include parts of the highway’s existing infrastructure.</p>

<p>“We did have a Zoom meeting with them,” Wardlow said of MDOT. “That meeting was just to enlighten them as to what we were trying to do and to talk about the mural that we proposed right there below the Leith Street Bridge.”</p>

<p>Wardlow said MDOT had confirmed that the mural plan would not interfere with any current proposed I-475 redesign. That information was encouraging to the St. John Historical Committee, as they are currently brainstorming further funding sources for their memorial plan, which is budgeted at roughly $2.4 million in core features (bronze statues, commemorative signage along walking paths, a playground, benches, and a pavilion) and another $6.9 million in infrastructure improvements—most of which would go toward removal of a dam in the area.</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="557" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-30339 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="557" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=780%2C557&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/1G9A4636.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The crumbling Massachusetts Dam stretches over the Flint River on March 14, 2022. The St. John Street Historical Committee hopes to have the dam constructed into a safe pedestrian bridge as part of their St. John Street Neighborhood Memorial Plan. (KT Kanazawich | Flint Beat)</figcaption></figure>

<p>Wardlow said committee members plan to continue meeting with MDOT to ensure the park’s inclusion in considerations of the $300 million highway redevelopment project, regardless of the final design for I-475.</p>

<p>“Let me reiterate the fact that we had everything we needed in our community, not just homes,” Wardlow said. “We had Black-owned businesses. We had churches, grocery stores, dry cleaners, hardware—everything that we needed.”</p>

<p>Wardlow says incorporating memorial elements in the highway redesign will at least begin to honor that self-sufficient, loving legacy taken from him and other members of his former St. John neighborhood.</p>

<p>“What they did was just wiped out a whole community,” Wardlow said. “And with it, they wiped out the memories.”</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="614" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=780%2C614&amp;ssl=1" alt="" class="wp-image-30342 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?w=1309&amp;ssl=1 1309w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=768%2C605&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=1200%2C945&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=400%2C315&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=706%2C556&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=150%2C118&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYxNCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="614" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=780%2C614&amp;ssl=1" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?w=1309&amp;ssl=1 1309w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=768%2C605&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=1200%2C945&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=400%2C315&amp;ssl=1 400w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=706%2C556&amp;ssl=1 706w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/03/St.-Johns-Street-5-1-2.jpg?resize=150%2C118&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The former St. John Community Center, at 3420 St. John St. The building was briefly a Flint police training academy after much of the surrounding neighborhood was displaced by Interstate 475 construction. It was sold to Evergrow LLC in 2021 to be renovated into a marijuana growing facility. (Courtesy University of Michigan-Flint/Genesee Historical Collections Center)</figcaption></figure>

<p>Wardlow said he and other committee members plan to attend the next MDOT I-475 public feedback session and that they hope to continue gathering support for their memorial plan for St. John—one of the two predominantly Black neighborhoods the highway’s design took in the first place.</p>

<p>Wardlow said he was proud to have grown up in St. John, “where everyone in the community looked out for everybody,” and that he still holds on to his own happy memories of the area.</p>

<p>“And we as a committee are dedicated to gathering that history,” he said, “and sharing it with future generations.”</p>

<p><em>The next public feedback session for MDOT’s I-475 redesign will be held at The Whiting Auditorium (1241 East Kearsley St.) on March 22, 2022 at 5:30 p.m. </em></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb50","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb50 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_14611","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_14611" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cb50" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-6237a393c3adc wp-block-group newspack-pattern subscribe__style-3 is-style-default has-dark-gray-color has-text-color has-background amp-wp-623577d" data-amp-original-style="background:linear-gradient(135deg,rgb(140,198,62) 24%,rgb(100,158,22) 100%)"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<h3>Never miss a beat! Sign up for the Flint Beat newsletter.</h3>



<p></p>
</div>



<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-6237a393c37a7 wp-block-group"><div class="wp-block-group__inner-container"><amp-layout id="n3e3" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182260188">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182260188/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Never miss a story! Sign up now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We’re working to cover Flint. We empower and inform the community we serve through impactful journalism.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div>
</div>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form cb501 popup-action-form cb50 align-center" method="POST" action-xhr="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14611">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cb50.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6237a393c5af3" aria-labelledby="related-posts-item-6237a393c5af3-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237a393c5af3-label" href="https://flintbeat.com/the-king-of-all-party-stores-after-23-years-in-prison-this-flint-man-is-out-to-rebuild-his-former-life/">After 23 years in prison, this Flint man is out to rebuild his former life</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/the-king-of-all-party-stores-after-23-years-in-prison-this-flint-man-is-out-to-rebuild-his-former-life/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/04/1G9A7765.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2021/04/1G9A7765.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 4, 2021</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul><ul id="related-posts-item-6237a393c5b2a" aria-labelledby="related-posts-item-6237a393c5b2a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237a393c5b2a-label" href="https://flintbeat.com/compliance-firm-residents-discuss-covid-relief-coming-to-flint/">Compliance firm, residents discuss COVID relief coming to Flint</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/compliance-firm-residents-discuss-covid-relief-coming-to-flint/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/02/lakeisha-tureaud-arpa-meeting-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2022/02/lakeisha-tureaud-arpa-meeting-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 24, 2022</li><li class="jp-related-posts-i2__post-context">In "Flint City Hall"</li></ul><ul id="related-posts-item-6237a393c5b4e" aria-labelledby="related-posts-item-6237a393c5b4e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237a393c5b4e-label" href="https://flintbeat.com/community-leader-john-rhymes-turns-73-asks-flint-for-special-birthday-gift/">Community leader John Rhymes turns 73, asks Flint for special birthday gift</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/community-leader-john-rhymes-turns-73-asks-flint-for-special-birthday-gift/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/12/John-Rhymes.jpg?fit=960%2C720&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/12/John-Rhymes.jpg?fit=960%2C720&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">January 3, 2021</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://flintbeat.com/tag/flint-community/" rel="tag">Flint Community</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-news/" rel="tag">Flint News</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-spotlight/" rel="tag">Flint Spotlight</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-80x80.jpg" srcset="https://flintbeat.com/wp-content/uploads/2021/07/Kate-Mug-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Kate Stockrahm							</h2>

							
						</div>
					</div>

											<p>
							Kate is Flint Beat's business and nonprofit reporter. She joins the team as a corps member of Report for America, a national service program that places journalists into local newsrooms to report on under-covered...							<a class="author-link" href="https://flintbeat.com/author/kstockrahmflintbeat-com/" rel="author">
							More by Kate Stockrahm							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>1 Comment</span>
	</p>
</div>
	</div>
		
		
			<ol class="comment-list">
						<li id="comment-132197" class="comment even thread-even depth-1">
			<article id="div-comment-132197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/bdd0d17b77c881b2d1bd2baf953a02c4?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bdd0d17b77c881b2d1bd2baf953a02c4?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/bdd0d17b77c881b2d1bd2baf953a02c4?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bdd0d17b77c881b2d1bd2baf953a02c4?s=120&amp;d=mm&amp;r=g 2x" height="60" width="60" loading="lazy"></noscript></amp-img><b class="fn">Kay Adams</b> <span class="screen-reader-text says">says:</span>					</div>

					<div class="comment-metadata">
						<a href="https://flintbeat.com/the-future-and-troubled-history-of-flints-i-475/#comment-132197">
														<time datetime="2022-03-20T12:53:36-04:00" title="March 20, 2022 at 12:53 pm">
								March 20, 2022 at 12:53 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>The Kearsley St. mansions were also removed for this expressway and their history was discarded as well. I found it truly heartbreaking. I was not aware of the other heartbreaking story until now. Thank you.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="132197" data-postid="30331" data-belowelement="div-comment-132197" data-respondelement="respond" data-replyto="Reply to Kay Adams" aria-label="Reply to Kay Adams" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Kay Adams","commentParent":"132197"}}),comment.focus'>Reply</a></div>		</li>
			</ol>
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-future-and-troubled-history-of-flints-i-475/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://flintbeat.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="30331" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4cfa59ddb"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
					<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzOCIgd2lkdGg9IjU2NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="567" height="238" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" alt="Flint Beat" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="bs_zones-11" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="4974" data-zone="81607" data-keywords="not_home_page,not_landing_page,is_article_page,local-news,the-future-and-troubled-history-of-flints-i-475,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="728" height="90" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:12.3626%"></i-amphtml-sizer></amp-ad></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Your Community, Your Voice, Your News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>



			<amp-analytics type="gtag" config="https://flintbeat.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=30331&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://flintbeat.com/wp.serviceworker" data-iframe-src="https://flintbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"flintbeat.com"}}</script></amp-analytics>	
	





























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"nba3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nba6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nba7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nba8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nba9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nbaa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nbce":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd14":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nddf":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ceca":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":"#ccfd"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"ced0":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":"#ccfd","visibilitySpec":{"totalTimeMin":500}},"ced3":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Newsletter pop-up (14923)"},"selector":"#ccfd form:not(.ccfd)"},"ced6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":".ccfd0"},"ced9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter pop-up (14923)"},"selector":".ccfd1"},"cbbd":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":"#cb50"},"cbc1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":"#cb50","visibilitySpec":{"totalTimeMin":500}},"cbc3":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Never miss a story! (14611)"},"selector":"#cb50 form:not(.cb50)"},"cbc5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Never miss a story! (14611)"},"selector":".cb501"},"nf09":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nf07 form","visibilitySpec":{"totalTimeMin":500}},"nf0b":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"selector":"#nf07","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":{"domains":["flintbeat.com"]},"send_page_view":false}}},"triggers":{"n3e6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n3e3 form","visibilitySpec":{"totalTimeMin":500}},"n3e8":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"selector":"#n3e3","visibilitySpec":{"totalTimeMin":500}},"n438":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"The future\u0026#8211;and discriminatory past\u0026#8211;of Flint\u0026#8217;s I-475"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.7&amp;blog=182260188&amp;post=30331&amp;tz=-4&amp;srv=flintbeat.com&amp;host=flintbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.148 seconds
	245925 bytes batcached for 300 seconds
-->
