<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010302236002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="Gov. Gretchen Whitmer announced Sunday that Michigan is reinstating some restrictions intended to fight the spread of COVID-19 as the state faces record"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Michigan closes dining rooms, movie theaters, high schools, colleges - Flint Beat"><meta property="og:description" content="Gov. Gretchen Whitmer announced Sunday that Michigan is reinstating some restrictions intended to fight the spread of COVID-19 as the state faces record"><meta property="og:url" content="https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/"><meta property="og:site_name" content="Flint Beat"><meta property="article:publisher" content="https://www.facebook.com/flintbeat/"><meta property="article:published_time" content="2020-11-16T00:46:26+00:00"><meta property="article:modified_time" content="2020-11-16T00:46:40+00:00"><meta property="og:image" content="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?fit=1282%2C854&amp;ssl=1"><meta property="og:image:width" content="1282"><meta property="og:image:height" content="854"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@https://twitter.com/RothTheReporter"><meta name="twitter:site" content="@flintbeat"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Andrew Roth"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta property="fb:pages" content="Flint Beat"><meta name="generator" content="Site Kit by Google 1.20.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Flint Beat"><meta name="application-name" content="Flint Beat"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"><meta name="generator" content="Give v2.9.2"><meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=270%2C270&amp;ssl=1"><title>Michigan closes dining rooms, movie theaters, high schools, colleges - Flint Beat</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//js.stripe.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" href="https://flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flintbeat.com/#organization","name":"Flint Beat","url":"https://flintbeat.com/","sameAs":["https://www.facebook.com/flintbeat/","https://www.instagram.com/flintbeat/","https://www.youtube.com/channel/UCqW4uDqNLvHG68wKc2oS9Ng","https://twitter.com/flintbeat"],"logo":{"@type":"ImageObject","@id":"https://flintbeat.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2019/06/flintBEATlogo-1.jpg?fit=3000%2C2929&ssl=1","width":3000,"height":2929,"caption":"Flint Beat"},"image":{"@id":"https://flintbeat.com/#logo"}},{"@type":"WebSite","@id":"https://flintbeat.com/#website","url":"https://flintbeat.com/","name":"Flint Beat","description":"Your Community, Your Voice, Your News","publisher":{"@id":"https://flintbeat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://flintbeat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?fit=1282%2C854&ssl=1","width":1282,"height":854,"caption":"Gov. Gretchen Whitmer provides an update on Michigan's response to the COVID-19 pandemic on Nov. 15."},{"@type":"WebPage","@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#webpage","url":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/","name":"Michigan closes dining rooms, movie theaters, high schools, colleges - Flint Beat","isPartOf":{"@id":"https://flintbeat.com/#website"},"primaryImageOfPage":{"@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#primaryimage"},"datePublished":"2020-11-16T00:46:26+00:00","dateModified":"2020-11-16T00:46:40+00:00","description":"Gov. Gretchen Whitmer announced Sunday that Michigan is reinstating some restrictions intended to fight the spread of COVID-19 as the state faces record","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/"]}]},{"@type":"Article","@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#article","isPartOf":{"@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#webpage"},"author":{"@id":"https://flintbeat.com/#/schema/person/4656903cd604e45bbec2d6d4e7fe07bc"},"headline":"Michigan closes dining rooms, movie theaters, high schools, colleges","datePublished":"2020-11-16T00:46:26+00:00","dateModified":"2020-11-16T00:46:40+00:00","mainEntityOfPage":{"@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#webpage"},"commentCount":0,"publisher":{"@id":"https://flintbeat.com/#organization"},"image":{"@id":"https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#primaryimage"},"keywords":"Flint Coronavirus,Flint News,Flint Politics,Flint Spotlight","articleSection":"Coronavirus","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#respond"]}]},{"@type":"Person","@id":"https://flintbeat.com/#/schema/person/4656903cd604e45bbec2d6d4e7fe07bc","name":"Andrew Roth","image":{"@type":"ImageObject","@id":"https://flintbeat.com/#personlogo","inLanguage":"en-US","url":"https://flintbeat.com/wp-content/uploads/2017/09/FB_IMG_1462137899307.jpg","caption":"Andrew Roth"},"description":"Andrew Roth is a freelance reporter covering politics and policy in Michigan. Andrew is a journalism student at Michigan State University and first started covering politics during the 2016 presidential election for his high school newspaper. He has since become known by the governor and attorney general of Michigan, several members of Congress and other elected officials while writing for Flint Beat. You can follow him on Twitter and Instagram at @RothTheReporter and can send any tips or comments to rothreporter@gmail.com.","sameAs":["https://flintbeat-newspack.newspackstaging.com/author/aroth/","https://www.instagram.com/theandrewroth/","https://www.linkedin.com/in/andrew-roth-b8b63674/","https://twitter.com/https://twitter.com/RothTheReporter","https://www.youtube.com/techteenius"]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Flint Beat » Feed" href="https://flintbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Comments Feed" href="https://flintbeat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Flint Beat » Michigan closes dining rooms, movie theaters, high schools, colleges Comments Feed" href="https://flintbeat.com/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/feed/"><link rel="https://api.w.org/" href="https://flintbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://flintbeat.com/wp-json/wp/v2/posts/12092"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flintbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flintbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://flintbeat.com/?p=12092"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fmichigan-closes-dining-rooms-movie-theaters-high-schools-colleges%2F"><link rel="alternate" type="text/xml+oembed" href="https://flintbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflintbeat.com%2Fmichigan-closes-dining-rooms-movie-theaters-high-schools-colleges%2F&amp;format=xml"><link rel="manifest" href="https://flintbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.2 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/flintbeat.com\/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges\/"},"headline":"Michigan closes dining rooms, movie theaters, high schools, colleges","url":"http:\/\/flintbeat.com\/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges\/","thumbnailUrl":"https:\/\/i0.wp.com\/flintbeat.com\/wp-content\/uploads\/2020\/11\/whitmer-update-1115.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/flintbeat.com\/wp-content\/uploads\/2020\/11\/whitmer-update-1115.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-11-16T00:46:26Z","datePublished":"2020-11-16T00:46:26Z","dateModified":"2020-11-16T00:46:26Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Andrew Roth"}],"creator":["Andrew Roth"],"publisher":{"@type":"Organization","name":"Flint Beat"},"keywords":["flint coronavirus","flint news","flint politics","flint spotlight"]}
		</script><!-- END wp-parsely Plugin Version 2.2 --><link rel="pingback" href="https://flintbeat.com/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/cropped-OCT20-FlintBeat-SquareLogo.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-12092 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-featured-image single-featured-image-default has-large-featured-image no-sidebar">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10253" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-10253"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-5861"><a href="https://flintbeat.com/about-us/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-4918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4918"><a href="https://flintbeat.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5032"><a href="https://flintbeat.com/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5033"><a href="https://flintbeat.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10278"><a href="/donate?campaign=7013t000001ZDzCAAW">Donate</a></li>
<li id="menu-item-11725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11725"><a href="https://flintbeat.com/2020-elections/">2020 Elections</a></li>
<li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4920"><a href="https://flintbeat.com/city-hall-flint-news/">City Hall</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="https://flintbeat.com/education-flint-news/">Education</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="https://flintbeat.com/your-neighborhoods/">Community</a></li>
<li id="menu-item-4917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4917"><a href="https://flintbeat.com/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11666"><a href="https://flintbeat.com/covid-19/">COVID-19</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="https://flintbeat.com/flint-water-crisis/">Water Crisis</a></li>
<li id="menu-item-11912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11912"><a href="https://flintbeat.com/solutions-journalism/">Solutions Journalism</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://flintbeat.com/gun-violence-flints-story/">Gun Violence</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-topbar-navigation" class="secondary-menu"><li id="menu-item-11408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11408"><a href="https://checkout.fundjournalism.org/memberform?&amp;org_id=flintbeat&amp;campaign=7013t000001ZDzCAAW">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-10091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-10092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-10094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://flintbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIzOCcgd2lkdGg9JzU2NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="567" height="238" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?fit=567%2C238&amp;ssl=1" class="custom-logo" alt="Flint Beat" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?w=567&amp;ssl=1 567w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/09/flintbeat-e1599778441406.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://flintbeat.com/" rel="home">Flint Beat</a></p>
					
						<p class="site-description">
					Your Community, Your Voice, Your News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate?campaign=7013t000001ZDzCAAW" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://flintbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus tag-flint-coronavirus tag-flint-news tag-flint-politics tag-flint-spotlight">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://flintbeat.com/category/coronavirus/" rel="category tag">Coronavirus</a></span>		<h1 class="entry-title ">
		Michigan closes dining rooms, movie theaters, high schools, colleges	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://flintbeat.com/wp-content/uploads/2017/09/FB_IMG_1462137899307-84x84.jpg" width="80" height="80" alt="Andrew Roth" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://flintbeat.com/wp-content/uploads/2017/09/FB_IMG_1462137899307-84x84.jpg" width="80" height="80" alt="Andrew Roth" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://flintbeat.com/author/aroth/">Andrew Roth</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-11-15T19:46:26-05:00">November 15, 2020</time><time class="updated" datetime="2020-11-15T19:46:40-05:00">November 15, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="799" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?fit=1200%2C799&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?w=1282&amp;ssl=1 1282w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5OScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="799" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?fit=1200%2C799&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?w=1282&amp;ssl=1 1282w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/whitmer-update-1115.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Gov. Gretchen Whitmer provides an update on Michigan's response to the COVID-19 pandemic on Nov. 15.</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-12092" class="post-12092 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-flint-coronavirus tag-flint-news tag-flint-politics tag-flint-spotlight entry">
	<div class="entry-content">

		
		
<p>Gov. Gretchen Whitmer announced Sunday that Michigan is reinstating some restrictions intended to fight the spread of COVID-19 as the state faces record high rates of the virus.</p>



<p>The orders temporarily stop in-person instruction at high schools and colleges, halt high school athletics, and close bar and restaurant dining rooms, movie theaters, bowling alleys and casinos.</p>



<p>The restrictions, introduced by Michigan Department of Health and Human Services Director Robert Gordon, take effect Wednesday and last at least three weeks, through Dec. 8.</p>



<p>Michigan residents are also being told to work from home unless it is impossible to do so.</p>



<p>“We are in the worst moment of this pandemic to date. The situation has never been more dire. We are at the precipice and we need to take some action,” Whitmer said. “This is the worst public health emergency our nation has faced in over a century, and our response has got to reflect the same level of urgency.”</p><aside class="scaip scaip-1    "></aside>



<p>Barber shops, gyms, retail stores and preschool through eighth-grade schools are allowed to remain open under the orders.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="603" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=780%2C603&amp;ssl=1" alt="" class="wp-image-12096 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=300%2C232&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1536%2C1187&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1200%2C927&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1568%2C1211&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=706%2C545&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="603" src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=780%2C603&amp;ssl=1" alt="" class="wp-image-12096" srcset="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=300%2C232&amp;ssl=1 300w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1536%2C1187&amp;ssl=1 1536w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1200%2C927&amp;ssl=1 1200w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=1568%2C1211&amp;ssl=1 1568w, https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/MDHHS-pause-to-save-lives.jpg?resize=706%2C545&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The Michigan Department of Health and Human Services issued an order closing some businesses and schools and limiting indoor gatherings on Nov. 15 in response to the COVID-19 pandemic.</figcaption></figure>



<p>Whitmer said that temporarily closing businesses to get case rates under control will contribute to their long-term success.</p>



<p>“Getting this health crisis under control is absolutely essential to getting our economic crisis under control. If our public isn’t healthy, our economy isn’t healthy,” Whitmer said. “We have to beat this virus to strengthen our economy.”</p>



<p>Whitmer said the decision to allow in-person instruction below the high school level to continue is due to the fact that more outbreaks have been linked to high schools and in-person instruction is more important for younger students’ development.</p>



<p>Michigan has broken its record for daily cases of COVID-19 ten times in the last month and has shattered its weekly case record for each of the last five weeks.</p><aside class="scaip scaip-2    "></aside>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1327339419624468480" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Today is the tenth time in a month that Michigan has broken its record for daily cases of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a>: <br><br>Oct. 15 – 2,030<br>Oct. 24 – 3,338<br>Oct. 29 – 3,675<br>Oct. 31 – 3,792 <br>Nov. 4 – 4,101<br>Nov. 5 – 5,710<br>Nov. 7 – 6,225<br>Nov. 10 – 6,473<br>Nov. 12 – 6,940<br>Nov. 13 – 8,516</p>— Andrew Roth (@RothTheReporter) <a href="https://twitter.com/RothTheReporter/status/1327339419624468480?ref_src=twsrc%5Etfw">November 13, 2020</a></blockquote></amp-twitter>
</div></figure>



<p>Whitmer said models show Michigan could soon see up to 1,000 deaths per week from the virus at the trajectory the state is currently on.</p>



<p>Dr. Joneigh Khaldun, Michigan’s chief medical executive, warned that several hospitals in the state are just days away from being overwhelmed.</p>



<p>Khaldun, an emergency medicine physician, said she and her colleagues – who are often the last people patients see before going on a ventilator and who often have to make the call letting relatives know a loved one has passed away – are worn out by the mental toll of the pandemic.</p>



<p>“These are not just numbers. This is not just about projections and graphs. This is about real people,” Khaldun said. “People who are mothers and fathers, grandparents, sisters, brothers, people’s children.”</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-12095 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?w=1174&amp;ssl=1 1174w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-12095" srcset="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?w=1174&amp;ssl=1 1174w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/11/khaldun-update-1115.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Dr. Joneigh Khaldun, Michigan’s chief medical executive, provides an update on the state’s response to the COVID-19 pandemic on Nov. 15.</figcaption></figure>



<p>Khaldun said last week that contact tracers are struggling to keep up due to the sharp increase in cases and <a href="https://flintbeat.com/whitmer-thanksgiving-will-look-different-this-year/">warned</a> that “we are potentially looking at some of the deadliest, most grim days of this entire pandemic ahead of us if we do not collectively change our behaviors.”</p>



<p>Under the orders introduced Sunday, indoor residential gatherings are limited to no more than ten people total from no more than two households, including over the Thanksgiving holiday.</p>



<p>Members of those two households can form a “social pod” together, in which members agree to limit their in-person activities to only each other.</p>



<p>Whitmer and Khaldun strongly urged Michigan residents to not hold in-person gatherings for Thanksgiving.</p>



<p>“Think about your favorite Thanksgivings and the loved ones with whom you spent them,” Whitmer said. “As hard as it is not seeing them this Thanksgiving, imagine how much harder it would be if you weren’t able to see them for a future holiday ever again.”</p>



<p>“I hate to say it, but we know that some people will gather anyway. And odds are that some of these gatherings will spread COVID and contribute to the loss of loved ones,” Whitmer added. “It’s just the hard, sad reality of this virus. And I know none of us wants to be the person who has to live with the guilt of unwittingly brining COVID to someone that we love.”</p>



<p>Mayor Sheldon Neeley <a href="https://flintbeat.com/city-hall-will-close-to-the-public-again-due-to-spike-in-covid-19/">announced</a> last week that Flint City Hall would shut its doors to the public again starting Monday due to the surge in cases.</p>



<p>The Michigan Supreme Court ruled in October that a 1945 state law from which Whitmer’s previous executive orders had drawn their power was unconstitutional.</p>



<p>Democrats flipped party control of the Michigan Supreme Court in the Nov. 3 election, taking a 4-3 majority that begins in January.</p>



<p>The MDHHS orders draw authority from a separate law that was not at question in that lawsuit, but immediately faced backlash from Republicans in the Michigan Legislature.</p>



<p>Senate Majority Leader Mike Shirkey, R-Clarklake, said in a statement that “we are disappointed that Gov. Whitmer chose to go it alone, again.”</p>



<p>The Legislature has not passed legislation to address the recent surge in cases and last week cancelled session and committee meetings after multiple lawmakers tested positive for the virus.</p>



<p>Whitmer said the Legislature is “an important part of government,” but said they have not acted quickly enough to get the pandemic under control.</p>



<p>“The Legislature was designed to be a deliberative body. The executive office has vested in it the ability to act swiftly under urgent circumstances. That’s where we are,” Whitmer said. “We are using powers, epidemic powers, given to the Health and Human Services Director by the Legislature in reaction to the last pandemic we were in. The Supreme Court also said these are the powers to use. That is what we are doing.”</p>



<p>Whitmer said the actions of Michigan residents during the three-week period will determine whether the orders can be lifted or will need to be extended or strengthened.</p>



<p>“My hope is that everyone makes smart choices to keep yourselves, and our loved ones, and our frontline workers, and our communities safe,” Whitmer said. “I hope that you’ll double down so we can avoid a stay-home order.”</p>



<p>Gordon said there is light at the end of the tunnel and noted that short-term actions now can determine how bad the second wave of the pandemic will be.</p>



<p>“Hope is on the horizon. A vaccine will come. Spring will come. This is not forever. What will be forever will be the deaths of loved ones if we do nothing,” Gordon said. “If we act now, we can prevent our hospitals from being overwhelmed, we can prevent our frontline heroes from being lost, and we can prevent even greater consequences for jobs and our economy.”</p>



<p>Michigan had 251,813 total confirmed cases of COVID-19 in the state as of Saturday, and 7,994 people have died from the virus.</p>



<p>Of the confirmed cases, 8,815 are in Genesee County, and 344 people in the county have died from the virus.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5fb2125da2e35" aria-labelledby="related-posts-item-5fb2125da2e35-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fb2125da2e35-label" href="https://flintbeat.com/whitmer-thanksgiving-will-look-different-this-year/">Whitmer: Thanksgiving will 'look different this year'</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/whitmer-thanksgiving-will-look-different-this-year/"><amp-img src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/Whitmer-Nov-12.jpg?fit=1175%2C783&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/flintbeat.com/wp-content/uploads/2020/11/Whitmer-Nov-12.jpg?fit=1175%2C783&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 12, 2020</li><li class="jp-related-posts-i2__post-context">In "Coronavirus"</li></ul><ul id="related-posts-item-5fb2125da2e8f" aria-labelledby="related-posts-item-5fb2125da2e8f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fb2125da2e8f-label" href="https://flintbeat.com/whitmer-sounding-the-alarm-bell-as-covid-19-reaches-new-peak-in-michigan/">Whitmer 'sounding the alarm bell' as COVID-19 reaches new peak in Michigan</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/whitmer-sounding-the-alarm-bell-as-covid-19-reaches-new-peak-in-michigan/"><amp-img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/Whitmer-1021.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/flintbeat.com/wp-content/uploads/2020/10/Whitmer-1021.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 21, 2020</li><li class="jp-related-posts-i2__post-context">In "Coronavirus"</li></ul><ul id="related-posts-item-5fb2125da2ed2" aria-labelledby="related-posts-item-5fb2125da2ed2-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fb2125da2ed2-label" href="https://flintbeat.com/whitmer-allows-gyms-to-reopen-high-school-sports-to-resume/">Whitmer allows gyms to reopen, high school sports to resume</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://flintbeat.com/whitmer-allows-gyms-to-reopen-high-school-sports-to-resume/"><amp-img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/06/Whitmer-528.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/flintbeat.com/wp-content/uploads/2020/06/Whitmer-528.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 3, 2020</li><li class="jp-related-posts-i2__post-context">In "Coronavirus"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://flintbeat.com/tag/flint-coronavirus/" rel="tag">Flint Coronavirus</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-news/" rel="tag">Flint News</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-politics/" rel="tag">Flint Politics</a><span class="sep">, </span><a href="https://flintbeat.com/tag/flint-spotlight/" rel="tag">Flint Spotlight</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img src="https://flintbeat.com/wp-content/uploads/2017/09/FB_IMG_1462137899307-84x84.jpg" width="80" height="80" alt="Andrew Roth" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://flintbeat.com/wp-content/uploads/2017/09/FB_IMG_1462137899307-84x84.jpg" width="80" height="80" alt="Andrew Roth" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Andrew Roth								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Andrew Roth is a freelance reporter covering politics and policy in Michigan. Andrew is a journalism student at Michigan State University and first started covering politics during the 2016 presidential...							<a class="author-link" href="https://flintbeat.com/author/aroth/" rel="author">
							More by Andrew Roth							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/michigan-closes-dining-rooms-movie-theaters-high-schools-colleges/#respond" hidden data-amp-bind-hidden='commentform_post_12092.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_12092":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://flintbeat.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_12092": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_12092": { submitting: false } } );submit-success:AMP.setState( { commentform_post_12092: {"values":{"submit":"Post Comment","comment_post_ID":"12092","comment_parent":"0","akismet_comment_nonce":"1744609ac4","ak_js":"237","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_12092" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"12092","comment_parent":"0","akismet_comment_nonce":"1744609ac4","ak_js":"237","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-text="commentform_post_12092.values.comment" on='change:AMP.setState( { commentform_post_12092: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.author" on='change:AMP.setState( { commentform_post_12092: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.email" on='change:AMP.setState( { commentform_post_12092: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.url" on='change:AMP.setState( { commentform_post_12092: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.submit" on='change:AMP.setState( { commentform_post_12092: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="12092" id="comment_post_ID" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.comment_post_ID" on='change:AMP.setState( { commentform_post_12092: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.comment_parent" on='change:AMP.setState( { commentform_post_12092: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1744609ac4" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_12092: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="237" data-amp-bind-disabled="commentform_post_12092.submitting" data-amp-bind-value="commentform_post_12092.values.ak_js" on='change:AMP.setState( { commentform_post_12092: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Flint Beat.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10091"><a href="https://www.facebook.com/FlintBeat"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10092"><a href="https://twitter.com/@flintbeat"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10093"><a href="https://youtube.com/channel/UCoZLyg5TxW5DrqszTDUZFUQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10094"><a href="https://instagram.com/FlintBeat"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->





<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://flintbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-88263457-1","config":{"UA-88263457-1":{"groups":"default","linker":[]}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Michigan closes dining rooms, movie theaters, high schools, colleges","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Michigan closes dining rooms, movie theaters, high schools, colleges","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Michigan closes dining rooms, movie theaters, high schools, colleges","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Michigan closes dining rooms, movie theaters, high schools, colleges","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"flintbeat.com"}}</script></amp-analytics>	
	










	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.1&amp;blog=182260188&amp;post=12092&amp;tz=-5&amp;srv=flintbeat.com&amp;host=flintbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.743 seconds
	124037 bytes batcached for 300 seconds
-->
